Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: YichenWang
Forum: macOS 08-14-2018, 01:22 AM
Replies: 5
Views: 4,038
Posted By YichenWang
I sort of have a solution, but it doesn't work 100% of the time

It's worth a shot tho.

If you are on Mac, then make sure that you don't have Elmedia Video Player.(And never reinstall that **** ever again.)

That's step one.

Then delete AvidVideoEngine...
Forum: Getting Started 12-29-2013, 11:50 PM
Replies: 1
Views: 3,606
Posted By YichenWang
I can't hear MIDI Playback.

Sorry guys, I have a problem this morning.

Usually, I highlight a instrument track then I'm good to go. I can play on my keyboard and hear playback instantly.

But today, everything changed. I...
Forum: Tips & Tricks 02-26-2012, 07:26 AM
Replies: 6
Views: 8,165
Posted By YichenWang
Re: How to REMOVE instrumental from a track?

so could you tell me what is "flip the phase" and how to do that?
thx a lot
Forum: Tips & Tricks 02-26-2012, 12:14 AM
Replies: 6
Views: 8,165
Posted By YichenWang
Re: How to REMOVE instrumental from a track?

i bought a cd has 2 track, full song and instrumental. so i think the quality of instrumental wont be a problem.

i just wanna sample the vocal. cant i just do a simple subtraction?
Forum: Tips & Tricks 02-25-2012, 10:42 AM
Replies: 6
Views: 8,165
Posted By YichenWang
Question How to REMOVE instrumental from a track?

i use protools 8 le, and i want to know is it possible to remove instrumental from a song (keep vocal).
i know this is little bit tricky, but i have original song track and instrumental track. is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-25-2012, 10:40 AM
Replies: 2
Views: 2,113
Posted By YichenWang
Re: mac book pro

base on you use protools 8. i think you must have a digidesign hardware. then try to download the newest driver (doesn't matter avid said "for protools 9"), install it, and try to install your...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 02:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com