Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: manbeargun
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-23-2009, 05:04 AM
Replies: 3
Views: 2,082
Posted By manbeargun
Re: Pt 8 =(

i've tried from both the internal and my external 7200rpm fw800 drive. both drives are error free with plenty of space.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-22-2009, 09:03 AM
Replies: 3
Views: 2,082
Posted By manbeargun
Unhappy Pt 8 =(

mac pro 2.2ghz 2G Ram osx 10.5.6- my stuff has been working fine and this week its been freezing and has become unusable. I open a session and everything works for about a min, sometimes a couple...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-30-2008, 07:27 AM
Replies: 356
Views: 21,017
Posted By manbeargun
Re: How long untill protools LE can run on leopard?

will sessions recorded on leopard when the release comes out be able to be transfered back onto computers running panther??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-28-2008, 10:43 AM
Replies: 3
Views: 1,865
Posted By manbeargun
Re: going from 7.4 to 7.3

how do i "render the audio" to make it playable on 7.3? i will still be able to add plugins and edits to the audio correct?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2008, 05:40 PM
Replies: 8
Views: 2,307
Posted By manbeargun
Re: Music Production Toolkit?

does that mean you can have 96 mono? meaning 96 voices?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-15-2008, 10:27 AM
Replies: 1
Views: 2,207
Posted By manbeargun
7.4 crashes

i noticed after installing 7.4 from digi's site off of an mbox mini upgrade, my computer has been crashing when i exit programs or shut down. im running a macbook pro 2.2 on 10.4.10. any reason why...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-15-2008, 10:18 AM
Replies: 3
Views: 1,865
Posted By manbeargun
going from 7.4 to 7.3

i have a song that i sped up the tempo using elastic audio in 7.4. i need to transfer the song to another computer that is running 7.3. does this mean the tempo increase will not transfer over into...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-13-2008, 03:32 PM
Replies: 3
Views: 2,715
Posted By manbeargun
Re: Protools LE Plug in Delay Compensation

LE does not have ADC (but it should!)...check this thread for what to do, i found it very helpful. Plug in Delay Compensation in LE...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-13-2008, 03:29 PM
Replies: 11
Views: 3,793
Posted By manbeargun
Re: -6093 Error Message (buffer)

are you by any chance running PT on lepoard. i was having the same problem them went to tiger and havnt gotten it since.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-12-2008, 07:51 PM
Replies: 7
Views: 2,504
Posted By manbeargun
Re: micro problems =(

im using 7.3.1 on mac 10.4.10. i remember reading not to update to 10.4.11. i installed it PT, then unistalled and installed again and it seems to be working fine for now. hopefully it will keep...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-12-2008, 12:20 PM
Replies: 7
Views: 2,504
Posted By manbeargun
Re: micro problems =(

also....because the micro has to be plugged into the left USB on the macbook pro, this makes it not possible to use a power supply. will using the little extension thing that came with the micro...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-12-2008, 10:55 AM
Replies: 7
Views: 2,504
Posted By manbeargun
micro problems =(

so iv about had it with this micro. first i was using lepoard with it and it was getting sort of glitchy: kept saying i needed to increase buffer and not enough cpu power, and i noticed every once in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-08-2008, 11:20 AM
Replies: 11
Views: 3,912
Posted By manbeargun
Re: hooking up dbx 386 w/ digital out to 003

if hooking up analog, i still need to use world clock correct?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-08-2008, 07:13 AM
Replies: 11
Views: 3,912
Posted By manbeargun
Re: hooking up dbx 386 w/ digital out to 003

Iv heard mixed reviews about the dbx, but it was lended to me and its all I can afford to use right now.

and thank you Phil for that A/D converter explanation, I definitely would not want to the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-07-2008, 06:43 PM
Replies: 11
Views: 3,912
Posted By manbeargun
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-07-2008, 01:56 PM
Replies: 11
Views: 3,912
Posted By manbeargun
Re: hooking up dbx 386 w/ digital out to 003

Yes thats what i want to do, be able to have say OH left in one mono channel and OH right in another.



What type of chord do I need to use to use the world clock?

Also, if I hook up the dbx...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-07-2008, 12:09 PM
Replies: 11
Views: 3,912
Posted By manbeargun
hooking up dbx 386 w/ digital out to 003

Hello all, first poster here.

I just got a dbx386 preamp and am wondering the best way to connect it to my 003 rack (dbx386 (http://www.dbxpro.com/386/386.php)). This preamp has alot of digital...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT -7. The time now is 04:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com