Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 304
Search took 0.02 seconds.
Search: Posts Made By: SBP
Forum: Post - Surround - Video 08-16-2020, 04:03 PM
Replies: 12
Views: 1,411
Posted By SBP
Re: Timecode bug in v2020.5? Can you help me confirm?

Hi-Yes this is a problem. PT Ultimate PT2020.05 MAC OS 10.14.06

I think what is happening is when second press of / the value we enter as 'start' and expect to be fixed as 'start position' is...
Forum: Post - Surround - Video 08-14-2020, 02:14 PM
Replies: 9
Views: 779
Posted By SBP
Re: Bug in 20.5: write to selection with VCA active

If you want to write to member of vca and maintain the moves from the vac use trim on the vac member.

If you want the member to be unaffected by the vca moves then you write automation with member...
Forum: Pro Tools 2019 06-04-2020, 06:24 PM
Replies: 14
Views: 3,237
Posted By SBP
Re: Bug: Sub paths messed up

PT-240436 Output paths created with "New Track" option have mis-routed sub-paths (7.0.2, 5.1, 5.0, Quad, Overhead)

Bug number above.
Forum: Pro Tools 2020 06-02-2020, 09:38 AM
Replies: 15
Views: 1,835
Posted By SBP
Re: PT 2020 Whats Up With The Crazy CPU Spikes?

Can you raise a support case. And send then session with example?
Forum: Pro Tools 2020 06-01-2020, 12:18 PM
Replies: 12
Views: 1,524
Posted By SBP
Re: New "Cloud Storage Services" with Google Drive, Dropbox? What the heck?

It looks like the new preferences will help when you are working on shared storage its all very basic with the preference selected another user with access to the same storage as you can read only...
Forum: Pro Tools 2019 05-31-2020, 07:00 PM
Replies: 14
Views: 3,237
Posted By SBP
Re: Bug: Sub paths messed up

This issue remains in PT 2020.05

Create a new path [example 5.1 bus] in the I/O page and select auto create sub paths -Check sub paths you will see all is correct there is no problem working this...
Forum: Pro Tools 2019 05-31-2020, 06:49 PM
Replies: 8
Views: 1,605
Posted By SBP
Re: Multi Mono links gone when session moves DSP/NATIVE

Many thanks for fixing this issue in PT2020.05

Cheers

Bruno
Forum: Pro Tools 2019 03-03-2020, 08:34 PM
Replies: 8
Views: 1,605
Posted By SBP
Re: Multi Mono links gone when session moves DSP/NATIVE

Updating this thread with info received yesterday;

Thank you for reporting this issue. We have reproduced the problem in Customer Care and have logged a bug which requires further assessment by...
Forum: Pro Tools 2019 09-09-2019, 07:38 PM
Replies: 8
Views: 1,605
Posted By SBP
Forum: Pro Tools 2019 09-09-2019, 04:46 PM
Replies: 8
Views: 1,605
Posted By SBP
Multi Mono links gone when session moves DSP/NATIVE

Just found an annoying issue Ultimate 2019.06.0

I have a session with Channel strip plug in on several 5.1 AUX TRACKS.
And choose to not have the chain link selected but choose to link all...
Forum: Pro Tools 2019 06-27-2019, 11:04 PM
Replies: 14
Views: 3,237
Posted By SBP
Re: Bug: Sub paths messed up

Its really odd that yours are closer to being correct on my system even on PT2019.06 here everything is still a mess. See attached 11878

And we're on the same OS10.12.6 -Avid HD Omni as the...
Forum: Pro Tools 2019 06-25-2019, 10:28 PM
Replies: 14
Views: 3,237
Posted By SBP
Re: Bug: Sub paths messed up

I've noticed the sub paths are also created all messed up, when made via "new track" method in Protools Ultimate 2018.12.0 so this is probably a long standing bug.

Bruno
Forum: Pro Tools 2019 06-25-2019, 10:11 PM
Replies: 10
Views: 1,501
Posted By SBP
Re: Bussing a Stereo Track to Mono Aux: Summing change from 2018.3 to 2019.5

Just saw your post and happened to be in in a studio with pt11.3.1. and also pt2018.12.0

So did the following check. Both have same result.

If I put 1k tone (Created via audio suite signal...
Forum: Pro Tools 2019 06-23-2019, 03:10 PM
Replies: 14
Views: 3,237
Posted By SBP
Re: Bug: Sub paths messed up

On my system you don't get the option of right clicking the blank space in the Aux slot- its just a normal click in the blank space that will bring up the drop down menu. Then you select 'new...
Forum: Pro Tools 2019 06-23-2019, 02:23 PM
Replies: 14
Views: 3,237
Posted By SBP
Re: Bug: Sub paths messed up

Gidday Jack.... its a mess; thats what I'm seeing11857

Bruno
Forum: Pro Tools 2019 06-22-2019, 09:49 PM
Replies: 14
Views: 3,237
Posted By SBP
Bug: Sub paths messed up

Hi -I have noticed an issue with the creation of subpaths on ProTools Ultimate 2019.5 and can repeat the issue every time on my system here. perhaps someone else could check this out and see if the...
Forum: Post - Surround - Video 09-24-2018, 08:53 PM
Replies: 16
Views: 8,161
Posted By SBP
Re: Sound Design Copyright

All recordings are subject to copyright.

Some sounds/performances are also subject to copyright even before they are recorded.

Yes your sound design is covered by copyright. And it is the...
Forum: Pro Tools 2018 09-05-2018, 04:46 PM
Replies: 5
Views: 1,607
Posted By SBP
Change scrolling options while in play -great

I love being able to now change the screen scrolling while in play with PT 2018.7

And it gets even better when you set up a hot key to select No scrolling and Continuous scrolling. In my case have...
Forum: ICON & C|24 11-13-2017, 05:38 PM
Replies: 3
Views: 7,002
Posted By SBP
Re: adding channels to custom fader groups

Yep on D control -first select all the tracks you want in the custom fader group (you can do this from the screen with the mouse if you want or on the desk), then clear the custom fader group you...
Forum: Pro Tools 12 09-27-2017, 06:43 PM
Replies: 13
Views: 6,159
Posted By SBP
Re: Split out of (avid)multiband splitter is phasing

Ya know what -I was looking at the multi band dynamics not the splitter -you are correct the Avid Multi band splitter is out of whack

Apologies for causing confusion

If you use the multi band...
Forum: Pro Tools 12 09-27-2017, 06:33 PM
Replies: 13
Views: 6,159
Posted By SBP
Re: Split out of (avid)multiband splitter is phasing

Aux1 Main input Ch <Insert Multi Band dynamics plug in> <insert Phase flip(after Multi Band Dynamics)>
+Aux2 receives split of Multi Band Low
+Aux3 receives split of Multi Band Low-mid
+Aux4...
Forum: Pro Tools 12 09-27-2017, 05:10 PM
Replies: 13
Views: 6,159
Posted By SBP
Re: Split out of (avid)multiband splitter is phasing

Is the delay compensation thingo showing green?

Just wondering if its something else in the session that is throwing things off.

My test used AUX input track as source what sort of track is...
Forum: Pro Tools 12 09-27-2017, 04:31 PM
Replies: 13
Views: 6,159
Posted By SBP
Re: Split out of (avid)multiband splitter is phasing

Hi -If I sum all the plug in split AUX outputs and also the main output of the plug in -then invert the phase the on the main post the multi dynamics plug in =sound fully cancel.

This is on a...
Forum: Pro Tools 12 09-22-2017, 07:40 PM
Replies: 5
Views: 2,729
Posted By SBP
Re: 24 fps video not working on 12.8 or 12.8.1

Hi -I don't have this issue -using Pt12.8.1 and 24fps DNxHD36 with no problems.

http://www.sync-one2.co.uk/support/test-files/

these are useful test video files.

On the video track under the...
Forum: Post - Surround - Video 08-01-2017, 11:55 PM
Replies: 41
Views: 17,809
Posted By SBP
Re: Routing Automation - Why Isn't this Done?!

Ya know what I think everyone has just given up asking for stuff like this. I personally asked for automation of routing and AUX pre/post changes in 1995. I still think adding these functions would...
Showing results 1 to 25 of 304

 
Forum Jump

All times are GMT -7. The time now is 12:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com