Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 105
Search took 0.01 seconds.
Search: Posts Made By: johnbarnesiii
Forum: macOS 11-24-2019, 03:04 PM
Replies: 2
Views: 244
Posted By johnbarnesiii
Re: Need help converting 4 stereo Adat inputs to 8 mono inputs.

Thank you! I will give this a try and see how it goes, especially the first option. Much appreciated.


Sent from my iPhone using Tapatalk
Forum: macOS 11-23-2019, 05:32 PM
Replies: 2
Views: 244
Posted By johnbarnesiii
Need help converting 4 stereo Adat inputs to 8 mono inputs.

I have the MOTU 8Pre usb set up as a slave unit to the 828mkiii audio interface in pt12.5. The issue Iím having is that in the I/o in pro Tools, it shows that the default setup for the 8Pre Adat...
Forum: Pro Tools 12 11-22-2019, 09:59 AM
Replies: 4
Views: 247
Posted By johnbarnesiii
Re: Bass Input is Reading on Multiple Channels

Hi guys, just an update... after some digging, I think I realize what the issue is. Seems the settings on CueMix software are in fact fine.

However when I went into I/o settings in Pro Tools, it...
Forum: Pro Tools 12 11-21-2019, 12:28 PM
Replies: 4
Views: 247
Posted By johnbarnesiii
Re: Bass Input is Reading on Multiple Channels

Thanks for the reply. I checked but they are actually assigned to different inputs, strangely. I'll check about the mono track thing, but if there's anything else to try, feel free to let me know....
Forum: Pro Tools 12 11-21-2019, 02:13 AM
Replies: 4
Views: 247
Posted By johnbarnesiii
Bass Input is Reading on Multiple Channels

Hi guys,

Weíre trying to record bass and guitar simultaneously into Pro Tools, but problem is that when I record enable the bass channel and guitar channel, its reading the bass signal on the...
Forum: Pro Tools 12 08-26-2019, 02:38 PM
Replies: 2
Views: 533
Posted By johnbarnesiii
Re: Multiple Outputs Issue, Please Help

Thank you I'm going to give this a try tonight and let you know if it worked. I really appreciate the reply!
Forum: Pro Tools 12 08-26-2019, 02:37 PM
Replies: 5
Views: 598
Posted By johnbarnesiii
Re: Getting unwanted continual mic signal without being in record mode?

Just wanted to thank you, as I tried this and it totally worked! Much appreciated!
Forum: Pro Tools 12 08-24-2019, 04:24 PM
Replies: 2
Views: 533
Posted By johnbarnesiii
Multiple Outputs Issue, Please Help

Hi guys,

I'm running two separate outputs in PT and am having an issue where anytime I turn the fader volume down on the one output (namely the KRKs), it turns the volume down on the other output...
Forum: Pro Tools 12 08-21-2019, 05:28 PM
Replies: 5
Views: 598
Posted By johnbarnesiii
Re: Getting unwanted continual mic signal without being in record mode?

Awesome thanks for that!!


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 08-21-2019, 09:37 AM
Replies: 5
Views: 598
Posted By johnbarnesiii
Re: Getting unwanted continual mic signal without being in record mode?

Thanks very much. Iíll give it a try tonight and let you know if it worked. Hopefully I can figure out which faders to mute (Iím not the greatest at this tech setup stuff). Much appreciated!

...
Forum: Pro Tools 12 08-21-2019, 01:27 AM
Replies: 5
Views: 598
Posted By johnbarnesiii
Getting unwanted continual mic signal without being in record mode?

Hi guys,

I recently added a new secondary (slave) preamp unit to my DAW and ever since, Iím getting a continual mic signal on every mic plugged into it, regardless of whether or not Pro Tools is...
Forum: macOS 05-25-2019, 11:54 PM
Replies: 3
Views: 4,739
Posted By johnbarnesiii
Re: PT Not Reading Mic Signal on MOTU 8Pre USB

Hi jimmy, thanks for replying. We gave that a shot but it didnít seem to make a difference.
With a little more fiddling however, we realized it had to do with settings on MOTUís CueFX software...
Forum: macOS 05-25-2019, 09:39 AM
Replies: 3
Views: 4,739
Posted By johnbarnesiii
PT Not Reading Mic Signal on MOTU 8Pre USB

Hi guys,

I added a new secondary (slave) preamp unit to my DAW yesterday but when I went for a mic test Iím not getting signal in PT, even though Iím seeing signal readings on both the unit...
Forum: macOS 03-28-2019, 11:16 PM
Replies: 14
Views: 1,385
Posted By johnbarnesiii
Re: Recording rehearsals into PT while going through PA

Thanks Darryl.

Iíll check out the Clarett you mentioned and consider it alongside the others. I called Motu today about the 8 Pre usb unit. I think it will definitely do the job, and the quality...
Forum: macOS 03-26-2019, 10:55 PM
Replies: 14
Views: 1,385
Posted By johnbarnesiii
Re: Recording rehearsals into PT while going through PA

Thank you for the reply. Yes I now realize as you mentioned, I will need more preamps than the 2 in the front of the MOTU, in order to fully setup for rehearsal recording.

I am thinking about...
Forum: macOS 03-25-2019, 08:17 PM
Replies: 14
Views: 1,385
Posted By johnbarnesiii
Re: Recording rehearsals into PT while going through PA

Hi Darryl,

Yes youíre correct the original idea was as you stated to have a simple mixer for practice and just using Pro Tools to track ideas we come up with during rehearsals.

So weíll be...
Forum: macOS 03-25-2019, 06:23 PM
Replies: 14
Views: 1,385
Posted By johnbarnesiii
Re: Recording rehearsals into PT while going through PA

Hi guys thanks for the replies. So do I need to go through the yamaha mixer at all then?

Or should I plug the QSCís directly into the MOTUís main outs and then simply use Pro Tools to mix...
Forum: macOS 03-25-2019, 01:18 AM
Replies: 14
Views: 1,385
Posted By johnbarnesiii
Recording rehearsals into PT while going through PA

Hi guys,

My band just bought a PA and weíre looking to record our rehearsals into PT while going through the PA simultaneously.

Iím running PT12 on a Mac, with Motu 828 MK3 as audio interface....
Forum: Pro Tools 12 07-18-2018, 11:32 PM
Replies: 4
Views: 1,669
Posted By johnbarnesiii
Re: PT 12.5: Inputting bass signal into MOTU 828 mkiii

Thanks, so by any available Ďmic inputí you mean the two in the front of the unit? Or are the back ones mic inputs also?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 07-18-2018, 12:22 PM
Replies: 4
Views: 1,669
Posted By johnbarnesiii
PT 12.5: Inputting bass signal into MOTU 828 mkiii

Hi guys,

Basic question: Iím trying to get a bass signal directly into my audio interface and just want to know where and how to connect it...

Iím running PT 12.5 on a Mac. My interface is MOTU...
Forum: macOS 05-14-2018, 11:23 PM
Replies: 4
Views: 1,168
Posted By johnbarnesiii
Re: Digital Piano No Longer Registering in PT?

Thank you, you were correct. It was an issue with the USB hub in which I have the digital piano plugged. I shut down my computer, power cycled the hub, plugged the DP into a different USB port on the...
Forum: macOS 05-14-2018, 01:01 AM
Replies: 4
Views: 1,168
Posted By johnbarnesiii
Digital Piano No Longer Registering in PT?

Hi guys,

I have a Yamaha P-105 digital piano connected to my Pro Tools system on a Mac via USB cable. Suddenly it is not reading on my DAW. Here are my DAW specs:

ē PT 12.5.1
ē Mac OS 10.13.4...
Forum: Pro Tools 12 12-05-2017, 08:42 AM
Replies: 4
Views: 1,582
Posted By johnbarnesiii
Re: Transferring sessions between 2 DAWs

Hi Rich,

I would like to try what you mention. Iím not familiar with the process however. How specifically would I do this? And what do you mean by Ďclean it upí and save as default rig?

Sounds...
Forum: Pro Tools 12 11-26-2017, 01:36 PM
Replies: 4
Views: 1,582
Posted By johnbarnesiii
Transferring sessions between 2 DAWs

Hi guys,

Question about working with the same session files back and forth on 2 different rigs:

I have 2 separate DAWs, one in my apartment, and one in my studio. They both run PT 12.5 and have...
Forum: Pro Tools 12 07-08-2017, 10:14 PM
Replies: 8
Views: 3,385
Posted By johnbarnesiii
Re: iLok RMA Help

I managed to get through to iLok tech who said that the process would not take 30 days even without ZDT. So I sent back the broken iLok and using my temp PT license in the meantime while they recover...
Showing results 1 to 25 of 105

 
Forum Jump

All times are GMT -7. The time now is 02:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com