Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 163
Search took 0.02 seconds.
Search: Posts Made By: Borgbilly
Forum: ICON & C|24 05-30-2019, 10:05 AM
Replies: 43
Views: 57,756
Posted By Borgbilly
Re: All lights flashing on my D-Command

Just completed a PSU swap using the Sager replacement unit in my D-Command Main Unit.I got rid of the Avid heat sink that bolts to the bottom of the case and just ran with the small heat sink...
Forum: Getting Started 05-08-2017, 12:09 PM
Replies: 5
Views: 5,878
Posted By Borgbilly
Re: ProRes 422 cant be imported

I am having endless issues with ProRes in ProTools. When I try to import, I get the "unable to import video" error message. From that point, I am unable to import ANY video until I restart the...
Forum: Pro Tools 10 02-04-2014, 03:00 PM
Replies: 7
Views: 7,091
Posted By Borgbilly
Re: someone using PT10 with Zed R16??

Wow, this board looks great! Lord knows how much it will cost. My guess is significantly more than the ZED.
Forum: Pro Tools 10 02-04-2014, 10:14 AM
Replies: 7
Views: 7,091
Posted By Borgbilly
Re: someone using PT10 with Zed R16??

I am also considering the Zed-R16. I looked at the Behringer X32 and it looks really nice, but the interface has a maximum sample rate of 48k which is a deal breaker for me.
Forum: macOS 11-04-2013, 07:45 PM
Replies: 1
Views: 2,362
Posted By Borgbilly
Re: Wave DNA's Liquid Rhythm broke Rewire in PT10

Well folks, I gotta man up and report that my sync issues with Reason are no fault of WaveDNA's Liquid Rhythm. The version of Liquid Rhythm that I was using was experiencing difficulty with MOTU...
Forum: macOS 10-29-2013, 08:54 PM
Replies: 1
Views: 2,362
Posted By Borgbilly
Wave DNA's Liquid Rhythm broke Rewire in PT10

I recently downloaded a trial copy of WaveDNA's Liquid Rhythm. When I tried to use it as a plug-in in Protools, it caused PT to crash. Now my Reason software doesn't function properly with Protools....
Forum: ICON & C|24 09-12-2012, 07:36 AM
Replies: 5
Views: 4,681
Posted By Borgbilly
Clip Gain Line on D-Command?

I would very much like to have a soft key on my D-Command to switch the clip gain line view on and off. There is no keyboard shortcut for this feature that I am aware of. It seems the only way to...
Forum: macOS 08-30-2012, 07:28 AM
Replies: 10
Views: 4,409
Posted By Borgbilly
Re: Recording External Midi Tracks

I'm unfamiliar with the microstation. Is it a multi-timbral instrument? (meaning - is it capable of playing back simultaneous multiple sounds from multiple midi input channels). If so, you will need...
Forum: macOS 08-30-2012, 07:05 AM
Replies: 3
Views: 3,587
Posted By Borgbilly
Re: PT10 with multiple MOTU interfaces - can't get all inputs in I/O

Thanks folks. I have been working with HD systems exclusively for the last dozen years and have never had to mess with aggregate I/O.

Just when you think you know it all...
Forum: macOS 08-29-2012, 07:50 PM
Replies: 3
Views: 3,587
Posted By Borgbilly
PT10 with multiple MOTU interfaces - can't get all inputs in I/O

I am trying to get Pro Tools 10 running on my band's rehearsal studio computer (iMac 2.7G intel core duo with 4G RAM running Mountain Lion). We have been successfully running 24 inputs at 24/96k in...
Forum: Post - Surround - Video 05-26-2011, 03:27 PM
Replies: 13
Views: 4,227
Posted By Borgbilly
Re: Deck control over fiber

I have a machine room operator to change tapes and patch me in to various decks.
Forum: Post - Surround - Video 05-26-2011, 08:24 AM
Replies: 13
Views: 4,227
Posted By Borgbilly
Re: Deck control over fiber

A new CAT 6 run is economically unfeasible. It's a very tricky cable run.

I had thought about trying something with Remote Desktop Client, but I'm concerned about latency and tach control issues...
Forum: Post - Surround - Video 05-25-2011, 11:25 AM
Replies: 13
Views: 4,227
Posted By Borgbilly
Re: Deck control over fiber

Well, I guess it is kind of a cool problem to have, but I've had it too long and it isn't very cool anymore. I appreciate the Harrison solution, but I've already got audio and video up and down from...
Forum: Post - Surround - Video 05-17-2011, 01:25 PM
Replies: 13
Views: 4,227
Posted By Borgbilly
Deck control over fiber

I need to be able to control a Sony Deck with 9 pin control that is 12 floors away. There is an existing fiber run from the rack room with my HD Sync to the tape room with the Sony deck. Can anyone...
Forum: Pro Tools TDM Systems (Mac) 02-24-2010, 07:07 AM
Replies: 12
Views: 5,004
Posted By Borgbilly
Re: CompressorBank failure in PT8

Bumpin it up again. This issue is still not resolved.

I had numerous high level clients in the studio yesterday. I knew I had McDSP plug ins in the session I was playing for them. I found myself...
Forum: Pro Tools TDM Systems (Mac) 02-11-2010, 07:18 AM
Replies: 12
Views: 5,004
Posted By Borgbilly
Re: CompressorBank failure in PT8

Bumpin' it up some more. Still experiencing this problem and I can't figure out what it is.
Forum: Pro Tools TDM Systems (Mac) 01-27-2010, 07:01 AM
Replies: 12
Views: 5,004
Posted By Borgbilly
Re: CompressorBank failure in PT8

Bumpin' it up. Still no solution to this problem.
Forum: Pro Tools TDM Systems (Mac) 01-22-2010, 11:53 AM
Replies: 12
Views: 5,004
Posted By Borgbilly
Re: CompressorBank failure in PT8

Yep. Dumped all the prefs to no avail.
Forum: Pro Tools TDM Systems (Mac) 01-19-2010, 07:26 AM
Replies: 12
Views: 5,004
Posted By Borgbilly
Re: CompressorBank failure in PT8

Thanks Sean.

I Just had a similar problem with Filterbank. Same issues as Compressorbank. I had an E4 plugin on a track that suddenly started sounding like the high end was dipped as far as it...
Forum: Pro Tools TDM Systems (Mac) 01-06-2010, 02:38 PM
Replies: 12
Views: 5,004
Posted By Borgbilly
Re: CompressorBank failure in PT8

Can you please provide a link to said "Tech Support Utility". I tried doing a search and came up with a a million threads, none of which were the utility you speak of.

Thanks in advance.
Forum: Pro Tools TDM Systems (Mac) 01-05-2010, 03:30 PM
Replies: 12
Views: 5,004
Posted By Borgbilly
CompressorBank failure in PT8

I have a very strange issue with CompressorBank that began when I updated to PT8 last summer. It continues to haunt my system.

When using a CB1 plugin (TDM) on multiple channels of a mix, the CB1...
Forum: MIDI 02-21-2007, 07:44 AM
Replies: 1
Views: 2,067
Posted By Borgbilly
Re: MIDI I/O not working with PT TDM 7.2

Latest update.

I folllowed Digi's instructions to trash PT and AMS preferences. This did not solve the problem. It did lead to an observation. The online LED on the MIDI I/O comes on when I open...
Forum: MIDI 02-16-2007, 09:06 AM
Replies: 1
Views: 2,067
Posted By Borgbilly
MIDI I/O not working with PT TDM 7.2

MIDI I/O with Roland keyboard connnected to MIDI in does not send MIDI messages to Protoools. MIDI I/O and Roland keyboard apppear in AMS. MIDI I/O ports and Roland keyboard appear as MIDI input...
Forum: Pro Tools TDM Systems (Mac) 09-29-2004, 08:34 AM
Replies: 4
Views: 2,912
Posted By Borgbilly
Re: Which are the best speaker monitors for 25x15x

Don't overlook the Dynaudio Acoustics BM-15A's. Go to a dealer and listen to them. A-B them against some Genelecs or Meyers and I think you will be pleasanly surprised. They have very nice imaging...
Forum: Pro Tools TDM Systems (Mac) 08-12-2004, 08:07 AM
Replies: 17
Views: 2,825
Posted By Borgbilly
Re: Off-Topic: How long will you last?

As the replies indicate, there is life after 40 in this business. Most everyone I know that have stayed active in this industry are passionate about technology. You have to be in order to survive. I...
Showing results 1 to 25 of 163

 
Forum Jump

All times are GMT -7. The time now is 12:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com