Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: tidalwave
Forum: Pro Tools TDM Systems (Mac) 09-29-2014, 04:52 AM
Replies: 16
Views: 10,213
Posted By tidalwave
Re: PT HD stuck at "initializing hardware DSI" [RESOLVED]

Heyho!!

you can use any good PSU!

try to get one with enough ampere on the 12 volt rail...

I bought this one:

http://www.bequiet.com/de/powersupply/34
Forum: Pro Tools TDM Systems (Mac) 09-23-2014, 03:00 AM
Replies: 5
Views: 12,929
Posted By tidalwave
Re: Quick punch on Keyboard Transport

maybe you need to have "insertion follows playback" engaged?
Forum: Pro Tools TDM Systems (Mac) 09-21-2014, 11:51 PM
Replies: 16
Views: 10,213
Posted By tidalwave
finally solved!!!

Hi folks!!

thanks for your support...
I finally found the problem!!!

I didnt only have PT stuck at hardware DSI init, but also kernel panic, disk errors, the computer not booting up anymore,...
Forum: Pro Tools TDM Systems (Mac) 07-29-2014, 02:02 PM
Replies: 16
Views: 10,213
Posted By tidalwave
Re: PT HD stuck at "initializing hardware DSI"

heyho!!

anyone with an idea regarding this problem?

thanks :)
Forum: Pro Tools TDM Systems (Mac) 07-11-2014, 12:14 AM
Replies: 16
Views: 10,213
Posted By tidalwave
Re: PT HD stuck at "initializing hardware DSI"

anyone an idea what it might be?

I seriously doubt that suddenly two cards are broken, especially if they all work when only 2 cards in total are built in...

and digitest passes the test....
...
Forum: Pro Tools TDM Systems (Mac) 07-07-2014, 11:07 PM
Replies: 16
Views: 10,213
Posted By tidalwave
Re: PT HD stuck at "initializing hardware DSI"

Hello!!

thanks for your input so far!!

I can´t find DSI prefs....where should the file be? or do you mean the DigiSetup prefs?

I deleted those, and all Protools related prefs...it didnt...
Forum: Pro Tools TDM Systems (Mac) 07-07-2014, 09:12 PM
Replies: 16
Views: 10,213
Posted By tidalwave
PT HD stuck at "initializing hardware DSI" [RESOLVED]

Hello!!

I have a problem that very few also seemed to have, but I didnt find a sloution anywhere...so maybe someone has an idea here :)

I recently bought a used HD4 with magma expansion...
Forum: Pro Tools TDM Systems (Mac) 07-07-2014, 09:04 PM
Replies: 5
Views: 4,337
Posted By tidalwave
Re: PT HD8 - Stuck at Initializing Hardware (DSI)

Hello!!

did anyone find the reason for this problem?
I have the same right now...


My PT HD works fine when only core card, or H" 2 is installed.
HD3 or HD4 get stuck at hardware DSI...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 11:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com