Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 150
Search took 0.02 seconds.
Search: Posts Made By: saxbill
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-14-2004, 10:16 AM
Replies: 2
Views: 1,756
Posted By saxbill
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-09-2004, 09:49 AM
Replies: 2
Views: 1,756
Posted By saxbill
Waves 3.5 and PTLE 6.4?

Hello,
I haven't been around the DUC in quite a while, but I'm starting to record a bit more and decided to see what Digidesign was up to. I see the new version (6.4) and was wondering that if I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-27-2003, 06:45 PM
Replies: 2
Views: 1,767
Posted By saxbill
number of posts passes the mac board

Anyone notice? The PC PTLE board has more posts than the MAC side. Hope this is due to increaded user base, not having more problems!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-16-2003, 07:30 AM
Replies: 6
Views: 2,028
Posted By saxbill
Anyone Running an AMIII with 9.2 and a Beige G3?

Anyone Running an AMIII with 9.2 and a Beige G3?

I just upgraded my boss's G3 to 9.2.2 from 8.1 (I know.....) and I'd like to upgrade PTLE from 4.1.1 (I know.....) to 5.1.1.

Have you had any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2003, 03:24 PM
Replies: 6
Views: 2,993
Posted By saxbill
Re: waves renaissance reverb

the newer versions eat less CPU power than before (although it is still a lot.)

I love my RenVerb, and only use D-Verb on minor stuff.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-20-2002, 08:04 PM
Replies: 62
Views: 4,477
Posted By saxbill
Re: NEW giveaway!

Lets see...

Picture this: Poor college student/starving musician...who can't afford a new video card for his lousy card that cuts out at least once a day. To make this card 'come back to life'...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-10-2002, 02:21 PM
Replies: 183
Views: 5,670
Posted By saxbill
Re: FREE!!!

As a music teacher in the Toledo Ohio area, I've long wanted to put together a PTLE computer for my students. However there is no budget for this. This would be a great first step to my goal. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-28-2002, 09:07 AM
Replies: 4
Views: 1,795
Posted By saxbill
Re: Gigabyte board, and PTLE on XP

MY GA7-DX+ board is working great with XP/PTLE. Did you do a fresh install of XP, or upgrade? I wouldn't worry about IRQ's XP handles them better. You might want to try setting up another...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-28-2002, 01:57 AM
Replies: 8
Views: 2,055
Posted By saxbill
Re: Waves Native Power Pack 3.5 Upgrade

I too am having problems getting to Waves 3.5. I've talked to Waves, but have not yet had success. 3.2 still worked though when I re-loaded it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-26-2002, 01:00 AM
Replies: 5
Views: 2,020
Posted By saxbill
Re: T-Racks RTAS for PC in September

No, the RTAS version doesn't install on the PC. The standalone version does...so that's what I'm basing my observations on.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-25-2002, 08:33 AM
Replies: 5
Views: 2,020
Posted By saxbill
Re: T-Racks RTAS for PC in September

I've used the demo full version of T-Racks. It's got EQ, compressor, limiter, soft-clipping output stage, and a complete mastering suite.

http://www.t-racks.com/
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-25-2002, 08:32 AM
Replies: 4
Views: 1,593
Posted By saxbill
Re: not an XP thread

You'll need to install the wavedriver. This will allow you to play wave sounds through the 001. However, if you play games or use a program that also uses midi effects, they will not play using the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-25-2002, 08:27 AM
Replies: 5
Views: 2,020
Posted By saxbill
T-Racks RTAS for PC in September

Hey everyone,
Just got the following e-mail from IK Multimedia (makers of T-Racks). Looks like september for the PC version!

-----------------------------------------
Dear William,

The...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-22-2002, 07:37 PM
Replies: 7
Views: 2,063
Posted By saxbill
Re: XP Pro Dual Processors.....

I can't remember exactly the problem, but during the beta one tester could not get PTLE to run on a dual processor machine.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-22-2002, 09:24 AM
Replies: 7
Views: 1,871
Posted By saxbill
Re: PTLE 5.3.1 Crashes

yes you will lose your authorizations.

waves saves all of your authorizations on their web site, and I'm pretty sure that if your hardware doesn't change, you should still be able to use that. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-21-2002, 08:44 PM
Replies: 7
Views: 1,871
Posted By saxbill
Re: PTLE 5.3.1 Crashes

While testing PTLE, I couldn't get PTLE to run after I upgraded Win2000 to XP. After a format and fresh install, PTLE worked great.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-21-2002, 05:00 PM
Replies: 16
Views: 2,434
Posted By saxbill
Re: Since XP is OUT. BETA TESTERS COME OUT!

images/icons/grin.gif Running XP Pro!

I was a little worried when the beta started...because I couldn't get PT past the launch screen. It turned out that a fresh install of XP Pro fixed that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-21-2002, 07:11 AM
Replies: 66
Views: 4,872
Posted By saxbill
Re: Protools XP 5.3.1 is here, check out the download section

<font size="2" face="Verdana, Arial">Early on in the beta, a couple of users installed on Win2K and it worked pretty well. Digi did close that loop hole later on though.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-20-2002, 08:13 PM
Replies: 0
Views: 1,734
Posted By saxbill
for those who UPGRADED to XP

Just a warning,
XP (pro) worked great with 5.3.1 on my machine during beta, but only after a fresh install. The first time I tried upgrading to XP and got all kinds of errors with PTLE. If your...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-20-2002, 08:12 PM
Replies: 1
Views: 1,880
Posted By saxbill
Re: 3rd Party Plugins in 5.3.1

try running PTLE in Win2000 compatibility mode...should clear up any problems
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-20-2002, 08:10 PM
Replies: 10
Views: 2,075
Posted By saxbill
Re: XP Pro

XP Pro worked great with 5.3.1 on my machine during beta, but only after a fresh install. The first time I tried upgrading to XP and got all kinds of errors with PTLE.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-20-2002, 08:09 PM
Replies: 4
Views: 1,518
Posted By saxbill
Re: Anyone do an XP Upgrade?

Using XP Pro, in beta I could NOT get PT 5.3.1 to run after an upgrade from 2000. Once I did a fresh install, worked great!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-20-2002, 08:07 PM
Replies: 9
Views: 2,410
Posted By saxbill
Re: 2 Questions...5.3.1 related

I'm running XP Pro, and in beta...had no problems except when I upgraded Win2000 to XP. Once I did a fresh install...5.3.1 worked great!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-20-2002, 08:06 PM
Replies: 5
Views: 1,705
Posted By saxbill
Re: Athlon XP for Protools le XP 5.3.1

I can get 31 tracks on the davec test with my AMD 1900
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-18-2002, 07:28 PM
Replies: 75
Views: 3,787
Posted By saxbill
Re: 5.3.1 Update

<font size="2" face="Verdana, Arial">It is always better to start with a fresh install of the OS. That's all I can say for now....
Showing results 1 to 25 of 150

 
Forum Jump

All times are GMT -7. The time now is 11:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com