Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Rumandolin
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-21-2013, 09:13 AM
Replies: 1
Views: 3,014
Posted By Rumandolin
Re: MBox 2 Pro Monitor knob has stopped changing monitor levels

Problem solved! Which is good, but embarassing: MBox had been borrowed and put back with the monitor cables in the line out sockets (that'll teach me not to double-check!).

Sorry for anyone's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-21-2013, 07:58 AM
Replies: 1
Views: 3,014
Posted By Rumandolin
MBox 2 Pro Monitor knob has stopped changing monitor levels

Hi - I've developed a weird problem with my MBox 2 Pro: the monitor level knob no longer changes monitor levels, which are now fixed at the same level regardless of knob position.

I've so far...
Forum: Windows 04-09-2013, 07:03 AM
Replies: 1
Views: 2,285
Posted By Rumandolin
Pro Tools 8, iLok and updates

Hi - I'm coming back to using PT8 after a couple of years not using it, and I've just noticed that the PT8 license isn't on my iLok.

Also, my original PT7.4 license has vanished from my iLok...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 05:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com