Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: trevvahhh
Forum: Pro Tools 2019 01-08-2020, 11:09 PM
Replies: 11
Views: 610
Posted By trevvahhh
Re: Instrument Track assigned wrong midi output when reopening sessions

looks like my update plan expired two days before that release... would be great if someone else or mod could confirm that 2019.12 fixed it

thanks for the reply!!
Forum: Pro Tools 2019 01-08-2020, 03:30 PM
Replies: 11
Views: 610
Posted By trevvahhh
Re: Instrument Track assigned wrong midi output when reopening sessions

man what a mess. just happened to me again over here. is there a best official channel to add another report on this? it's been happening forever, I know people throw a lot of criticism at avid but...
Forum: Pro Tools 2019 01-08-2020, 12:44 PM
Replies: 11
Views: 610
Posted By trevvahhh
Instrument Track assigned wrong midi output when reopening sessions

Hey all - searched and couldn't find much on this. In a nutshell, sessions with multiple instrument tracks will reopen with midi outputs assigned unreliably. Normally all will open as it was saved,...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 05:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com