Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 37
Search took 0.00 seconds.
Search: Posts Made By: nilsk
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-19-2010, 07:03 AM
Replies: 3
Views: 10,401
Posted By nilsk
How to move parts inkluding markers?

Dear Digi User Conference,

how can I move selected parts INCLUDING markers in Pro Tools?

... I'm cutting an audiobook right now and I'd like to add some seconds in one chapter ... without...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-26-2008, 11:30 AM
Replies: 2
Views: 1,023
Posted By nilsk
Smile How to keep time selection in PT LE 7.4

Some other studio guy was working with my Pro Tools
and he changed some presets or something.

Could you please help me and tell me how can I:

* Let Pro Tools *keep* a selection again, when...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-06-2008, 01:36 PM
Replies: 3
Views: 1,187
Posted By nilsk
Re: How to 'group' automation points?

Thanks for the help!! :)

Best
Nils
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-24-2008, 11:33 AM
Replies: 3
Views: 1,187
Posted By nilsk
How to 'group' automation points?

I made a vocal mix including some
automatic volume fades.

Now I'd like to pull the whole track
down a little ...
But I don't want to fade down every
single automation point separately. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2008, 11:28 AM
Replies: 3
Views: 2,718
Posted By nilsk
Re: How to 'ungroup' regions in ProTools?

Thanks, Bobbers!

... @ Digidesign: If you like to still improve your product,
add a *good* search or keywords or something to the manual ...

... I find a lot of stuff in the manual ......
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2008, 10:40 AM
Replies: 6
Views: 1,976
Posted By nilsk
Re: MBOX2PRO and MACBOOK 2.4Ghz 13,3" compatibility

I'm working on a MacBook pro 2,2 GHz, 15" monitor.
(Leopard; 10.5.4., PT 7.4.2.)

So I pretend it works on a 2,4 GHz / 13" aswell.

Best
Nils
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-16-2008, 06:03 AM
Replies: 4
Views: 1,237
Posted By nilsk
Re: Stutter effect

I used to use fades for that aswell. But it's taking a lots
of time. (Or lets say: it's not that easy to edit for me). ;)

=> Put the grid to (for ex.) 32 notes if you want a 16 stutter.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-16-2008, 05:52 AM
Replies: 7
Views: 1,530
Posted By nilsk
Re: CPU Processing Power

I've got the same problem with *some* tracks which
really confuses me.

And what's really strange about it: sometimes it plays the track
for about 10 times in a row. I'm just mixing some...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-16-2008, 05:39 AM
Replies: 3
Views: 2,718
Posted By nilsk
How to 'ungroup' regions in ProTools?

I searched the manual, chapter "working with regions" but
I didn't find how to kind of 'un-separate' regions.

... I used a drum loop for composing a song.
(Just duplicating the regions).
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-16-2008, 05:34 AM
Replies: 4
Views: 1,328
Posted By nilsk
Re: Buying a Macbook Pro advice, Please...

pGuy,

I'm using a MacBook pro 15" ... with a *second monitor*
attached. (I'm using a 30" Cinema Display :D but of course
a smaller / cheaper one does a good job, too).

I'd suggest to get...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-12-2008, 04:40 PM
Replies: 6
Views: 2,122
Posted By nilsk
Re: Advice for audiobook production?

Hi Jack,

I'd simply use some EQ (cutting of some bass and
some of the high frequencies, too), may putting a 'crackle'
on it if you want it to sound like a record or shellac record. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-12-2008, 04:08 PM
Replies: 10
Views: 2,524
Posted By nilsk
Re: Problem with PT LE 7.4 URGENT PLEASE!

JoeLouis,

I found a *magic 'shut-up'-button* within ProTools that solved
all my performance problems at once!

It's a checkbox in (ProTools) "Setup => Playback Engine"
called "RTAS...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-12-2008, 03:44 PM
Replies: 11
Views: 26,929
Posted By nilsk
Re: How to use 'Maxim' limiter ?

Thanks!

'Maxim' is doing fine now.

I was just used to mix 'as loud as possible' because I
knew some plugins (non-ProTools) that added a *really*
naff sound when doing upwards-compression...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-12-2008, 02:18 PM
Replies: 11
Views: 26,929
Posted By nilsk
Re: How to use 'Maxim' limiter ?

OK, I did that now.

None of the tracks are clipping anymore.
(As I said, the bass drum was clipping about 2 dB).

Additionally I cut bass drum and toms at 50 hz; just to
be sure no "sub...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-12-2008, 12:46 PM
Replies: 11
Views: 26,929
Posted By nilsk
Re: How to use 'Maxim' limiter ?

I need more help on this one:

Now I read the manual and I'm using the limiter
exactly as described.

I am surprised because it is *described* as a very
normal-to-use limiter. ... The...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-12-2008, 11:33 AM
Replies: 11
Views: 26,929
Posted By nilsk
Re: How to use 'Maxim' limiter ?

Thanks, I found it!

... Wasn't expecting it to be at "Downloads".

Best
Nils
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-12-2008, 11:29 AM
Replies: 11
Views: 26,929
Posted By nilsk
How to use 'Maxim' limiter ?

I've got the same issue as *this* guy:

http://duc.digidesign.com/showthread.php?t=159827

... Except I can NOT find 'Maxim' in the Digirack-manual.
It's just not there. (And the links posted...
Forum: Pro Tools M-Powered (Mac) 09-12-2008, 11:22 AM
Replies: 0
Views: 1,091
Posted By nilsk
How to use 'Maxim' limiter ?

Please delete this thread!

Was meant to be posted in "LE"!!

Sorry for double-wrong posting ...
Forum: Virtual Instruments 09-05-2008, 04:23 AM
Replies: 3
Views: 1,252
Posted By nilsk
Re: What happend to my drum instrument track?

filosofem, I know the problem looked similar.

Last time the Midi output for XPand! was set wrong.

Of course I checked this.
I'm not doing the same mistake twice.
- - -

However, now...
Forum: Virtual Instruments 09-05-2008, 02:58 AM
Replies: 3
Views: 1,252
Posted By nilsk
Lightbulb What happend to my drum instrument track?

I'm quite new at Pro Tools. Probably made a mistake
in using the programm ... but I can't find what I've done ...


... One of my instrument tracks (drums, in this case) doesn't
play anymore...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-25-2008, 03:30 PM
Replies: 5
Views: 1,112
Posted By nilsk
Re: what am i missing?!!! how do you mute midi notes!??!

Ahhhm ...


I just wanted to post exactly this question ...

... So ... Pro Tools doesn't support muted
single Midi notes? Hm ... guess that's because
everyone using it is so much 'pro'...
Forum: Virtual Instruments 08-23-2008, 06:52 AM
Replies: 3
Views: 1,397
Posted By nilsk
Thanks, filosofem! That's exactly what...

Thanks, filosofem!

That's exactly what happend! –[bleep]Problem is fixed.

Having an Orchestra in my living room now! :D ... Sounds great.


Best
Nils
Forum: Virtual Instruments 08-22-2008, 10:00 AM
Replies: 3
Views: 1,397
Posted By nilsk
XPand! – How to use it on multiple channels?

I've got a simple question I guess.

I'm new to Pro Tools aswell as to XPand! so there
might be a usage problem:
- -
- -

I want to use XPand! for four string tracks.

So I opened 4...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2008, 02:21 AM
Replies: 4
Views: 2,554
Posted By nilsk
Digidesign replied in a very sensible way. ...

Digidesign replied in a very sensible way.

Concerning "Windows" was my mistake as a PT-beginner.
The support-guy meant "Window=>System Usage" in
Pro Tools. – There was just an "s" too much...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-18-2008, 03:36 PM
Replies: 4
Views: 2,554
Posted By nilsk
See above (System configuration). ...

See above (System configuration).


Alright, thanks. :) That worked! Now it's running again.
No CPU overload so far ...

Hope it's fixed ...


Best
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT -7. The time now is 07:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com