Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: Elogical4now
Forum: Licensing & Accounts 04-30-2020, 05:05 AM
Replies: 3
Views: 593
Posted By Elogical4now
Re: Subscription Billing Error

I really appreciate it!

I’ve called support three times. They always promise to contact the Online Store, but nothing is ever done to fix it.
Forum: Licensing & Accounts 04-29-2020, 01:11 PM
Replies: 3
Views: 593
Posted By Elogical4now
Subscription Billing Error

I have a perpetual Pro Tools license. I upgraded from PT Standard to PT Ultimate last year. I only use PT Ultimate. Last week my credit card was automatically charged to renew the PT Standard yearly...
Forum: Pro Tools 12 09-17-2015, 09:55 AM
Replies: 10
Views: 7,719
Posted By Elogical4now
Re: Best Synth for PT12?

If you need a controller and more sounds the Akai Advance is an excellent choice. It comes with a variety of synths. I have it and like it a lot.

I've also heard good things about the N.I....
Forum: Pro Tools 11 06-26-2013, 06:05 PM
Replies: 42
Views: 18,036
Posted By Elogical4now
Re: Pro Tools 11 Qualified Apple Computers // MacPro 1,1

Yes, but no luck.

Lion use to show up there before Mountain Lion was released.

If I click "Software Update" there is no update available. If I click "App Store" it just leads me to the...
Forum: Pro Tools 11 06-26-2013, 02:27 PM
Replies: 42
Views: 18,036
Posted By Elogical4now
Forum: Pro Tools 11 06-24-2013, 12:03 PM
Replies: 109
Views: 30,531
Posted By Elogical4now
Re: Low-Latency Input Buffer

I appreciate that info.

I'm considering updating my Mac Pro 2,1, but only if it can run Mountain Lion and remain stable.
Forum: Pro Tools 11 06-21-2013, 10:45 PM
Replies: 109
Views: 30,531
Posted By Elogical4now
Re: Low-Latency Input Buffer

Am I understanding you correctly, how are you running PT 11 on a Mac Pro 1,1?

I thought PT 11 was only supported on Mac Pro's 4,1 and above with Mountain Lion.

I'm asking because I have a Mac...
Forum: Pro Tools 11 06-17-2013, 10:23 AM
Replies: 22
Views: 9,984
Posted By Elogical4now
Re: how to get PT11HD?

So, presently there is no need for a hardware serial to authorize PT HD 10/11 !!!

That is great news.

I appreciate you guys who have actually tried it and verified that it works.

The Ebay...
Forum: Pro Tools 11 06-16-2013, 04:30 PM
Replies: 22
Views: 9,984
Posted By Elogical4now
Re: how to get PT11HD?

Okay, again I had it all confused.

I was thinking that unregistered meant that it was unused (new) and therefore ready to by authorized. I thought that the activation code on the activation card...
Forum: Pro Tools 11 06-14-2013, 11:28 AM
Replies: 22
Views: 9,984
Posted By Elogical4now
Re: how to get PT11HD?

It's extremely frustrating.

I would hate to drop $1600.00 for PT 10/11HD on Ebay... and later on have AVID lock PT 11HD to their own hardware.

I understand AVID wants to sell the hardware and...
Forum: Pro Tools 11 06-14-2013, 10:34 AM
Replies: 22
Views: 9,984
Posted By Elogical4now
Re: how to get PT11HD?

I'm still confused.

I currently have Pro Tools 10. I use it with my Symphony I/O interface. I want to purchase Pro Tools 10/11HD, but I do not need the AVID audio interface or HDX/Native cards.
...
Forum: macOS 12-23-2010, 09:55 AM
Replies: 7
Views: 3,634
Posted By Elogical4now
Re: Midi Keyboard Advice

I'm using an Akai MPK61 with no problems at all.
Forum: macOS 12-23-2010, 09:49 AM
Replies: 5
Views: 2,564
Posted By Elogical4now
Re: PT9 Performance versus PT 8.04

No difference here. PT LE 8 was stable for me and so is PT 9.
Forum: Pro Tools 9 12-23-2010, 09:25 AM
Replies: 7
Views: 6,803
Posted By Elogical4now
Re: Pro Tools 9.0 "Updater" or "Full Installer"?

I installed the Updater. I already had PT LE 8 installed. The update went smooth as butter and I haven't had any problems.

However, Judging from what I've read lots of people elect to do a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-13-2010, 09:12 AM
Replies: 5
Views: 4,110
Posted By Elogical4now
Re: So...how bad IS the Mbox 3 Mini really?

Not bad at all.

IMO, Sounds better than original Mbox and Mbox 2 Mini. I'm most impressed with the quality of the converters when monitoring during playback. Wish there were more gain for mic...
Forum: Pro Tools 9 11-23-2010, 10:16 PM
Replies: 23
Views: 8,561
Posted By Elogical4now
Re: When will pro tools introduce a truly modern GUI?

I use Logic and PT 8 everyday.

I really like the PT 8 GUI. Big improvement over PT 7.
Forum: Pro Tools 9 11-10-2010, 07:52 AM
Replies: 3
Views: 3,478
Posted By Elogical4now
Re: Apogee Compatibility

Please update us if you get it sorted out.

I have similar setup as yours and am currently debating about upgrading to PT9. Its a deal breaker for me if I can't use my Apogee Symphony 32 and...
Forum: Pro Tools 9 11-10-2010, 07:42 AM
Replies: 14
Views: 12,077
Posted By Elogical4now
Re: Apogee Ensemble PT9

Thats disappointing. I really wanted to use PT9 with my Apogee Symphony 32 and Rosetta 200.

Guess I should just stick with PT8 with my Mbox 3 mini until Apogee updates their drivers.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-19-2010, 08:08 AM
Replies: 6
Views: 4,322
Posted By Elogical4now
Re: What Ever Happened to the ol' MBox 3?

I'm wondering about this too. I've searched and just can't find any user reviews.
I'm interested in the Mbox 3 or Mbox 3 mini.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-19-2010, 08:05 AM
Replies: 23
Views: 7,299
Posted By Elogical4now
Re: Why I went Logic.

I still prefer to compose and produce in Logic, but recording and mixing just feels better with PT.

For those reasons I switch between both platforms.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-12-2008, 09:35 PM
Replies: 16
Views: 4,196
Posted By Elogical4now
Re: Waves V6 Has Arrived!

I also have the Platinum Bundle and was experiencing all of the same issues.

However, after following denka's advice (disable TDM plugs), I'm back to normal.

Give it a try and see if it works...
Forum: Pro Tools TDM Systems (Mac) 04-07-2005, 02:53 PM
Replies: 2
Views: 2,335
Posted By Elogical4now
Re: Hardware Not Found

Thanks Chris.

I have tried installing the card in all available slots. The slot next to the graphics card is the only one that is recognized when I run the Digi test. I have uninstalled and...
Forum: Pro Tools TDM Systems (Mac) 04-06-2005, 11:47 PM
Replies: 2
Views: 2,335
Posted By Elogical4now
Hardware Not Found

I apologize if this topic has already been answered, but after searching numerous threads we have not found an answer.

After launching ProTools we receive a "hardware not found" error message....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-01-2004, 10:01 PM
Replies: 18
Views: 4,281
Posted By Elogical4now
Re: Mbox intermitent static issue in PT and core audio

I'm experiencing the same issue.

However, today I discovered that If I close Logic (Logic Pro 6) the problem goes away. It's been 6 hours and so far so good.
As others have mentioned, I think it...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -7. The time now is 05:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com