Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 39
Search took 0.00 seconds.
Search: Posts Made By: smetaxas
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-24-2017, 02:48 PM
Replies: 9
Views: 4,905
Posted By smetaxas
Re: AAX DSP before AAX Native plugin

Thank you so much for the help guys, much appreciated! How do I see what the latency of the plugin is?

I thought the whole point of HDX was so I wouldn't have to worry about latency. ...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-24-2017, 09:34 AM
Replies: 9
Views: 4,905
Posted By smetaxas
Re: AAX DSP before AAX Native plugin

Okay, for example I'm in a 48k 24 or 32 bit session & I'm monitoring off the main outputs 1 & 2. Buffer is usually either 256 or 512 and delay compensation is on.

I put an aax dsp "Trim" plug...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-24-2017, 06:57 AM
Replies: 9
Views: 4,905
Posted By smetaxas
AAX DSP before AAX Native plugin

Guys, in the TDM world, if I wanted to track through a native plugin, I would put a TDM plugin before it & everything was fine, no latency. I've tried that with my HDX card but it doesn't seem to...
Forum: ICON & C|24 04-06-2015, 12:56 PM
Replies: 13
Views: 9,495
Posted By smetaxas
Forum: ICON & C|24 04-04-2015, 03:27 PM
Replies: 13
Views: 9,495
Posted By smetaxas
Replacing a fader on Avid C24 (not Control 24)

Does anyone have the instructions to replace a fader in the Digidesign/Avid C24? I purchased a replacement fader from Avid but need to know the right way to open the case. The fader will be easy to...
Forum: Pro Tools 10 01-28-2015, 08:45 PM
Replies: 8
Views: 4,778
Posted By smetaxas
Re: Xpand 2 is missing

Thank You again!!
Forum: Pro Tools 10 01-28-2015, 06:50 PM
Replies: 8
Views: 4,778
Posted By smetaxas
Re: Xpand 2 is missing

Thank You Christopher, I didn't see this on the 10.3.9 download page. Do I need to uninstall any of these Air Instruments before reinstalling them?
Forum: Pro Tools 10 01-28-2015, 04:31 PM
Replies: 8
Views: 4,778
Posted By smetaxas
Re: Xpand 2 is missing

I believe Xpand 2 is supposed to come free with PT 10 & should be in the installer. I looked and I don't see any Air Instruments installer in my account. The rest of the Air Instruments are showing...
Forum: Pro Tools 10 01-28-2015, 03:04 PM
Replies: 8
Views: 4,778
Posted By smetaxas
Xpand 2 is missing

I went to work on an Instrument track today & noticed that Xpand 2 was missing. I did not see it in the plugins folder so I downloaded Pro Tools 10.3.9, uninstalled 10.3.8 and installed 10.3.9

It...
Forum: Eleven Rack 11-08-2014, 03:45 PM
Replies: 61
Views: 75,196
Posted By smetaxas
Re: Eleven Rack Editor - Info

I've tried on 2 different computers, cleared the cache , tried Firefox, Internet Explorer but can't get the link to work. Can anyone help me?
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-24-2012, 07:41 AM
Replies: 9
Views: 3,662
Posted By smetaxas
Re: HD to HDX question,tips and tricks

Built in delay compensation won't correct this?
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-10-2011, 06:49 AM
Replies: 9
Views: 5,075
Posted By smetaxas
Re: Buying an HD|Native Card on Ebay?

I'm selling an HD Native system if anybody is interested. It comes with everything.
Forum: Pro Tools TDM Systems (Mac) 11-24-2010, 09:12 AM
Replies: 17
Views: 6,060
Posted By smetaxas
Re: Mac Pro (Nehalem) doesn't boot consistently with Pro Tools HD PCIe cards installe

I'm having this problem as well. Are we supposed to contact Avid for a fix? (the link isn't working)

I have the last Mac Pro before the Nehalem model & I'm experiencing the same thing.

I'm...
Forum: Pro Tools TDM Systems (Mac) 11-15-2010, 01:45 PM
Replies: 36
Views: 21,283
Posted By smetaxas
Re: Adapter cards by PCI-X PCI-e! Does it work?

Do you mean this http://www.virtuavia.eu/shop/pci-express-to-pci-adapter-p29855.html ?

I think there may be a problem with it being a Bus Type : − One-lane (1X) PCI Express . It would be...
Forum: Pro Tools TDM Systems (Mac) 11-12-2010, 11:54 AM
Replies: 14
Views: 9,330
Posted By smetaxas
Re: Routing Mac audio to Pro Tools

I'm working on a C-24 & after trying several ways, I just found this digital to analog converter that looks perfect for my needs. I ordered it today & will report back next week after I try it.
...
Forum: Pro Tools TDM Systems (Mac) 11-11-2010, 05:34 PM
Replies: 2
Views: 3,154
Posted By smetaxas
Re: Files not showing up in the regions list

Thanks, I had just figured it out after I got an error message.

Any idea why I crash sometimes when exporting a file?
Forum: Pro Tools TDM Systems (Mac) 11-11-2010, 02:29 PM
Replies: 2
Views: 3,154
Posted By smetaxas
Files not showing up in the regions list

I have a bunch of mixes all from different sessions that I need to export. When I went in to export the mixes, some of them don't show up in the regions list.

Is there any reason why some would...
Forum: Pro Tools TDM Systems (Mac) 11-05-2010, 09:45 AM
Replies: 33
Views: 8,282
Posted By smetaxas
Avid & Universal Audio (UAD)

Seems like there have been a few hints at these two companies joining forces. Anybody else catch that?

Could this be the new TDM?
Forum: Pro Tools TDM Systems (Mac) 10-06-2010, 10:42 AM
Replies: 105
Views: 27,851
Posted By smetaxas
Re: Sweetwater page for Pro Tools HD Native

Will you be able to track through RTAS plug-ins with this setup?
Forum: Pro Tools TDM Systems (Win) 03-22-2010, 06:27 AM
Replies: 6
Views: 2,768
Posted By smetaxas
Re: Running Windows HD3 on a Mac

Thanks for the answers guys. The reason I even ask is because I have outside engineers that use my studio & some are more comfortable with the Windows platform than they are with Mac. I just...
Forum: Pro Tools TDM Systems (Win) 03-15-2010, 09:57 PM
Replies: 6
Views: 2,768
Posted By smetaxas
Running Windows HD3 on a Mac

Is anyone running an HD3 system on one of the new Intel Macs under Bootcamp as a Windows system? Can anyone give any advice?
Forum: Pro Tools TDM Systems (Win) 07-05-2009, 12:36 PM
Replies: 12
Views: 4,030
Posted By smetaxas
Re: Anybody here using an expantion chassis?

You mean this?? Anybody gonna take a leap of faith?

http://www.virtuavia.eu/shop/full-package-pci-e-to-4-x-pci-expansion-atx-case.html
Forum: Pro Tools TDM Systems (Win) 06-26-2009, 07:52 AM
Replies: 12
Views: 4,030
Posted By smetaxas
Re: Anybody here using an expantion chassis?

Has anybody tried one of these?

http://www.virtuavia.eu/shop/pci-express-to-pci-expansion-box-p29809.html

http://www.virtuavia.eu/shop/pci-express-to-pci-expansion-box.html
Forum: Pro Tools TDM Systems (Win) 06-07-2009, 09:27 AM
Replies: 7
Views: 3,119
Posted By smetaxas
Re: report on my new PC and PT HD set up

What is the upgrade policy to go from PCI to PCIe? I have an HD3 system.
Forum: Pro Tools TDM Systems (Win) 06-02-2009, 08:26 PM
Replies: 2
Views: 2,061
Posted By smetaxas
Re: System Usage not updating

Thank you, I did not know that. There is help here after all. :^)-
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT -7. The time now is 02:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com