Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: rimskidog
Forum: Pro Tools TDM Systems (Mac) 06-25-2011, 11:23 AM
Replies: 2
Views: 1,462
Posted By rimskidog
Simultaneous OS and PT upgrade

I've been running PT7.4 on Mac OS Tiger for years and it's been solid as a rock. I'm hearing PT9 is now becoming pretty stable and am finally thinking about making the leap in terms of both OS and...
Forum: Pro Tools TDM Systems (Mac) 12-01-2010, 01:43 PM
Replies: 7
Views: 2,835
Posted By rimskidog
Re: running 7.4 on OS tiger on a mac pro

Yes. Have been doing this for a long time. This is something weird. I dont get why there can be a mismatch between what setup i/o is saying and what I am seeing on the channel input routing. Will...
Forum: Pro Tools TDM Systems (Mac) 12-01-2010, 10:39 AM
Replies: 7
Views: 2,835
Posted By rimskidog
Re: running 7.4 on OS tiger on a mac pro

Man. At least I know how it would feel being a dentist now...
Forum: Pro Tools TDM Systems (Mac) 11-30-2010, 03:12 PM
Replies: 7
Views: 2,835
Posted By rimskidog
Forum: Pro Tools TDM Systems (Mac) 11-30-2010, 12:04 AM
Replies: 7
Views: 2,835
Posted By rimskidog
Re: running 7.4 on OS tiger on a mac pro

Everyone else is stumped too I guess huh?
Forum: Pro Tools TDM Systems (Mac) 11-29-2010, 12:25 PM
Replies: 7
Views: 2,835
Posted By rimskidog
running 7.4 on OS tiger on a mac pro

I went to this when the mac pro was first introduced. It has been rock-solid for as long as I can remember. Perhaps stupidly I rewired my control room (I had been adding gear on an adhoc basis for...
Forum: The Drum Room 05-02-2010, 02:37 AM
Replies: 27
Views: 10,372
Posted By rimskidog
Re: Overhead mics?

Do you have a good sounding room? If so take a look at the cascae fatheads. Probably the best bang for buck in audio at the moment (but you really do need a good room).

Also, what kind of music...
Forum: Tips & Tricks 05-02-2010, 02:29 AM
Replies: 9
Views: 5,742
Posted By rimskidog
Re: D-Verb is good!

Better still get yourself a pair of Bricastis!
Forum: Pro Tools TDM Systems (Mac) 11-22-2008, 12:36 PM
Replies: 8
Views: 3,979
Posted By rimskidog
ADC using UAD2?

Am I doing something wrong or is there no work around if you are using UAD2. Don't tel me I have to start calculating latency times etc??? :confused:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-07-2007, 11:08 AM
Replies: 3
Views: 1,529
Posted By rimskidog
Re: Cannot Bounce to Disk

Great tip... worked a treat! Thanks for your help!
T
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-06-2007, 11:13 AM
Replies: 3
Views: 1,529
Posted By rimskidog
Cannot Bounce to Disk

Anyone come across this one?

I'm trying to bounce down a project to a final stereo interleaved file but keep getting a dialogue box that says:-

Could not complete Bounce to Disk because...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-06-2007, 10:48 AM
Replies: 6
Views: 2,068
Posted By rimskidog
Re: QuickTime 7.1.6 on Intel Mac running 10.4.9 anyone ?

Yep, reinstalling the combo worked for me too
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-06-2007, 02:23 AM
Replies: 6
Views: 2,068
Posted By rimskidog
Re: QuickTime 7.1.6 on Intel Mac running 10.4.9 anyone ?

Yep. Just happened to me too after upgrading QT).

Thanks for the tip on the combo! I'll try it now!
Forum: ICON & C|24 04-25-2007, 02:40 PM
Replies: 10
Views: 2,900
Posted By rimskidog
Re: How many C24 users are using an 002R?

JRE3132,

Re your Big Knob questions... you might want to read this review:

http://studio-central.com/phpbb/viewtopic.php?t=47326&highlight=
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-07-2007, 03:41 AM
Replies: 23
Views: 3,386
Posted By rimskidog
Re: CPU overload? That\'s rediculous

Sounding like a 7.3 problem. I;m on a 2.66 quadcore MacPro using 7.1.1sc2 and am working on a project with 18 audio tracks each with an average of 3 plug-ins and 3 different verbs/delays on busses...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-06-2006, 01:29 PM
Replies: 2
Views: 1,853
Posted By rimskidog
Re: Digi 002 won\'t conect to PT

Nice one. Will do. Many thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-03-2006, 01:00 PM
Replies: 2
Views: 1,853
Posted By rimskidog
Digi 002 won\'t conect to PT

I'm using a digi 002 with PT7.1 on a g4 imac with OSX Tiger. Since upgrading to 7.1 a few months ago I have had no issues until yesterday. Half way through editing a vocal track my 002 lost contact...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-15-2006, 06:35 AM
Replies: 1
Views: 1,677
Posted By rimskidog
Re: Please Help! Sync together 002R 7.1 /Roland2480cd

Easiest/quickest way to deal is to transfer the individual wav files to a cd then import them to a PT session. I regularly us the mutitracker to put down a ghost track, transfer to PT and then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-13-2006, 02:57 PM
Replies: 17
Views: 8,191
Posted By rimskidog
Re: Pro Tools Gets stuck in \"Pause\"

Lord Digitech - Yep - same with a new admin account. Have also tried clean uninstall followed by reinstall. The only plugins I have are the factory bundle ones so presumably they are all ok? It...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-12-2006, 03:29 PM
Replies: 17
Views: 8,191
Posted By rimskidog
Re: Pro Tools Gets stuck in \"Pause\"

More good news and bad (I'm afraid). First of all, the good: the support forum has details on how to fix 82 byte token errors:...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-12-2006, 02:59 PM
Replies: 17
Views: 8,191
Posted By rimskidog
Re: Pro Tools Gets stuck in \"Pause\"

I've just upgraded to 7.1 as the problem was occurring on every single session and none of the work arounds mentioned above (buffer size; exiting pro-tools; turning off and turning on again) was...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-11-2006, 02:50 PM
Replies: 3
Views: 1,890
Posted By rimskidog
Re: Pro tools 6.4 and liquid mix

If you are thinking of selling...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-11-2006, 02:42 PM
Replies: 17
Views: 8,191
Posted By rimskidog
Re: Pro Tools Gets stuck in \"Pause\"

I have this too! I just changed to mac and upgraded to Tiger and 7.0 at the same time. I have a digi 002 and this problem has occurred in every session I have opened since! It is driving me...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT -7. The time now is 01:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com