Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 41
Search took 0.01 seconds.
Search: Posts Made By: jamieboss1
Forum: Pro Tools 2019 08-19-2019, 03:56 AM
Replies: 17
Views: 1,276
Posted By jamieboss1
Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Eric,
I had tons if issues with HD Native in the Sonnet chassis using TB3. The solution was to downgrade the Sonnet io card to TB2. Works perfectly now.
Hope that helps..
J
Forum: Pro Tools 12 01-05-2017, 04:31 AM
Replies: 21
Views: 8,537
Posted By jamieboss1
Re: Can't get Sierra on 5,1 Mac Pro

Which firmware are you referring to?
Forum: Pro Tools 12 01-05-2017, 04:28 AM
Replies: 21
Views: 8,537
Posted By jamieboss1
Re: Can't get Sierra on 5,1 Mac Pro

I also had this exact problem on Mac Pro 5.1, 6 core, HD native.
Install would hang. I haven't had time to look for a fix so I reverted back to my previous system clone.

My guess is that it's a...
Forum: Buy & Sell 11-21-2016, 06:20 PM
Replies: 3
Views: 2,280
Posted By jamieboss1
Forum: Pro Tools 12 12-04-2015, 08:09 AM
Replies: 4
Views: 2,881
Posted By jamieboss1
Re: 12.3.1 midi bug??

I was able to resolve my midi issue by trashing prefs and databases this morning (after a clean 12.3.1 install yesterday).
Hope that helps-

From the Finder, click on the 'Go' menu at the top of...
Forum: Pro Tools 12 12-03-2015, 05:02 PM
Replies: 4
Views: 2,881
Posted By jamieboss1
Re: 12.3.1 midi bug??

I'm experiencing this same issue, having just updated to 12.3.1.
Forum: Pro Tools 11 07-14-2015, 01:11 PM
Replies: 5
Views: 2,092
Posted By jamieboss1
Re: Can't change input assignments in PT 11.3.0 HD

Try right-clicking when selecting an input other than 1.
That worked for me.
J
Forum: Pro Tools 11 01-20-2015, 06:30 AM
Replies: 22
Views: 6,683
Posted By jamieboss1
Re: 11.2.2 change outputs glitch

Any thoughts on this?
Thanks!
J
Forum: Pro Tools 11 01-19-2015, 07:04 AM
Replies: 22
Views: 6,683
Posted By jamieboss1
Re: 11.2.2 change outputs glitch

Hi All,
Any update on resolving this issue? It's happening for me on both 11.2.2 and 11.3.
Super annoying.
Thanks,
J
Forum: Pro Tools 10 10-23-2011, 10:02 AM
Replies: 561
Views: 96,087
Posted By jamieboss1
Re: Protools 10HD upgrade to from 9 is 999.99 ..... WHY

Hi Max,
I purchased an Avid 16x16 IO a little less than two months ago (running HD2Accel) and I don't see any reasonable upgrade path for the new cards.
Am I stuck now (having to pay an...
Forum: Pro Tools TDM Systems (Mac) 02-04-2011, 11:34 AM
Replies: 6
Views: 2,698
Posted By jamieboss1
Re: Default Bounce Source on 1 session

Hi David,
Any luck with this? I've been experiencing the same issue on a couple of different projects.
Thanks!
J
Forum: Pro Tools TDM Systems (Mac) 12-22-2010, 09:57 AM
Replies: 19
Views: 5,663
Posted By jamieboss1
Re: Auto-Tune 7 TDM released

Thanks EV, will give it a shot.
J
Forum: Pro Tools TDM Systems (Mac) 12-22-2010, 07:31 AM
Replies: 19
Views: 5,663
Posted By jamieboss1
Re: Auto-Tune 7 TDM released

I've been trying to contact someone over there as well for a number of weeks. Can't believe there is no phone or email address available:mad:

I also submitted a tech support form online and...
Forum: Pro Tools TDM Systems (Mac) 11-22-2010, 04:25 PM
Replies: 12
Views: 7,201
Posted By jamieboss1
Re: Strange Autotune Problem! Help?

So- I updated to PT 8.1cs2 (was previously on cs1) and was able to use AutoTune EVO in RTAS mode without any problems.

I followed the suggestions to "audiosuite" the final version and it worked...
Forum: Pro Tools TDM Systems (Mac) 11-21-2010, 06:02 AM
Replies: 12
Views: 7,201
Posted By jamieboss1
Re: Strange Autotune Problem! Help?

Yes, to clarify- I currently use AT Evo 6.1 but was wondering if AT7 resolved some of the issues I'd been having(I don't own AT7).

AT Evo 6.1 worked great with ProTools 7 and 8.0x. I do believe...
Forum: Pro Tools TDM Systems (Mac) 11-20-2010, 06:08 PM
Replies: 12
Views: 7,201
Posted By jamieboss1
Re: Strange Autotune Problem! Help?

Interesting method- I actually thought about that the other night.
Anyone else using Autotune 7? What has your experience been?
Thanks guys- good stuff so far.
J
Forum: Pro Tools TDM Systems (Mac) 11-19-2010, 06:52 PM
Replies: 12
Views: 7,201
Posted By jamieboss1
Re: Strange Autotune Problem! Help?

Appreciate the help! I may update my system just to resolve this EVO issue.
Forum: Pro Tools TDM Systems (Mac) 11-19-2010, 06:34 PM
Replies: 12
Views: 7,201
Posted By jamieboss1
Re: Strange Autotune Problem! Help?

Thanks Poly- Do any know if ProTools 9 resolves this issue?
J
Forum: Pro Tools TDM Systems (Mac) 11-19-2010, 03:56 PM
Replies: 12
Views: 7,201
Posted By jamieboss1
Strange Autotune Problem! Help?

Hey All,
Could use a hand if anyone has had similar experience:
1. Use Autotune EVO 6.1.0 in graphic mode to tune the lead vocal.
2. Bus final tuned performance to a new track.
3. Listen thru...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-24-2010, 04:19 PM
Replies: 6
Views: 4,149
Posted By jamieboss1
Re: Trouble panning in pro tools 8

sounds like an external monitoring problem.. any mono buttons pressed?
Forum: Virtual Instruments 11-18-2009, 08:05 PM
Replies: 10
Views: 9,166
Posted By jamieboss1
Forum: Pro Tools TDM Systems (Mac) 10-07-2009, 09:42 PM
Replies: 14
Views: 4,437
Posted By jamieboss1
Re: TL Space troubles

Hi Dave,
I just ran into the same issue. Would you mind telling me what other things you did to resolve the issue?
Best,
Jamie
Forum: Pro Tools TDM Systems (Mac) 09-24-2009, 10:27 AM
Replies: 8
Views: 3,022
Posted By jamieboss1
Forum: Pro Tools TDM Systems (Mac) 11-15-2007, 08:36 AM
Replies: 206
Views: 17,932
Posted By jamieboss1
Re: Mac Pro/HD3 boot-up problem

bump.. still having this problem.
hd2 accel
mac pro 2.66
osx 10.4.8
Forum: Pro Tools TDM Systems (Mac) 07-08-2007, 07:06 PM
Replies: 206
Views: 17,932
Posted By jamieboss1
Showing results 1 to 25 of 41

 
Forum Jump

All times are GMT -7. The time now is 12:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com