Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: mike661
Forum: Pro Tools TDM Systems (Win) 10-11-2011, 10:01 PM
Replies: 336
Views: 202,109
Posted By mike661
Re: New Hackintosh / PT7 monster HD PCI Rig

Just an update to the gentleman who asked how the system is still working out for me......

Well, the rig has been running non-stop for almost 2 weeks now. It's been put through it's stress tests...
Forum: Pro Tools TDM Systems (Win) 10-10-2011, 12:57 PM
Replies: 336
Views: 202,109
Posted By mike661
Re: New Hackintosh / PT7 monster HD PCI Rig

Peter, I'm glad to hear you got it working!

I also noticed Newegg just stopped carrying the board, and I can't seem to find any other boards like it.
Forum: Pro Tools TDM Systems (Win) 10-08-2011, 06:15 AM
Replies: 336
Views: 202,109
Posted By mike661
Re: New Hackintosh / PT7 monster HD PCI Rig

Here's my exact sequence:

Boot iBoot
Install 10.6.3 retail
Reboot into 10.6.3 (via iBoot)
Install 10.6.7 update
Install current MultiBeast, choosing "User DSDT" and installed "Bootloader...
Forum: Pro Tools TDM Systems (Win) 10-07-2011, 07:52 AM
Replies: 336
Views: 202,109
Posted By mike661
Re: New Hackintosh / PT7 monster HD PCI Rig

Hmm, that's very weird. Are you running the latest bios? Mine is dated July, 2011

Also, when you try to boot the iBoot, hit -v (for verbose) and see where it makes it to. I'm wondering what...
Forum: Pro Tools TDM Systems (Win) 10-06-2011, 05:36 PM
Replies: 336
Views: 202,109
Posted By mike661
Re: New Hackintosh / PT7 monster HD PCI Rig

I'm using 10.6.7 (10.6.3 retail disk)

How far are you getting? Maybe you should give the Legacy iBoot disk a try?
Forum: Pro Tools TDM Systems (Win) 10-06-2011, 05:45 AM
Replies: 336
Views: 202,109
Posted By mike661
Re: New Hackintosh / PT7 monster HD PCI Rig

I don't recall finding/changing any HPET settings in the bios, so that might be a non-issue.

But I can tell you, the most important setting I had to change was "AHCI" in the Sata menu. And also...
Forum: Pro Tools TDM Systems (Win) 10-05-2011, 12:11 PM
Replies: 336
Views: 202,109
Posted By mike661
Re: New Hackintosh / PT7 monster HD PCI Rig

Here's the DSDT file as promised.

http://www.tonymacx86.com/download/file.php?id=15104
Forum: Pro Tools TDM Systems (Win) 10-04-2011, 08:46 PM
Replies: 336
Views: 202,109
Posted By mike661
Re: New Hackintosh / PT7 monster HD PCI Rig

I'll be glad to share the DSDT file. Once I get back to the studio tomorrow I'll grab the file.
Forum: Pro Tools TDM Systems (Win) 10-04-2011, 10:55 AM
Replies: 336
Views: 202,109
Posted By mike661
SUCCESS!! New Hackintosh(Sandybridge) / PT8 monster HD PCI Rig

I just thought I'd post my successful build of a Sandybridge Pro Tools HD PCI rig........

Specs:
Jetway NAF92-Q67
Intel i7 2600
12gb Gskill
Asus Nvidia 210GT
Pro tools HD2 PCI-x Accel
Pro...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 04:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com