Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 83
Search took 0.02 seconds.
Search: Posts Made By: XJENSEN
Forum: Avid S1, S3, Dock and Control Yesterday, 08:02 AM
Replies: 14
Views: 5,201
Posted By XJENSEN
Re: Please tell me we can assign Q to soft knobs

I was wondering about the exact same thing today. Why don't they make the knob more functional? E.g. implement the Shift function on the knob to control Q? On an Artist Mix the SEL button is very...
Forum: Pro Tools 2019 11-19-2019, 09:32 AM
Replies: 4
Views: 403
Posted By XJENSEN
Re: Confusing waveform display for 32 bit float audio files

Update:

After about 5 hours on the phone with support, they acknowledge it 'might' be a bug and my two tickets are now forwarded to engineering 'for evaluation'.

Cases:

03827599 Confusing...
Forum: Pro Tools 2019 11-19-2019, 09:28 AM
Replies: 5
Views: 662
Posted By XJENSEN
Re: Is 32-Bit Float broken ?

Yes, I was on the phone with support yesterday for about 5 hours (!) about this and other issues. Although, to a degree, I felt good intention in them trying to help me, I'm now also pretty sure...
Forum: Pro Tools 2019 11-17-2019, 11:58 AM
Replies: 4
Views: 403
Posted By XJENSEN
Re: Confusing waveform display for 32 bit float audio files

I thought I found a workaround, but instead I think I may have found yet another bug. Unbelievable.

Workaround: Use AudioSuite Normalize using PEAK setting. This should make sure nothing goes out...
Forum: Pro Tools 2019 11-17-2019, 05:08 AM
Replies: 4
Views: 403
Posted By XJENSEN
Confusing waveform display for 32 bit float audio files

Today, while optimising my session exchange workflow between Logic Pro X and Pro Tools Ultimate, I stumbled on the inability of Pro Tools to properly render waveform display for 32 bit float audio...
Forum: Pro Tools 2019 11-12-2019, 12:27 PM
Replies: 94
Views: 13,609
Posted By XJENSEN
Re: Pro Tools 2019.10 Discussion

Seriously? HDX only or what version?
Forum: Pro Tools 2019 11-12-2019, 12:22 PM
Replies: 9
Views: 285
Posted By XJENSEN
Re: ADC not working w/ HDX summing two inputs

Well, I said 'This looks a bit like your workflow.' :-)

The point being that as soon as you get an intermediate aux or bus in between, PT can no longer properly manage ADC. This pops up in a lot...
Forum: Pro Tools 2019 11-12-2019, 10:31 AM
Replies: 9
Views: 285
Posted By XJENSEN
Re: ADC not working w/ HDX summing two inputs

This may be a known bug. Check the Pro Tools Read Me:

Automatic Delay Compensation cannot not be applied to tracks recording from different types of sources (PTSW-157960)
Automatic Delay...
Forum: Pro Tools 2019 11-12-2019, 10:24 AM
Replies: 1
Views: 155
Posted By XJENSEN
Re: MIDI notes sent to external keyboard are triggering early

Hard to tell without seeing your full setup, but I'm also having huge trouble lately with getting MIDI recording and playback in line.

Some things you might want to check already:

> Do you have...
Forum: Pro Tools 2019 10-29-2019, 03:16 AM
Replies: 10
Views: 705
Posted By XJENSEN
Re: How to force opening regular Pro Tools with an Ultimate license bundle?

Yeah, I have no idea why Avid didn't incorporate this possibility in the first place..

But I'm still not proceeding with my test (or am I). After I got the regular PT license, and deactivated the...
Forum: Artist Series 10-26-2019, 04:53 PM
Replies: 7
Views: 3,985
Posted By XJENSEN
Re: Need help for disabling faders on artist mix

To 'Suspend All Faders', use Command Type 'Surface' and navigate to Options>General>Suspend All Faders.
Forum: Pro Tools 2019 10-24-2019, 01:37 PM
Replies: 4
Views: 267
Posted By XJENSEN
Re: No MIDI playlist view? WHAT!?!?

The different kinds of tracks in PT work differently, indeed.

MIDI and Instrument tracks do in fact support playlists. Only, with MIDI and Instrument tracks, you don't get the nice 'Playlists'...
Forum: Pro Tools 2019 10-24-2019, 01:25 PM
Replies: 10
Views: 705
Posted By XJENSEN
Re: How to force opening regular Pro Tools with an Ultimate license bundle?

Well, let's not discuss the meaning of life here, but I got a legit case for testing regular PT with some Avid HD interfaces. To check whether an additional PT license will suffice for some stereo...
Forum: Pro Tools 2019 10-22-2019, 01:24 PM
Replies: 93
Views: 10,475
Posted By XJENSEN
Re: Sample Rounding Issue!!!!

Quite unbelievable this still hasn't been fixed. Just bumped into it on 2019.6.

I outright agree that this bug makes PT completely unusable to do any kind of MIDI composing/editing. It's a real...
Forum: Pro Tools 12 10-17-2019, 09:14 AM
Replies: 28
Views: 12,890
Posted By XJENSEN
Re: Midi through delay with hardware synths

Confirmed, very annoying bug, still present in 2019.6... :eek:
Forum: Pro Tools 2019 10-17-2019, 04:47 AM
Replies: 34
Views: 3,783
Posted By XJENSEN
Forum: Pro Tools 2019 10-17-2019, 04:46 AM
Replies: 17
Views: 1,079
Posted By XJENSEN
Re: Does AVID answer anything...phones...e-mail? WTF

Not sure about the basement, but the guy I had on the phone the other day indeed told me he was 'very busy' because he was the only one doing support for the moment. I could hardly believe what I...
Forum: Pro Tools 2018 10-16-2019, 05:00 PM
Replies: 59
Views: 20,445
Posted By XJENSEN
Re: Pro Tools 2018.1 low latency monitoring issues

This and other LLM issues still seem to be in 2019.6. Even with all Avid hardware, can't get the damn thing to work.

There are obvious bugs with the 'Persist sends during LLM' functionality. I've...
Forum: Pro Tools 2019 10-16-2019, 06:38 AM
Replies: 5
Views: 497
Posted By XJENSEN
Re: Problems with LLM / Allow sends to persist during LLM

For clean tracking, you're right. But this is a rerecording/overdubbing session with loads of plugins and VIs where some physical instrument parts and vocals need to added. Needs a high H/W buffer...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-15-2019, 06:47 AM
Replies: 6
Views: 5,151
Posted By XJENSEN
Forum: Pro Tools 2018 10-15-2019, 06:40 AM
Replies: 3
Views: 1,401
Posted By XJENSEN
Re: MIDI being recorded early

Having the same problem in PTU 2019.6... :mad:
Forum: macOS 10-15-2019, 05:57 AM
Replies: 7
Views: 4,508
Posted By XJENSEN
Re: Manually played MIDI Notes arrive earlier than played.

For reference: This bug still seems to exist in 2019.6... :mad:
Forum: Pro Tools 2018 10-12-2019, 05:30 PM
Replies: 4
Views: 1,496
Posted By XJENSEN
Re: 2018.7 LLM issue

Also see http://duc.avid.com/showthread.php?t=406607.
Forum: Pro Tools 2019 10-12-2019, 05:28 PM
Replies: 5
Views: 497
Posted By XJENSEN
Re: Problems with LLM / Allow sends to persist during LLM

Appears this was already broken in 2018.7 (or earlier) and AVID is doing nothing about it: http://duc.avid.com/showthread.php?t=400587.
Forum: Pro Tools 2019 10-12-2019, 02:10 PM
Replies: 10
Views: 705
Posted By XJENSEN
How to force opening regular Pro Tools with an Ultimate license bundle?

Does anyone know how to force opening regular Pro Tools with an Ultimate license bundle? Couldn't immediately find out how to do this.
Showing results 1 to 25 of 83

 
Forum Jump

All times are GMT -7. The time now is 07:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com