Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 33
Search took 0.02 seconds.
Search: Posts Made By: Marco Migliari
Forum: Pro Tools 12 10-13-2015, 03:44 PM
Replies: 616
Views: 93,171
Posted By Marco Migliari
Re: Noise Blasts in PT 12

Hi Tom, while still not on PT12, I've been running PT11HD Software on my Mac Pro 2013 6-core and I have been experiencing the same problem - see existing thread for PT11 here:...
Forum: macOS 09-21-2015, 08:40 AM
Replies: 53
Views: 20,655
Posted By Marco Migliari
Re: The LOUD explosion sound when stopping is Baaacckk!

Hi there, sorry no solution yet but I've decided to go all Thunderbolt to see if the notoriously sketchy comms between UAD Satellite FW and Mac can be an issue. About to install an Octo TB to replace...
Forum: macOS 06-12-2015, 05:27 PM
Replies: 53
Views: 20,655
Posted By Marco Migliari
Re: The LOUD explosion sound when stopping is Baaacckk!

Well, here we are with this new problem. I recently upgraded from an HD3 rig on a Mac Pro 3,1 to a new Mac Pro 6,1 6-core. Decided to ditch HD and go HD Software, so I got a TB card for my Lynx...
Forum: Pro Tools 11 03-26-2015, 10:49 AM
Replies: 18
Views: 7,351
Posted By Marco Migliari
Loud full scale digital noise from ANY reverb plugin

Thought I would share this here, since I could not find any trace of it anywhere. I recently ditched my old Mac Pro 3,1 with HD3 Accel to go HD Software on one of the new Mac Pro. This is my current...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-23-2014, 02:48 AM
Replies: 23
Views: 18,105
Posted By Marco Migliari
Re: UAD Apollo Twin as Standalone DSP with PT HD?

The UAD Apollo Twin should behave like all the other Apollo interfaces - the Apollo Console is always operational even if ProTools isn't up and the DSP is shared between what is used on the Console...
Forum: Pro Tools TDM Systems (Mac) 01-12-2010, 10:49 AM
Replies: 5
Views: 3,303
Posted By Marco Migliari
Re: Time Adjuster plugin doesn't bypass correctly

Yeah, I'm on 8.0.1, too. Checked the list of fixes for 8.0.3 and I didn't see it listed. Oh, anyway, not a big deal, really, but sometimes I do use it instead of Trim because it's got phase reverse...
Forum: Pro Tools TDM Systems (Mac) 01-12-2010, 10:27 AM
Replies: 5
Views: 3,303
Posted By Marco Migliari
Re: Time Adjuster plugin doesn't bypass correctly

Hi Chris,

the place in the chain should be irrelevant - of course there are a few samples difference between the RTAS and TDM version, and of course using a TDM plugin after an RTAS plugin will...
Forum: Pro Tools TDM Systems (Mac) 01-12-2010, 08:20 AM
Replies: 5
Views: 3,303
Posted By Marco Migliari
Time Adjuster plugin doesn't bypass correctly

Just noticed that the TDM version of the Time Adjuster plugin bypasses correctly, while the equivalent RTAS version only bypasses the phase reverse and gain but not the delay time. Go figure...
Forum: Pro Tools TDM Systems (Mac) 08-13-2009, 08:26 PM
Replies: 2
Views: 2,430
Posted By Marco Migliari
PT8cs3 crashes after idle time

Intel Xeon 8-core 3GHz 6GB RAM PT8cs3 running on PCIe HD3 Accel with Aurora 16 fitted with HD card.

Rock-solid system on Mac OS 10.5.4 PT 7.4.2 - it would crash once every 2 weeks if at all.
...
Forum: Pro Tools TDM Systems (Mac) 05-03-2006, 12:39 PM
Replies: 1
Views: 1,745
Posted By Marco Migliari
No plug-in automation settings available

I had this thing randomly happening a few times, initially with Oxford plugs but I've now noticed the same thing with others as well.

Sometimes, when I have more than one plug-in on an audio...
Forum: Pro Tools TDM Systems (Mac) 03-04-2006, 10:49 AM
Replies: 11
Views: 2,921
Posted By Marco Migliari
Re: Best way to play back 100 tracks? Upgrade?

I did a session in January 06, PT 6.9.3 with an HD3 Accel, Mac G5 dual 2.7, delay compensation on at 96KHz, we managed to playback 96 tracks from 2 Glyph GT3 FW400 drives - with 96 analog outputs.
...
Forum: Pro Tools TDM Systems (Mac) 12-15-2005, 10:45 AM
Replies: 2
Views: 1,923
Posted By Marco Migliari
No automation parameters displayed on some plugins

I had a bit of an odd one the other day. I was mixing in the box on an HD3 not accel, and I was pretty much maxing out the DSP. System is configured as follows:

Apple Mac dual G4 1.25GHz with...
Forum: Pro Tools TDM Systems (Mac) 04-03-2003, 11:43 AM
Replies: 7
Views: 2,087
Posted By Marco Migliari
Re: ISA428 compatibility

Hi lamp,

no, I didn't. But we have an Octopre here, so I figured that the digital output was handled in a similar fashion.

To answer fantasytrashcan's post I just had a look on the Focusrite...
Forum: Pro Tools TDM Systems (Mac) 04-03-2003, 09:56 AM
Replies: 7
Views: 2,087
Posted By Marco Migliari
Re: ISA428 compatibility

Hi fantasytrashcan,

your ISA 428 should have 2 9-pin ports on the rear panel. The one labelled AES/EBU-SPDIF will give 2 SPDIF outputs for the 4 channels of your preamp.

Now, the good news is...
Forum: Pro Tools TDM Systems (Mac) 03-31-2003, 07:06 AM
Replies: 38
Views: 3,535
Posted By Marco Migliari
Forum: Pro Tools TDM Systems (Mac) 03-28-2003, 06:23 AM
Replies: 38
Views: 3,535
Posted By Marco Migliari
Re: Reordering of playlists in 6.0

Digi, I can't believe you've screw*d this one up!!

NO WAY we're going to upgrade until you've fixed this.
Forum: Pro Tools TDM Systems (Mac) 03-27-2003, 05:57 AM
Replies: 16
Views: 3,264
Posted By Marco Migliari
Re: VU-meters in ProTools: any thoughts?

Thanks lancejorton,

although I never used the BF meters I knew of their existance.

I'm more inclined to push for an integrated solution within ProTools, though. Metering should come with the...
Forum: Pro Tools TDM Systems (Mac) 03-27-2003, 05:06 AM
Replies: 16
Views: 3,264
Posted By Marco Migliari
VU-meters in ProTools: any thoughts?

On the thread 'Gain Levels...recording', and I'm sure in a number of other ones, quite a few people mentioned the need of VU-meters to set the recording level rather than relying on PT peak meters.
...
Forum: Pro Tools TDM Systems (Mac) 03-27-2003, 04:03 AM
Replies: 9
Views: 1,626
Posted By Marco Migliari
Re: Help!!! Direct-Connect constantly going dead!

speer,

you said that you've reistalled your system and your applications. This is a mere step away from reformatting, I just thought that if you're questioning your system and applications and...
Forum: Pro Tools TDM Systems (Mac) 03-26-2003, 04:49 AM
Replies: 9
Views: 1,626
Posted By Marco Migliari
Re: Help!!! Direct-Connect constantly going dead!

Hi speer,

did you run a virus check? You said that you've reinstalled your software, but did you reformat your main hard drive? That's the only way to start from a clean slate.

Another thing...
Forum: Pro Tools TDM Systems (Mac) 03-06-2003, 08:39 AM
Replies: 1
Views: 1,972
Posted By Marco Migliari
SBS 13-slot expansion chassis use report

We've been experiencing an erratic behaviour of UW-SCSI drives when connected to an expanded TDM system using a SBS 13-slot chassis. The problem only occurs when the chassis is on the PCI bus, the...
Forum: Pro Tools TDM Systems (Mac) 03-06-2003, 07:34 AM
Replies: 25
Views: 3,133
Posted By Marco Migliari
Re: SSL/Pro Tools LTC problem

Is the Motionworker spitting out stationary timecode? That could trick the Sync I/O into believing that the timecode is still ticking away, and occasionally cause ProTools to keep going after you've...
Forum: Pro Tools TDM Systems (Mac) 04-09-2002, 10:10 AM
Replies: 9
Views: 1,793
Posted By Marco Migliari
Re: SCSI Cards

Tried our old 3940UW on a 733 G4, the Mac wouldn't even boot up.

A friend running Logic is successfully using an Adaptec 29160 on a G4 400 with Cheetah drives, but he doesn't run PT, so this only...
Forum: Pro Tools TDM Systems (Mac) 04-08-2002, 05:28 PM
Replies: 5
Views: 2,584
Posted By Marco Migliari
Re: Upgrading for 9.04 to 9.2 issues

I suggest you upgrade to 9.1 and wait for 9.2. I know of somebody who had problems using Adaptec SCSI cards under 9.2 which were working fine in 9.1. I did move up to 9.1 from 9.0.4 and found that PT...
Forum: Pro Tools TDM Systems (Mac) 03-15-2002, 10:07 AM
Replies: 24
Views: 3,262
Posted By Marco Migliari
Re: best sync device for slaving 2" reel to pro tools

I would suggest slaving ProTools to the tape machine, if you've got a reliable one.

If you have a decent Studer and you're starting a new session, unless you need to sync other machines to the...
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT -7. The time now is 07:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com