Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: rqstudio
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-23-2011, 11:00 PM
Replies: 12
Views: 4,868
Posted By rqstudio
Re: What easy fix for a session occasionally stopping from running out of CPU power?

I think that one of the best solutions is to bounce tracks to a different track with the effect. This will free up the efx when mixing or if your putting verb on all the drums, group them and add the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-27-2011, 05:00 PM
Replies: 3
Views: 2,530
Posted By rqstudio
Re: programming Intellimouse 3.0

Sometimes just switching around USB inputs can help. Other times running them through a hub can hurt.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-02-2011, 11:29 AM
Replies: 3
Views: 2,803
Posted By rqstudio
Re: Very loud noise when opening a protools session

I think we all know what kind of noise he's talking about. What ver of PT are you on? Do some 'searches' on white noise.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-05-2010, 09:51 PM
Replies: 1
Views: 1,986
Posted By rqstudio
forgive me if I'm wrong but, to early for 9?

I haven’t had the time to read or study all of the info re: 9 so I’d like to ask a few q’s. What I did read was that Avid would only support Intel Processors (?) and if so this means I’ll never...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-19-2010, 12:19 PM
Replies: 10
Views: 4,402
Posted By rqstudio
Re: Exchange newly purchased MBox2 for Mbox3?

It sucks when this happens! I had the same experience when I purchased the 003 and weeks later Digi introduced the 003+ and then again when I bought Acronis for Win 7, and within weeks they brought...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-16-2010, 08:46 PM
Replies: 24
Views: 5,590
Posted By rqstudio
Re: A Big Thanks To Avid!

Jeez, It wasn't THAT long ago! LOL:D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-16-2010, 06:10 PM
Replies: 24
Views: 5,590
Posted By rqstudio
Re: A Big Thanks To Avid!

A lot of us have been doing since the 002: any interface above the 002 gives you "8" Many 8-pre-amp units (starting at $200 Behringer) via ADAT in gives you and additional 8 (or) 16, then a pair of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-15-2010, 07:59 PM
Replies: 24
Views: 5,590
Posted By rqstudio
Re: A Big Thanks To Avid!

18 inputs are not enough?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-04-2010, 11:45 PM
Replies: 9
Views: 5,041
Posted By rqstudio
Re: Music production toolkit 1 and windows 7 x64

MPTK 2 is a $50 upgrade, the original will not work with Win7 and PT8.0.4, just curious though, sounds like you're spending too much money.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-04-2010, 08:04 PM
Replies: 9
Views: 5,041
Posted By rqstudio
Re: Music production toolkit 1 and windows 7 x64

I too am feeling your pain and bitched about it a few weeks back.:D You're absolutely correct, PT will not launch on Win 7 with orig MPTK installed. By the time you ad up Acronis, Adobe Illustrator,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-04-2010, 07:56 PM
Replies: 6
Views: 4,356
Posted By rqstudio
Re: Both hardrives get windows7?

Just to double check, don't install PT on your Audio Drive, just record your sessions to it...:cool:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-28-2010, 06:39 PM
Replies: 10
Views: 4,198
Posted By rqstudio
Re: True Image Home 2011

yeah, they want $10 from me too, I only had 2010 for 2 weeks! I wish they had said something when I purchased.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-26-2010, 05:51 PM
Replies: 8
Views: 4,028
Posted By rqstudio
Re: Just an observation

And with most other DAWs these aren't even an issue.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-26-2010, 03:40 PM
Replies: 8
Views: 4,028
Posted By rqstudio
Re: Just an observation

Oh, but I have been to other forums, 90% of those are "how to new-bee" questions, not "can't install, won't load, blue screens, placing sound early, where are my plug'ins, etc etc...";)
I'm not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-26-2010, 12:07 PM
Replies: 8
Views: 4,028
Posted By rqstudio
Just an observation

At the time I wrote this, the first 9 post were people simply having problems getting PT running. :o In fact there were only 5 post on this entire page with other issues! This is not a good track...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-22-2010, 09:59 AM
Replies: 3
Views: 3,421
Posted By rqstudio
Re: Protools 8 Pathetic sync with Spdif sources and Control 24? Am I the only one ?

Come to think about it though, I'm using BNC connectors. But it's still worth a try.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-21-2010, 07:28 PM
Replies: 3
Views: 3,421
Posted By rqstudio
Re: Protools 8 Pathetic sync with Spdif sources and Control 24? Am I the only one ?

Your post is so long I didn't read all of it but have you tried better cords and terminating the last sync output? I've actually never had a problem.:confused:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-21-2010, 12:42 PM
Replies: 644
Views: 145,421
Posted By rqstudio
Re: Pro Tools placing sound EARLY??

I agree, for the "Standard of the Industry" to allow this is embarrassing! :o Everyone else has it, buck-up!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-20-2010, 06:18 PM
Replies: 9
Views: 3,107
Posted By rqstudio
Re: TL Native Space IR's

Please do a search, Myself and several others have been bitching about this for years.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-20-2010, 12:46 PM
Replies: 644
Views: 145,421
Posted By rqstudio
Re: ProTools placing sound EARLY??

OK, I'm not getting it here on my AMD laptop/PT Mini at 512 or 128, (doesn't like 64) Win7, PT8.0.4 Of course I'm using the freakazoid Turion 64X2 processor which isn't supposed to work anyway!:eek:...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-20-2010, 10:53 AM
Replies: 15
Views: 4,822
Posted By rqstudio
Re: New to PT... not much hair left... 9093 and 6806 errors

I really didn't spend much time on your Sandra but are you recording to a dedicated audio drive? and also I saw something was formatted to fat32.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-20-2010, 10:49 AM
Replies: 9
Views: 3,276
Posted By rqstudio
Re: 003 PT 8.0.4 Windows 7 not recording

That was kinda my question, does the DI work? Does input 2 work? Sounds hardware related.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-19-2010, 11:46 PM
Replies: 644
Views: 145,421
Posted By rqstudio
Re: ProTools placing sound EARLY??

I'm sorry I can't reply to this thread, I don't do recording sessions on my Win7, PT8.0.4 laptop and my studio rig is still on XP and 8.0.3 but maybe if I find time tomorrow I'll give it a shot.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-19-2010, 10:03 PM
Replies: 7
Views: 3,610
Posted By rqstudio
Re: Mbox2Pro, PTLE8.0 &8.04 update NIGHTMARE

OK but you are aware there is a difference between Windows seeing new hardware and PT installing drivers, correct? Ignore any Windows prompts. Don't plug in your interface until you're finished...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-19-2010, 08:56 PM
Replies: 4
Views: 4,228
Posted By rqstudio
Re: Windows 7 vs. Windows XP - PT 8 compatibility and performance.

If you'd like to upgrade to Win 7 and PT 8.0.4, my advise would be to play with the new install of Win 7 for several days before you install PT. I started experiencing bluescreens, crashes,...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com