Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 47
Search took 1.12 seconds.
Search: Posts Made By: CSJordan
Forum: Post - Surround - Video 06-06-2014, 08:45 AM
Replies: 294
Views: 55,489
Posted By CSJordan
Re: Video Engine in PT 11.1

Good news - Blackmagic just released driver 10.1.1, which seems to resolve many of the performance complaints with their cards:

http://www.blackmagicdesign.com/support...
Forum: Post - Surround - Video 05-02-2014, 09:51 AM
Replies: 294
Views: 55,489
Posted By CSJordan
Re: Video Engine in PT 11.1

As mentioned above by MIKEROPHONICS, the 11.1.3 Info and Downloads page (http://avid.force.com/pkb/articles/en_US/download/Pro-Tools-11-1-3-Downloads) is live as of yesterday. As stated in the...
Forum: Post - Surround - Video 04-16-2014, 11:35 AM
Replies: 294
Views: 55,489
Posted By CSJordan
Re: Video Engine in PT 11.1

Hello all,

I just wanted to drop in to let you all know that these issues are continually being looked into. We are working on several related fixes for the next Pro Tools update.

This may...
Forum: Pro Tools 11 02-12-2014, 01:50 PM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

Hey guys,

Sorry I've been silent on this thread for awhile. I can assure you that we're working aggressively to find resolutions to the various issues reported. In answer to mattrussell's post:...
Forum: Pro Tools 11 01-05-2014, 03:39 PM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

Here is a list of supported codecs for Pro Tools 11 (http://avid.force.com/pkb/articles/en_US/compatibility/Avid-Qualified-video-CODECS-for-Pro-Tools-11). If the video you're attempting to import...
Forum: Pro Tools 11 01-03-2014, 02:54 PM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

Is there a dialog during crash? What are your full system specs?

Try holding the "n" key as soon as the Pro Tools splash screen appears during launch. Check your current Playback Engine and make...
Forum: Pro Tools 11 01-03-2014, 09:02 AM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

Does the text still turn red saying that the Avid Video Engine is not responding?
Are you using any video peripherals, like a Blackmagic card?
Forum: Pro Tools 11 01-02-2014, 10:11 AM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

UPDATE:

For those of you who are still having the hanging Video Engine issue after updating to 11.1, the following steps have been confirmed as a fix for two separate customers:


Uninstall...
Forum: Pro Tools 11 12-31-2013, 10:49 AM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

Did you remove the prior version before updating to 11.1?

As for logs, I can start a case for you and e-mail you instructions. Please PM me with your contact information.
Forum: Pro Tools 11 12-23-2013, 11:11 AM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

Yes, and happy holidays to all! I hope the update resolves the issues reported here, but please let me know if not.

As for log files, they can be found here:
Mac HD / Users / Library / Logs /...
Forum: Pro Tools 11 12-23-2013, 09:37 AM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

We've just released Pro Tools 11.1 (http://avid.force.com/pkb/articles/download/Pro-Tools-11-1-Downloads), which addresses a few issues with the Video Engine. Please try this version and see if it...
Forum: Pro Tools 11 12-19-2013, 12:16 PM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

What are your system specs (OS & PT version, CPU, etc)? Does this happen with all videos, or can you narrow down to a specific codec? What about Task Manager / Activity Monitor - is the Video...
Forum: Pro Tools 11 12-17-2013, 01:52 PM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

This could also be RAM related - 16 GB or more is recommended for the video engine in PT 11. From our compatibility pages...
Forum: Pro Tools 11 12-12-2013, 03:07 PM
Replies: 192
Views: 109,502
Posted By CSJordan
Re: Video Engine Problems with Pro Tools 11

For those customers who are experiencing the behavior where the Video Engine never successfully launches (though the progress bar moves to 100%), please let me know the following:

From a fresh...
Forum: Pro Tools 11 10-04-2013, 11:43 AM
Replies: 20
Views: 5,912
Posted By CSJordan
Re: Offline bounce bug ?

Can you check Setup > Preferences > Operation, look for the Misc. section in the bottom-right, and see what your Clip auto-fade value is set to? Try adjusting this to 0 ms if it is not already.
...
Forum: Eleven Rack 09-18-2013, 04:48 PM
Replies: 35
Views: 8,280
Posted By CSJordan
Re: beware Avid Repairs

Many people don't realize that contacting the manufacturer for repair is usually less expensive and a little quicker than going through their retailer. Usually a retailer will charge you for the...
Forum: Eleven Rack 09-17-2013, 03:10 PM
Replies: 35
Views: 8,280
Posted By CSJordan
Re: beware Avid Repairs

I sent dicklyle a PM on the 9th, but have not heard back.

dicklyle - did you go ahead with the repair through your music store, or do you want us to contact you to set up an RMA?
Forum: Eleven Rack 09-13-2013, 11:26 AM
Replies: 10
Views: 6,680
Posted By CSJordan
Re: Trouble with Eleven Rack on Win7 64bit....

Scrubbing our bug base, I found several documented bugs related to USB 3.0 and our interfaces (not just 11R). Looks like Win 7 USB implementation was a bit of a mess, and none of the issues occur on...
Forum: Eleven Rack 09-13-2013, 11:05 AM
Replies: 10
Views: 6,680
Posted By CSJordan
Re: Trouble with Eleven Rack on Win7 64bit....

I'll try to reproduce in-house and write a bug if needed. Are you using driver version 1.1.6, or 1.0.11 (version can be found in the Eleven Rack control panel - see attached screenshot...
Forum: Eleven Rack 09-08-2013, 05:23 PM
Replies: 35
Views: 8,280
Posted By CSJordan
Re: beware Avid Repairs

The failure noted here (frozen boot screen) is probably a bad firmware chip, which is a rare occurrence but one that is usually an easy fix.

Which reminds me - before we look further into a...
Forum: Eleven Rack 07-26-2013, 03:41 PM
Replies: 117
Views: 31,385
Posted By CSJordan
Re: Eleven Rack & Pro Tools 11 - Supported?

No, this is specific to the Load Rig / All Rigs bug.

We'll keep you updated when we have some news about the Eleven Window.
Forum: Eleven Rack 07-26-2013, 12:51 PM
Replies: 117
Views: 31,385
Posted By CSJordan
Re: Eleven Rack & Pro Tools 11 - Supported?

Just a quick update: it looks like we've isolated the issue and are working to include the fix in an upcoming release. Thanks for the info and report!
Forum: Eleven Rack 06-25-2013, 05:45 PM
Replies: 117
Views: 31,385
Posted By CSJordan
Re: Eleven Rack & Pro Tools 11 - Supported?

I spoke too soon. I went back to try it as a sanity check and realized it isn't working - on Mac or Windows. I guess I jumped ahead of myself during my testing; apologies.

So, the "Load from...
Forum: Eleven Rack 06-25-2013, 05:02 PM
Replies: 117
Views: 31,385
Posted By CSJordan
Re: Eleven Rack & Pro Tools 11 - Supported?

This is probably a stupid question, but do you have your Rigs backed up to the computer so there's something to load?
Forum: Eleven Rack 06-25-2013, 02:18 PM
Replies: 117
Views: 31,385
Posted By CSJordan
Re: Eleven Rack & Pro Tools 11 - Supported?

Yes, that does work.

As for [emulated] MIDI ports, this has a long history (http://www.soundonsound.com/sos/dec07/articles/cubasetech_1207.htm) of causing Windows users troubles, and is likely due...
Showing results 1 to 25 of 47

 
Forum Jump

All times are GMT -7. The time now is 12:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com