Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: Dizzi45Z
Forum: Pro Tools | S3 05-24-2019, 08:17 PM
Replies: 0
Views: 151
Posted By Dizzi45Z
Feature Request: Faster ways to Assign tracks to Layouts

I would love to see modifier keys added to help us create Layouts much faster in the Assign window.

For example:
1) Holding down Option while changing one of the assignments will change them all...
Forum: Pro Tools | S3 05-24-2019, 07:59 PM
Replies: 0
Views: 117
Posted By Dizzi45Z
Fader position resets upon edits to tracks/playlists

With this new update, I am finding that the faders bank all the way to the far left of the session every time I: add a new track, delete a track, hide or show a track, change the order of a track or...
Forum: Pro Tools | S3 05-24-2019, 07:42 PM
Replies: 6
Views: 451
Posted By Dizzi45Z
Re: Feature request: automatch arrows on channel strip screen

Yess!!! Please! I was just wishing this feature the other day.
Forum: Pro Tools 2019 05-13-2019, 02:10 PM
Replies: 35
Views: 2,832
Posted By Dizzi45Z
Re: 2019.5 not ready for prime time!

+1. The disappearing plug-in windows is part of some of the new options with Eucon. I'm trying to get used to it myself and I'm not sure how I feel about it yet.

Check page 7 on "What's New in...
Forum: Pro Tools | S3 04-22-2019, 09:26 PM
Replies: 4
Views: 992
Posted By Dizzi45Z
Re: Re-install Firmware

Yes. When I go into Utility mode - Encoders after turning on the S3, about 66% of the time, the encoders will not light up blue when I touch them on the 8 encoders on the right (4 top and 4 bottom)....
Forum: Pro Tools | S3 04-22-2019, 04:42 PM
Replies: 4
Views: 992
Posted By Dizzi45Z
Re: Re-install Firmware

Yes, this is the same issue as last year. I finally have decided to see how much it would cost to get this fixed, but I'm also under the impression that this is some sort of hardware connection that...
Forum: Pro Tools | S3 04-19-2019, 03:52 PM
Replies: 4
Views: 992
Posted By Dizzi45Z
Re-install Firmware

I am having some issues with my S3. (See this Thread (http://duc.avid.com/showthread.php?t=401812&highlight=encoders+working)) In reaching out, the Avid recommended repair shops have told me they...
Forum: Pro Tools 2018 03-12-2019, 09:12 AM
Replies: 143
Views: 23,383
Posted By Dizzi45Z
Re: In what area is Pro Tools REALLY lacking??

Sorry if you already know about this, but this is exactly what AFL and PFL Solo modes are for. Many people (myself included for a very long time) don't understand AFL and PFL solo modes. Pro Tools...
Forum: Third Party Interfaces 02-26-2019, 08:33 AM
Replies: 2
Views: 11,104
Posted By Dizzi45Z
Re: Focusrite 2i2 setup with Pro Tools 12

https://support.focusrite.com/hc/en-gb/articles/115000166845-Second-Generation-Scarlett-Solo-2i2-and-2i4-on-macOS-Sierra-10-12-2-or-higher-showing-as-separate-input-and-output-device-

This link...
Forum: Pro Tools 2018 02-06-2019, 07:59 AM
Replies: 11
Views: 1,346
Posted By Dizzi45Z
Re: Left and right arrow keys changed?

Could it be that your cursor is on a MIDI track? New behavior for arrow keys have been added this last year for selecting notes and moving them.

I really do not like that the arrow keys were...
Forum: Pro Tools 2018 01-29-2019, 08:47 AM
Replies: 143
Views: 23,383
Posted By Dizzi45Z
Re: In what area is Pro Tools REALLY lacking??

+1

I have used other sequencers for MIDI including Logic and I don't see where Logic is so far ahead of Pro Tools. Let's get specific examples of where people feel the MIDI programming and...
Forum: Pro Tools 2018 01-28-2019, 11:05 PM
Replies: 143
Views: 23,383
Posted By Dizzi45Z
Re: In what area is Pro Tools REALLY lacking??

Someone may have already responded to this, but this is more easily fixed by showing your instrument view and re-routing the MIDI output back to the instrument plug-in on the track.

This is an...
Forum: Pro Tools 2018 01-28-2019, 11:01 PM
Replies: 143
Views: 23,383
Posted By Dizzi45Z
Re: In what area is Pro Tools REALLY lacking??

Wow! I thought I was the only one who felt this way. I use Pro Tools MIDI day in and day out and I get the job done happily.
Forum: Pro Tools | S3 01-28-2019, 11:54 AM
Replies: 10
Views: 6,249
Posted By Dizzi45Z
Re: S3 MAJOR design flaw

Having owned an S3 for about 5 months now, I have to agree. I always have to remind myself which side the metering is on for which fader since it flips between the software mixer and the control...
Forum: Pro Tools | S3 11-14-2018, 09:35 PM
Replies: 12
Views: 3,146
Posted By Dizzi45Z
Re: Assignable Channel Encoders 13-16 not working

Usually when I'm having the problem, touch doesn't show in test mode.

I just purchased a show floor model that has hardly been used from API, but doesn't have a warranty.
Forum: Pro Tools | S3 11-14-2018, 01:00 PM
Replies: 12
Views: 3,146
Posted By Dizzi45Z
Re: Assignable Channel Encoders 13-16 not working

Unfortunately, the problem has returned. Maybe it wasn't the fix that I thought. I have pulled up the knobs and looked to see if there is anything and even blown out the pots with canned air. Still...
Forum: Pro Tools | S3 11-07-2018, 08:40 AM
Replies: 12
Views: 3,146
Posted By Dizzi45Z
Re: Assignable Channel Encoders 13-16 not working

When the menu comes up, there is an encoders option to go into. Then if you touch the encoders, the light above them will turn blue. If you press them, then it gives a solid light right above them.
Forum: Pro Tools | S3 11-06-2018, 12:18 AM
Replies: 12
Views: 3,146
Posted By Dizzi45Z
Re: Assignable Channel Encoders 13-16 not working

Okay, after lots of searching and reading and testing, etc. I solved the problem.

The 8 encoders (4 on top and 4 on bottom of 13-16) were not sensing touch. I tested it in Utility Mode and sure...
Forum: Pro Tools | S3 11-05-2018, 02:57 PM
Replies: 12
Views: 3,146
Posted By Dizzi45Z
Re: Assignable Channel Encoders 13-16 not working

I also wanted to mention that I have restarted the S3 and Eucontrol and I am still seeing the same problem.

I went to Pro Tools 2018.7 and the same problem exists.

If this seems confusing,...
Forum: Pro Tools | S3 11-05-2018, 02:54 PM
Replies: 12
Views: 3,146
Posted By Dizzi45Z
Assignable Channel Encoders 13-16 not working

I haven't had the S3 for that long and I just noticed that the Assignable Channel Encoders (lower encoders) on channels 13-16 do not work when I turn them. If I press them, they do reset parameters,...
Forum: Pro Tools 2018 10-22-2018, 03:23 PM
Replies: 80
Views: 16,828
Posted By Dizzi45Z
Re: PT 2018.10 is here

Contrary to a lot of opinions here, I feel like I have got a lot of value from my subscription this year. My favorite list of new features have been: Track Presets, New comping, Retrospect Record,...
Forum: Pro Tools 2018 10-22-2018, 08:48 AM
Replies: 80
Views: 16,828
Posted By Dizzi45Z
Re: PT 2018.10 is here

Transform sounds sweet. I love Pro Tools freeze except when it comes down to stupid things like when I need to make a tempo change that wouldn't have any effect on the frozen tracks content, but I...
Forum: Pro Tools 2018 10-22-2018, 04:46 AM
Replies: 4
Views: 691
Posted By Dizzi45Z
Re: High Sound not as open after mixdown

One serious bug that nobody seemed to care about (but ruined many of my mixes that I sent out and didn't realize) is the fact that Pro Tools will bounce differently then what you hear on playback if...
Forum: Pro Tools | S3 10-17-2018, 09:10 AM
Replies: 3
Views: 1,349
Posted By Dizzi45Z
Re: How often does S3 crash for you?

I must have had terrible luck the first day with the S3. Since the first day, I have had very few. Maybe 1-2 total crashes from Eucon since.

I'm LOVING the S3. Total game changer for me. VCA Spill...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-17-2018, 08:16 AM
Replies: 121
Views: 56,618
Posted By Dizzi45Z
Re: HDX Latency

For me, when tracking, I always make all plugins on master Faders inactive (not just bypassed). I route the outputs of all tracks I am recording on directly to the interface (no busses in-between). I...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 07:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com