Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: mermermer
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-18-2012, 11:44 AM
Replies: 1
Views: 3,863
Posted By mermermer
usaved PT session saving unsaved audio files to audio files folder

I have PT 10.2 on a Mac Pro 2 x 2.66 12 core OS 10.7.3

- recorded audio files that I am not saving with a session are remaining in
the AUDIO FILES folder for that usaved session. I have a new PT...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-31-2012, 02:05 PM
Replies: 13
Views: 9,040
Posted By mermermer
Re: First Reports: New HD Native System

YEA just put bought a system with a 12 Core Mac Pro , HD NATIVE, HD IO 16x16, HD IO 8x8x8
OS 10.7.3 PT 10.2 really solid so far.....:-)
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-31-2012, 01:06 PM
Replies: 7
Views: 4,731
Posted By mermermer
How go get computer audio out thru HD IO

I have a MacPro 10.7.3 PT 10.2, HD Native with HD IO 16x16
can't figure out how to get computer audio sound out thru HD hardware.
In the "Audio Devices" choices ( in Audio MIDI Setup) I have HD...
Forum: Post - Surround - Video 11-20-2004, 06:12 PM
Replies: 4
Views: 2,484
Posted By mermermer
Re: need Help w Qucktime movie problem

Thank you for replying.

That item is set to 0. The movie plays fine and syncs with the audio track when I play DV out Firewire.
It is just when I click on a specific frame in the movie...
Forum: Post - Surround - Video 11-20-2004, 05:18 PM
Replies: 4
Views: 2,484
Posted By mermermer
need Help w Qucktime movie problem

Problem: PT MIX- When I click on a frame (grid mode)in the movie track the movie window is not lining up with that frame. The frame rates match in the track and the session setup window. The system...
Forum: Pro Tools TDM Systems (Mac) 12-05-2003, 10:54 PM
Replies: 2
Views: 2,483
Posted By mermermer
Re: 888/24 and PSX100 Apogee Question-Digi HELP!!!

I have the same setup.. After hooking up the word clock output of the PSX to the slave clock input of the 888, set the sync input( in session setup window) on "internal" and the 888/24 will light up...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 08:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com