Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 38
Search took 0.00 seconds.
Search: Posts Made By: bektolio
Forum: Pro Tools 2019 05-09-2019, 08:32 PM
Replies: 15
Views: 1,211
Posted By bektolio
Re: Updating 2018.2 to 2019.5

Too late. To the great beyond I go!


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 05-09-2019, 08:28 PM
Replies: 15
Views: 1,211
Posted By bektolio
Re: Updating 2018.2 to 2019.5

Idiot me looked past the “product details and download links” 5 times


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 05-09-2019, 08:18 PM
Replies: 15
Views: 1,211
Posted By bektolio
Updating 2018.2 to 2019.5

how do you do it and is it considered part of the annual upgrade plan?
Forum: macOS 02-26-2019, 06:41 PM
Replies: 89
Views: 38,691
Posted By bektolio
Re: Mojave ?

You think they’re going to drop the eleven rack driver for Mojave same day as pro tools?


Sent from my iPhone using Tapatalk
Forum: Avid Pro Mixing General Discussion 01-26-2019, 10:23 AM
Replies: 3
Views: 6,667
Posted By bektolio
Re: Copy Effects on vocals w/ Mac

Thank you! I found it on a search after. Couldn’t find anything but windows at first.


Sent from my iPhone using Tapatalk
Forum: Avid Pro Mixing General Discussion 01-26-2019, 06:38 AM
Replies: 3
Views: 6,667
Posted By bektolio
Copy Effects on vocals w/ Mac

How can I copy the same effect to other channels of recordings on a Mac?


Sent from my iPhone using Tapatalk
Forum: macOS 01-15-2019, 12:54 PM
Replies: 89
Views: 38,691
Posted By bektolio
pro tools 18 w/ Mojave

does anyone have a possible date for the upgrade. id love to upgrade my Mac. im guessing avid will wait to see if a new Mac is released this year.
Forum: Eleven Rack 07-07-2018, 05:45 PM
Replies: 3
Views: 1,718
Posted By bektolio
Re: Eleven Rack & OS 10.13.5

It does work on the 10.13.4 though I will tell you that


Sent from my iPhone using Tapatalk
Forum: Eleven Rack 07-07-2018, 05:44 PM
Replies: 3
Views: 1,718
Posted By bektolio
Re: Eleven Rack & OS 10.13.5

optimization says not to do updates until they update. I stopped all updates for the time being.


Sent from my iPhone using Tapatalk
Forum: General Discussion 06-09-2018, 09:52 AM
Replies: 1
Views: 1,020
Posted By bektolio
Re: IZotope vocalsynth2 pro tools bug

Restarted pro tools back to normal strange


Sent from my iPhone using Tapatalk
Forum: General Discussion 06-09-2018, 09:44 AM
Replies: 1
Views: 1,020
Posted By bektolio
IZotope vocalsynth2 pro tools bug

So I was working on a project and I had the VocalSynth 2 on 2 different tracks. Suddenly it was on the beat as well. I disabled it on all tracks and now it’s still on the beat. I have no clue how...
Forum: MIDI 06-04-2018, 07:23 PM
Replies: 4
Views: 3,768
Posted By bektolio
Re: Pro tools 2018 w/ Alesis VI25

Problem solved https://uploads.tapatalk-cdn.com/20180605/5cca4caa0ccf7e5dae7843a2e56ea9f4.jpg


Sent from my iPhone using Tapatalk
Forum: MIDI 06-01-2018, 07:35 PM
Replies: 4
Views: 3,768
Posted By bektolio
Re: Pro tools 2018 w/ Alesis VI25

https://uploads.tapatalk-cdn.com/20180602/e12fb01f70c0f6f00777a3e41541654c.jpghttps://uploads.tapatalk-cdn.com/20180602/3f3df4312595e81d6c998b6d32991e19.jpg

In both these photos you can see pro...
Forum: MIDI 05-31-2018, 09:13 PM
Replies: 4
Views: 3,768
Posted By bektolio
Re: Pro tools 2018 w/ Alesis VI25

Pro tools is even recording the notes I’m playing but there is no playback or sound with the keying. Just waiting on my forum savior. Any day now.


Sent from my iPhone using Tapatalk
Forum: MIDI 05-31-2018, 04:35 PM
Replies: 4
Views: 3,768
Posted By bektolio
Re: Pro tools 2018 w/ Alesis VI25

https://uploads.tapatalk-cdn.com/20180531/a8a5a61e0b24a488f0441bd129ccab27.jpghttps://uploads.tapatalk-cdn.com/20180531/01c07f00793590dd237168824e767cc5.jpg

The keys are showing up in this area...
Forum: MIDI 05-31-2018, 12:49 PM
Replies: 4
Views: 3,768
Posted By bektolio
Pro tools 2018 w/ Alesis VI25

I can’t seem to get these two products mapped properly together


Sent from my iPhone using Tapatalk
Forum: General Discussion 05-31-2018, 12:40 PM
Replies: 0
Views: 850
Posted By bektolio
Pro tools 2018 w/ Alesis VI25

Found midi thread. My apologies.
Forum: Eleven Rack 05-29-2018, 10:55 PM
Replies: 2
Views: 1,848
Posted By bektolio
Re: Eleven Rack Fab Filter Saturn

Yeah I’ll send them Thursday. I’m stuck at work until then. It completely bypassed the phantom power switch. It was even picking up my voice.


Sent from my iPhone using Tapatalk
Forum: Eleven Rack 05-27-2018, 09:57 AM
Replies: 2
Views: 1,848
Posted By bektolio
Eleven Rack Fab Filter Saturn

So I had a strange occurrence. I was using fab filter Saturn and suddenly I had super loud feedback so I flipped the phantom power off and my mic was still picking up stuff. No clue how that happened...
Forum: Eleven Rack 05-24-2018, 07:07 AM
Replies: 14
Views: 3,704
Posted By bektolio
Re: Eleven rack I/O

I figured it out on my own. After reading several threads I noticed the problem not allowing me to click “allow” in security was caused by me running EUControl. It acted as a third party mouse. I...
Forum: Eleven Rack 05-24-2018, 12:44 AM
Replies: 14
Views: 3,704
Posted By bektolio
Re: Eleven rack I/O

Yeah it just wouldn’t allow it. I’ll let apple engineering figure it out and I’ll wait. Thanks for the support!


Sent from my iPhone using Tapatalk
Forum: Eleven Rack 05-24-2018, 12:33 AM
Replies: 14
Views: 3,704
Posted By bektolio
Re: Eleven rack I/O

The driver was installed the iMac wasn’t allowing an extension of it. Apple support had to escalate it to engineering because we couldn’t fix it with screen share.


Sent from my iPhone using...
Forum: Eleven Rack 05-23-2018, 11:19 PM
Replies: 14
Views: 3,704
Posted By bektolio
Re: Eleven rack I/O

I have it figured out now but there’s always gotta be a catch. I’m in general on security and it says “system software from developer avid was blocked from loading” and when I click allow nothing...
Forum: Eleven Rack 05-23-2018, 11:12 PM
Replies: 14
Views: 3,704
Posted By bektolio
Re: Eleven rack I/O

It’s listed as N/A on the computer but 2.01 on the rig.


Sent from my iPhone using Tapatalk
Forum: Eleven Rack 05-23-2018, 11:11 PM
Replies: 14
Views: 3,704
Posted By bektolio
Re: Eleven rack I/O

I did all the optimization’s and I believe I figured out the problem. The firmware is listed as N/A and now I can’t seem to find the firmware updater anywhere.


Sent from my iPhone using Tapatalk
Showing results 1 to 25 of 38

 
Forum Jump

All times are GMT -7. The time now is 10:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com