Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: mcJack
Forum: Pro Tools TDM Systems (Mac) 12-09-2010, 04:53 AM
Replies: 6
Views: 9,031
Posted By mcJack
Re: Changing the sample rate for the "Digidesign CoreAudio Manager"

Ok, thank you.
Maybe in 9.1 the CAM synchronizes this with the AMS selected value ;-)
Forum: Pro Tools TDM Systems (Mac) 12-07-2010, 05:21 AM
Replies: 6
Views: 9,031
Posted By mcJack
Re: Changing the sample rate for the "Digidesign CoreAudio Manager"

Thanks, the files mentioned in the General Troubleshooting thread didn't help (there wasn't a HD specific, right?), but that led me to com.digidesign.CoreAudioManager.plist.
Seems like only when...
Forum: Pro Tools TDM Systems (Mac) 12-06-2010, 02:42 PM
Replies: 6
Views: 9,031
Posted By mcJack
Re: Changing the sample rate for the "Digidesign CoreAudio Manager"

No, especially none that connects to CAM.


That's what I thought too, but as I wrote before all options except of the selected 48 kHz are greyed out.


Yes I checked that. And that the setting...
Forum: Pro Tools TDM Systems (Mac) 12-06-2010, 12:21 PM
Replies: 6
Views: 9,031
Posted By mcJack
Changing the sample rate for the "Digidesign CoreAudio Manager"

Hi all,

I'm having trouble with the sample rate with ProTools.
I have the a ProTools 9 HD2 on a Mac OSX 10.6.
What I want to do is to use WaveBurner from Logic Studio 8. This needs the CoreAudio...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 08:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com