Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: Meinzi
Forum: MIDI 12-02-2019, 04:18 AM
Replies: 1
Views: 711
Posted By Meinzi
No Sound When Editing MIDI

Hi, I'm running Pro Tools 10 with (up till lately) no problems.
But just the other day I started getting no sound when editing MIDI.


MIDI tracks still record in and play perfectly, but are...
Forum: Pro Tools 10 06-14-2012, 09:33 PM
Replies: 12
Views: 6,237
Posted By Meinzi
Re: Advice Needed Re: AMD 6 Core Compatibility with PT10

And another quickie - if I'm not doing over-clocking (which I won't be), do I really need to get a separate cooler or will the CPU fan included in the processor (Intel Core i7-3820) be adequate?
...
Forum: Pro Tools 10 06-14-2012, 06:30 PM
Replies: 12
Views: 6,237
Posted By Meinzi
Re: Advice Needed Re: AMD 6 Core Compatibility with PT10

Thanks all you guys for all the advice and ideas - much appreciated.

bacchus40: I went and got a quote for all your specs - I thought I might as well just copy someone who has a good rig that's...
Forum: Pro Tools 10 06-12-2012, 08:57 PM
Replies: 12
Views: 6,237
Posted By Meinzi
Re: Advice Needed Re: AMD 6 Core Compatibility with PT10

Ok, thanks again! I have a few more questions if you've got a minute or two...hopefully they're not too dumb! (FWIW I'm not a newbie to PT but I've been using the same build with PT 6.9 for 7 years...
Forum: Pro Tools 10 06-12-2012, 06:32 PM
Replies: 12
Views: 6,237
Posted By Meinzi
Re: Advice Needed Re: AMD 6 Core Compatibility with PT10

Hmm...ok. Seems I have to re-think my budget somewhat!

Thanks heaps for the advice - much appreciated!

Cheers
Mark
Forum: Pro Tools 10 06-11-2012, 10:36 PM
Replies: 12
Views: 6,237
Posted By Meinzi
Advice Needed Re: AMD 6 Core Compatibility with PT10

Hi All,

Apologies if the info I'm after is in another thread - I've looked but haven't been able to find an answer so here is my question:

I am looking at buying a new machine to run PT 10 on,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-25-2006, 05:09 PM
Replies: 1,041
Views: 117,889
Posted By Meinzi
Re: Problems with PTLE? Post your configuration here..

Hi there,

I'm wondering if you can help me...I'm running a 002 Rack on Windows XP with Service Pack 1 and I'm trying to install a freeware program called SoundCapture 1.1, so I can capture...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-22-2006, 11:15 PM
Replies: 1
Views: 1,877
Posted By Meinzi
Recognizing 002 as soundcard?

Hi there,

I'm wondering if anyone can help me...I have a 002 Rack running on XP with Service Pack 1 and I'm trying to install a freeware program called SoundCapture 1.1, so I can capture streaming...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-22-2006, 11:15 PM
Replies: 0
Views: 1,845
Posted By Meinzi
Recognizing 002 as soundcard?

Hi there,

I'm wondering if anyone can help me...I have a 002 Rack running on XP with Service Pack 1 and I'm trying to install a freeware program called SoundCapture 1.1, so I can capture streaming...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 07:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com