Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: harrybarnes
Forum: Pro Tools 12 02-01-2017, 10:15 AM
Replies: 6
Views: 5,991
Posted By harrybarnes
Re: AAE Error 35 in PT 12.7HD

It runs but it doesn't recognise the cards, I knew that to be the case
Forum: Pro Tools 12 02-01-2017, 04:17 AM
Replies: 6
Views: 5,991
Posted By harrybarnes
Re: AAE Error 35 in PT 12.7HD

Cheers Pete I will try a partition with Mavericks. See what happens

Harry
Forum: Pro Tools 12 02-01-2017, 03:15 AM
Replies: 6
Views: 5,991
Posted By harrybarnes
AAE Error 35 in PT 12.7HD

I have just upgraded my system to include PT12HD. I am also running PT10.10HD with HD2 cards. Both applications open and all sessions run in PT10 without issue. I am still working mainly on PT10HD...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-21-2015, 02:16 AM
Replies: 3
Views: 1,960
Posted By harrybarnes
Upgrading

I currently work happily with a Mac Pro 1,1 with pro tools 10Hd. HD2 with a legacy blue 192. My work is now mainly tv sound editing, fx and dialogues. I don't run many live plug ins (de-esser, Q10...
Forum: Pro Tools 10 06-21-2012, 03:52 AM
Replies: 10
Views: 6,099
Posted By harrybarnes
Pro Tools 10HD upgrades on ebay

How can these upgrades from 7 and 8 be sold so cheaply on ebay? Are they genuine and how do the sellers get them? Anyone had experience of this good or bad.
Forum: Pro Tools TDM Systems (Mac) 06-29-2010, 02:01 AM
Replies: 6
Views: 2,087
Posted By harrybarnes
Re: Quicktime playback is terrible in PT8

But I use Izotope and that has issues at the moment with 8.0.4
Forum: Pro Tools TDM Systems (Mac) 06-28-2010, 12:21 PM
Replies: 6
Views: 2,087
Posted By harrybarnes
Quicktime playback is terrible in PT8

Having gone from 7.4 to 8.0.3 I have found the scrubbing and playback of QT video to be terrible and of no use to me in my line of sound post work. I now have the annoying extra workload of having...
Forum: Post - Surround - Video 06-19-2010, 02:23 PM
Replies: 151
Views: 36,830
Posted By harrybarnes
Re: Quicktime jerky 8.0.3

I have the same problem. Upgraded to PT 8 and QT is jerky on my HD system. My home system on an old power pc G5 mac with PT 7. LE works fine with the same qt....
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 09:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com