Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: spider1961
Forum: General Discussion 09-03-2017, 11:37 PM
Replies: 6
Views: 1,583
Posted By spider1961
Re: RIP Walter Becker

A legend. Will be sorely missed. R.I.P WB


Sent from my iPhone using Tapatalk
Forum: FireWire and USB Audio Interfaces (Mac) 12-30-2015, 04:14 AM
Replies: 21
Views: 11,177
Posted By spider1961
Re: El Capitan support - update from Avid needed

All very interesting ... But back on topic...come on Avid - get your digit out of your orifice and sort what should be a standard issue with Mbox and el Capitan.

P.S. Kudos to thread author -...
Forum: Pro Tools 12 11-03-2015, 04:24 AM
Replies: 4
Views: 2,013
Posted By spider1961
Re: MBOX not connecting in PT 12.2.1

To all, many thanks for your A&G.

Ugh, it appears I was hasty in keeping things up to date, I have subscribed to the Forum as suggested and i'll give it a while and see do Avid come through with...
Forum: Pro Tools 12 11-02-2015, 03:40 PM
Replies: 4
Views: 2,013
Posted By spider1961
Re: MBOX not connecting in PT 12.2.1

was on 11.3.2 of PT now on 12.2.1
also upgraded MBOX 3 Package to 1.2.3
Mac is OS X El Capitan 10.11.1
Forum: Pro Tools 12 11-02-2015, 03:01 PM
Replies: 4
Views: 2,013
Posted By spider1961
MBOX not connecting in PT 12.2.1

Hi I have upgraded my PT to 12.2.1 but I am getting nothing through from my MBOX

its powered up ok and the signal is coming through from my guitar but in the MBOX interface UI theres no signal...
Forum: AAX Plug-ins 10-19-2015, 03:15 PM
Replies: 3
Views: 1,717
Posted By spider1961
Re: PT11 PlugIns not there (?)

Jeffro - got them - and a whole pile of other stuff - ur a star many thanks. ;-)
Forum: AAX Plug-ins 10-19-2015, 02:28 PM
Replies: 3
Views: 1,717
Posted By spider1961
Re: PT11 PlugIns not there (?)

I'll give it a go Jeffro - Many thanks.
Forum: AAX Plug-ins 10-19-2015, 02:09 PM
Replies: 3
Views: 1,717
Posted By spider1961
PT11 PlugIns not there (?)

Hi,

Bear with me...I'm learning.

So, Im watching the avid "Quick Start with Templates" Video and the bloke suggests start Pro Tools using the Rock template, and then starts flipping through the...
Forum: Pro Tools Express on Mac OS X 03-06-2015, 02:26 AM
Replies: 29
Views: 41,581
Posted By spider1961
Re: PTE & OS X Yosemite

Ignore this, I have it sorted - Avid support provided instructions on how to do a clean uninstall. I also realise I don't need EUControl unless I'm using a surface etc. So, upgrade done, all hooked...
Forum: Pro Tools Express on Mac OS X 03-05-2015, 12:00 PM
Replies: 29
Views: 41,581
Posted By spider1961
Re: PTE & OS X Yosemite

I have purchased the upgrade for PTE to PT 11.n
I have activated all the licenses etc. using iLok
I can now see various step upgrades in my available products in my Avid Account.
From the forum i...
Forum: Pro Tools Express on Mac OS X 03-05-2015, 10:18 AM
Replies: 29
Views: 41,581
Posted By spider1961
Re: PTE & OS X Yosemite

Many thanks for the prompt replyJoelG
Forum: Pro Tools Express on Mac OS X 03-04-2015, 06:59 AM
Replies: 29
Views: 41,581
Posted By spider1961
Re: PTE & OS X Yosemite

Hi, and if I upgrade my PTE as suggested at the reduced price, do I get Pro Tools 11.3 which adds Yosemite support?...or do i get Pro Tools 11.0.3 ?
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 08:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com