Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: answerstudios
Forum: Pro Tools 2020 09-30-2020, 04:35 PM
Replies: 52
Views: 6,525
Posted By answerstudios
Re: Bounce to Quicktime/Catalina

For those of us in Film/TV world, this problem is made even worse because, as a composer, many of my sample libraries have not been sitting idly by over the past few years. Those libraries and many...
Forum: macOS 03-10-2015, 04:03 PM
Replies: 56
Views: 55,499
Posted By answerstudios
Re: Pro Tools Quicktime Server (Not Responding) 11.0.3 Mavericks

I've got the same happening here on my home rig running 11.3.1 and OS 10.9.5. I get errors about the video engine every so often, but I just ignore them, and the session plays again (for the most...
Forum: Pro Tools 11 03-10-2015, 02:45 PM
Replies: 1
Views: 2,284
Posted By answerstudios
Re: PT Native 11.1.2 Tempo Change CPU Spike

Hey, can I bump this? Were you ever able to find solution, shuchoco?

I'm using VE Pro 5 and getting the same problem in PT11.
Forum: Virtual Instruments 12-09-2010, 01:54 PM
Replies: 0
Views: 2,996
Posted By answerstudios
Question Vienna Ensemble Pro Sample Rate Question

Hello, all.

I'm having trouble with my VE PRO setup. I have an 8core running Pro Tools 9 and a G5 that I'm using as a slave to run VE PRO with the Epic Orchestra Bundle. When I start VEPro Sever,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-12-2006, 01:18 AM
Replies: 66
Views: 9,727
Posted By answerstudios
Re: Assertion error , \"FF_AudioProperty.cpp,\" line 33

We have the same issue in our studio here.

We've been running the same system for over a year and have only experienced this problem in the past couple of weeks.

Our system:

MAC Dual G5
OS...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 07:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com