Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 24 of 24
Search took 0.00 seconds.
Search: Posts Made By: MdotCash
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-24-2009, 02:41 PM
Replies: 5
Views: 4,333
Posted By MdotCash
Anyone Using Kontakt 3.5 with PT8?

Anyone? If so hows it working?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-03-2009, 08:03 PM
Replies: 2
Views: 2,234
Posted By MdotCash
Re: Battery, PT 8, and Logic

i moved battery 3 to the unused plug-ins folder and PT8 works ok. i also use it in logic as well
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-29-2009, 02:45 PM
Replies: 42
Views: 12,668
Posted By MdotCash
Re: Constant error messages (-6101), (-9128)

Since deleting all my incompatible plug-ins. PT8 works better, but nowhere near the way it should. Plus I've lost essential plug-ins that i paid good money for. These same plugs work in Logic with no...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-27-2009, 01:10 PM
Replies: 5
Views: 3,074
Posted By MdotCash
Cool Battery 3 and Kontakt 3 with PT8

Is anyone using one of these plug-ins with PT8? If so how is it working out? I know they are technically not compatible, but i need a good beat machine/ drum sampler to use and i've got kontakt 3 and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-16-2009, 07:10 PM
Replies: 18
Views: 6,936
Posted By MdotCash
Re: Crazy perplexing bug in PT 8!!!! Midi data disappearing!!

I have the same problem as BGMusic even after i deleted all my incompatible plugs. It's very annoying.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-13-2009, 11:09 PM
Replies: 3
Views: 2,495
Posted By MdotCash
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-13-2009, 07:14 PM
Replies: 3
Views: 2,495
Posted By MdotCash
Classik Studio Reverb PT8??

Is Ik Multimedia's Classik Studio Reverb compatable with pro tools 8? i didnt see it on the compatibility list. Anyone using it???
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-05-2009, 08:29 AM
Replies: 5
Views: 2,528
Posted By MdotCash
Re: Automation with Midi??

Its the A.I.R Fuzz-Wah Plugin, I dont see any midi routing page for this plugin.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-04-2009, 09:09 PM
Replies: 5
Views: 2,528
Posted By MdotCash
Re: Automation with Midi??

Appreciate the help, but how do i assign the "pedal'"parameter to a midi cc#.???
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-04-2009, 02:30 PM
Replies: 5
Views: 2,528
Posted By MdotCash
Automation with Midi??

Is there a way to record Plug-in automation to pro tools from a midi keyboard using a CC#?? Im using a Korg Triton Extreme as a controller...tryin to automate the Fuzz-Wah Plugin.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-04-2009, 09:56 AM
Replies: 3
Views: 2,484
Posted By MdotCash
Kontakt 3 Compatibility?

Is Kontakt 3 compatible with PT8?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2009, 09:18 PM
Replies: 44
Views: 14,957
Posted By MdotCash
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-28-2009, 12:38 PM
Replies: 3
Views: 2,487
Posted By MdotCash
Re: Disappearing MIDI notes in regions????

Yea i tried Note view, even tried opening the region up in the midi editor.... still nothing
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-28-2009, 12:29 PM
Replies: 3
Views: 2,487
Posted By MdotCash
Disappearing MIDI notes in regions????

Some midi notes from previously recored regions vanish when i open a session, only a blank region block shows up with none of the notes i recorded inside it. It happens to midi tracks AND instrument...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2009, 03:34 PM
Replies: 42
Views: 12,668
Posted By MdotCash
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2009, 12:41 PM
Replies: 42
Views: 12,668
Posted By MdotCash
Unhappy Re: Constant error messages (-6101), (-9128)

Sorry, Im using an Mbox 2 and i've deleted the all of the Pref. files, Repaired disk permissions, and deleted database volumes. Here's my plugin version list

Thanks.....

Fri Jan 23 15:37:50...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2009, 04:36 PM
Replies: 42
Views: 12,668
Posted By MdotCash
Constant error messages (-6101), (-9128)

I never had this problem with 7.4. But with 8 i'm always getting the "increase the buffer message". I've tried all configurations from 128 to 2048... same thing. Im only using about 4 plugins, Xpand...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-02-2008, 08:37 AM
Replies: 3
Views: 2,797
Posted By MdotCash
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-16-2008, 04:43 PM
Replies: 3
Views: 2,797
Posted By MdotCash
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-12-2008, 04:10 PM
Replies: 3
Views: 2,797
Posted By MdotCash
Korg Triton as Pro Tools Controller???

Is there any way to make my korg triton control Pro Tools 7.3.1 functions such as the transport or automation changes. I've heard of other people using an Axiom as if it was a J.L. Cooper CS-10, I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-21-2007, 05:49 PM
Replies: 2
Views: 2,216
Posted By MdotCash
Re: Pro tools Crashes on Session startup

Thanx that worked..... up and runnin again!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-21-2007, 03:40 PM
Replies: 2
Views: 2,216
Posted By MdotCash
Pro tools Crashes on Session startup

I am currently using PTLE 7.3.1. when i open one particular session pro tools instantly crashes. other sessions work fine. is there any reason it's doing this?....How do i fix it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-20-2007, 09:03 PM
Replies: 3
Views: 2,618
Posted By MdotCash
Re: Pro Tools As Midi Slave

yup i pressed the online buton...still nothing
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-20-2007, 04:13 PM
Replies: 3
Views: 2,618
Posted By MdotCash
Pro Tools As Midi Slave

I am using a Triton Extreme an and a Mbox 2 with PTLE 7.3.1. I often use Pro tools' Midi Beat Clock to control the triton extreme, but i can't seem to use the Triton to control Pro tools' Clock. I...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -7. The time now is 09:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com