Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: doylemusic
Forum: Windows 08-10-2017, 07:35 AM
Replies: 10
Views: 4,492
Posted By doylemusic
Re: HDX card not recognized in new install

license was not the issue, it was a BIOS setting on my ASUS MBO. thx. Issue resolved
Forum: Windows 08-05-2017, 04:56 AM
Replies: 10
Views: 4,492
Posted By doylemusic
Re: HDX card not recognized in new install

Thank you thank you thank you!!! That worked. Device Mgr looks good and firmware is updating, so I assume I'm good now.
Forum: Windows 08-05-2017, 04:45 AM
Replies: 10
Views: 4,492
Posted By doylemusic
Re: HDX card not recognized in new install

I have the driver, dont think thats the issue. Ive tried installing the driver separate as you showed but it also installs with PT.
Forum: Windows 08-04-2017, 06:25 PM
Replies: 10
Views: 4,492
Posted By doylemusic
HDX card not recognized in new install

Hey, need some help here.

I just upgraded to PTHD12 HDX from PT10 HD. New PC build, components from the forum:

Asus X-99II MBO
i7 3.6 GHZ 6 core
32GB Corsair Ram
SSD System and Audio drive...
Forum: Artist Series 05-24-2017, 11:04 AM
Replies: 1
Views: 1,513
Posted By doylemusic
Re: PT 10 doesn't recognize Artists peripherals

Just figured it out, I needed to downgrade Eucon to 2.7.1 and the firmware accordingly. Working now!

See, I searched more and found my own answer!!
Forum: Artist Series 05-24-2017, 10:45 AM
Replies: 1
Views: 1,513
Posted By doylemusic
PT 10 doesn't recognize Artists peripherals

Hey guys/gals, I'm just setting my studio back up after a brief hiatus while I moved, etc. I replaced my Command 8 with 2 Artists Mix and an Artist Transport.

I have installed Eucontrol and...
Forum: Pro Tools HDX & HD Native Systems (Win) 09-03-2014, 09:34 AM
Replies: 3
Views: 2,742
Posted By doylemusic
Re: Upgrade from PT8 HD2 PCI to PT11 HDX

ebay

Looks like all dealers are selling bundles with hardware and/or trade in from what I can see. Prob mandated from Avid.
Forum: Pro Tools HDX & HD Native Systems (Win) 09-03-2014, 08:25 AM
Replies: 3
Views: 2,742
Posted By doylemusic
Upgrade from PT8 HD2 PCI to PT11 HDX

I'm contemplating making the jump from HD to HDX. Not doing as much in the stu these days, but figure I have one of two choices:

1) get to HD10 about $1k it seems and stick it out for as long as I...
Forum: Pro Tools TDM Systems (Win) 08-12-2011, 03:36 PM
Replies: 1
Views: 2,131
Posted By doylemusic
Video Cards

I just upgraded my PC and got everything stabilized, but I'm not happy with my video situation. I was using an Nvidia card (GeForce 8600 GT I believe), but turns out that was causing issues with PT....
Forum: Pro Tools TDM Systems (Win) 08-08-2011, 08:44 PM
Replies: 11
Views: 4,785
Posted By doylemusic
Re: Multiple problems after upgrading

Happens even when PT isn't running. FYI
Forum: Pro Tools TDM Systems (Win) 08-08-2011, 05:32 PM
Replies: 11
Views: 4,785
Posted By doylemusic
Re: Multiple problems after upgrading

Ok, update.....

I narrowed the long session open time to my SoundToys Decap Plugin. As soon as I take that out of a session (disable it) it loads quickly. Pretty sure I have the latest version. No...
Forum: Pro Tools TDM Systems (Win) 08-05-2011, 04:12 PM
Replies: 11
Views: 4,785
Posted By doylemusic
Re: Multiple problems after upgrading

Thanks Sean. I'm using Win7 64bit, so thats one difference.

Installed the new Video card, uninstalled Nvidia software. So far looks like audio playback is working fine. Still takes a really long...
Forum: Pro Tools TDM Systems (Win) 08-05-2011, 08:17 AM
Replies: 11
Views: 4,785
Posted By doylemusic
Re: Multiple problems after upgrading

Yeah, me too. Fingers crossed. Should know by end of the day. Thanks for your help thus far, much appreciated.

I need to get back down there for some green chile and the Sandia Sunrise!!
Forum: Pro Tools TDM Systems (Win) 08-04-2011, 07:16 AM
Replies: 11
Views: 4,785
Posted By doylemusic
Re: Multiple problems after upgrading

I've tried several different things with no luck so far.

I'm fairly convinced that something in my hardware is causing the problem. Only component that I can think of is my video card. I re-used...
Forum: Pro Tools TDM Systems (Win) 08-03-2011, 03:11 PM
Replies: 11
Views: 4,785
Posted By doylemusic
Re: Multiple problems after upgrading

Went to 8.1 and still having the same issues, minus the Open Recent problem. Loading still take a long time and playback has the same weird issues. Very bizarre....and I have a session tonight and...
Forum: Pro Tools TDM Systems (Win) 08-02-2011, 09:51 PM
Replies: 11
Views: 4,785
Posted By doylemusic
Multiple problems after upgrading

Hey all, I haven't posted here in a while.

I'm running an HD 2 PCI setup and just upgraded my PC. Having a few different weird problems I can't seem to sort. Here are the components of my new...
Forum: Pro Tools TDM Systems (Win) 07-22-2009, 04:41 PM
Replies: 16
Views: 3,352
Posted By doylemusic
Re: PT HD system questions

Good to know. Thanks Doc
Forum: Pro Tools TDM Systems (Win) 07-22-2009, 12:09 PM
Replies: 16
Views: 3,352
Posted By doylemusic
Re: PT HD system questions

Where would you say is the average high water mark for HD2? 48 tracks?
Forum: Pro Tools TDM Systems (Win) 07-21-2009, 08:35 PM
Replies: 16
Views: 3,352
Posted By doylemusic
Re: PT HD system questions

How big are my sessions = usually max out around 35 tracks or so. Use a mix of outboard and plugs. The thing that concerns me most is TL Space. I hear it's a bit of a hog.
Forum: Pro Tools TDM Systems (Win) 07-21-2009, 02:58 PM
Replies: 16
Views: 3,352
Posted By doylemusic
Re: PT HD system questions

Brad - I still can't believe they can't make a flex cable 1ft in length to remedy this whole consecutive slot issue. Seems silly beyond technical ability this day in age. A couple connectors, and...
Forum: Pro Tools TDM Systems (Win) 07-21-2009, 08:30 AM
Replies: 16
Views: 3,352
Posted By doylemusic
Re: PT HD system questions

The P5K Deluxe? I believe it probably is, you can get them used all over the place I'm sure. I already run one for my LE setup so I'm not looking to buy one.

I've actually done a bit more...
Forum: Pro Tools TDM Systems (Win) 07-20-2009, 12:23 PM
Replies: 16
Views: 3,352
Posted By doylemusic
Re: PT HD system questions

Cool, good to know.

I have a server case - CHENMING CMUI-601AECB-U Charcoal Black 1.0mm SECC Server Computer Case.

It's fairly good size.
Forum: Pro Tools TDM Systems (Win) 07-19-2009, 08:15 AM
Replies: 16
Views: 3,352
Posted By doylemusic
PT HD system questions

Yo

Looking at jumping to HD but I have a few questions and I scoured the site and don't have any real answers.

I currently have a P5K Deluxe mbo. First off is anyone running HD on this?...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-27-2009, 10:00 PM
Replies: 8
Views: 2,483
Posted By doylemusic
Re: CD Playback Distorted when PT is open

I should have clarified...

I am not using the Digi interface for WMP playback. Just using the PC soundcard. I've always done this since I started in PT which I believe was 5.x
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-26-2009, 09:16 AM
Replies: 8
Views: 2,483
Posted By doylemusic
Re: CD Playback Distorted when PT is open

I've been able to do this in the past though and it seems inconsistent. Oh well, I'll figue it out. Thanks all.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com