Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 207
Search took 0.02 seconds.
Search: Posts Made By: audiogeek1
Forum: Pro Tools TDM Systems (Mac) 01-04-2010, 09:49 AM
Replies: 22
Views: 6,205
Posted By audiogeek1
Re: question about interfaces: PT Mix

Also are you sure the cable is good coming from the farm card? Had many mix cables go bad after a while. Try swapping those if the other does not work out.

Mike
Forum: General Discussion 03-16-2009, 12:59 PM
Replies: 2
Views: 2,725
Posted By audiogeek1
Re: Using an Mbox with Media Composer on a Mac

From what I have read thus far (and I am in the same situation) you need PT 8 to work with MC 3.0 or above. I would assume this is a firmware thing in the unit. Also have you looked for a core...
Forum: General Discussion 10-29-2008, 10:39 AM
Replies: 11
Views: 6,360
Posted By audiogeek1
Re: Digidesign sales are off around 20% from last year

I do not see how a company like Digi can maintain sales levels when they do not have a new top of the line. This means that the top of the line has been around for 5 years or so. Most people...
Forum: Post - Surround - Video 10-25-2008, 11:09 AM
Replies: 4
Views: 3,850
Posted By audiogeek1
Re: Video Blank on Session Playback

Is the video track online? This is in the operations drop down menu. This happened to me a few days ago. Somehow the box got unchecked.

Just a thought.

Mike
Forum: Post - Surround - Video 09-20-2008, 07:16 PM
Replies: 7
Views: 5,223
Posted By audiogeek1
Re: HDCAM Master

The DA-88 will not woek because it can not understand 23.976 time code. I would give them an LtRt on the tape and then a 4.0 and 5.1 on files. The 4.0 they can put to HD Cam if needed. Dolby E is...
Forum: Post - Surround - Video 09-18-2008, 08:29 AM
Replies: 7
Views: 5,223
Posted By audiogeek1
Re: HDCAM Master

I would look at Dolby E. This is a way to get a 5.1 + Stereo onto tracks 3 and 4 of the HD Cam. This is essentially AC3 quality because it is a compressed and then you need to have a Dolby E...
Forum: Post - Surround - Video 09-02-2008, 12:00 PM
Replies: 3
Views: 2,810
Posted By audiogeek1
Re: Avid/Pro Tools conflict

Media Composer and Pro Tools can't be on the same partition of the hard drive. If you have a second start up then they both can be loaded. I found this out after hours of pure fun.

Mike
Forum: Post - Surround - Video 08-29-2008, 11:08 AM
Replies: 9
Views: 5,235
Posted By audiogeek1
Re: Opening a Glyph key?

We do it all the time. We use the glyph GT 050 drives and get the 300 drives. We then buy seagate 1 tb Sata drives and replace. We like the cases but it is cheaper and fits into supply budget...
Forum: Post - Surround - Video 08-26-2008, 10:00 AM
Replies: 56
Views: 15,016
Posted By audiogeek1
Re: Digi Rumor

I guess I do not understand what Nuendo has to do with a digi rumor. I understand the native thing. I think Native is very powerful today that is for sure. But most people who are running native...
Forum: Post - Surround - Video 08-22-2008, 01:51 PM
Replies: 9
Views: 3,744
Posted By audiogeek1
Also have you thought about running your drives...

Also have you thought about running your drives off of USB 2.0. I run a Mojo SD and a 003 R. The Mojo gets the main Firewire bus and the 003 R gets the Express card. My drives are then connected...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-21-2008, 07:23 PM
Replies: 17
Views: 4,081
Posted By audiogeek1
Just do not use the card on the PC side of...

Just do not use the card on the PC side of bootcamp. Does not work. On the Mac side it works well.

MIke
Forum: Post - Surround - Video 08-20-2008, 10:33 AM
Replies: 27
Views: 6,656
Posted By audiogeek1
We have 6 PC and 2 Mac HD systems with 6 mixed LE...

We have 6 PC and 2 Mac HD systems with 6 mixed LE systems here. Unity is what we use. Works fine on both Mac and PC currently. more Flawless on PC but works. Now if they could just allow LE to...
Forum: Post - Surround - Video 06-24-2008, 02:40 PM
Replies: 6
Views: 2,206
Posted By audiogeek1
Re: Mojo with PTLE question

I am running it at home works really well. I use HD and V10 at work. With PT 7.4.2 and 10.5.3 on Mac Book Pro works really well. I am running with 003 rack on a firewire PCI extension 54 slot. ...
Forum: Post - Surround - Video 05-05-2008, 08:30 AM
Replies: 8
Views: 3,061
Posted By audiogeek1
Re: House Sync Help!

We use on our Macs a MOJO SDI and it works well. To get video on another screen you just need a video DA. Easy enough anyway. But the Mojo works well. On our PCs we have the V10 and they work...
Forum: Post - Surround - Video 03-19-2008, 01:55 PM
Replies: 14
Views: 3,275
Posted By audiogeek1
Re: Channel Strip for Post and Music!..Is this the One?

For a little more money you can get the waves SSL bundle native and it has a channel strip I like. Not perfect but works well thus far for me. Or you could look at Channel G from McDsp really good...
Forum: Post - Surround - Video 02-15-2008, 11:59 AM
Replies: 20
Views: 3,938
Posted By audiogeek1
Re: PT 7.4 to FCP final output HOT HOT HOT! anyone!

Why deliver files for them to mess with. Are they using DVD studio pro? if they are you should figure out a start point for you audio with the DVD authorer and creat your own .ac3 file. This way...
Forum: Post - Surround - Video 02-05-2008, 01:57 PM
Replies: 90
Views: 13,723
Posted By audiogeek1
Re: Digi - Please Consider EuCon

I am glad your first post is a bash. And I love how everything is Digidesigns fault and the Icon is a toy. I do not use an Icon. But there are many sucessful post houses that do. It may not be...
Forum: Post - Surround - Video 01-31-2008, 01:57 PM
Replies: 12
Views: 3,496
Posted By audiogeek1
Re: Surround reverb plugin for PT 6.4.1 (TDM, Mix cards)

I am not talking a mono instance of a reverb 5 times. Open your 5.1 Aux return and then on the insert, insert a multi mono reverb. This should link the reverb just like a 5.1 reverb. I am not...
Forum: Post - Surround - Video 01-31-2008, 08:20 AM
Replies: 12
Views: 3,496
Posted By audiogeek1
Re: Surround reverb plugin for PT 6.4.1 (TDM, Mix cards)

Or you can do what I do is pull up 2 indentical stereo reverbs. One panned up front with a little divergence to get it to the center channel and the other reverb feeding the rear channels. This way...
Forum: Post - Surround - Video 01-31-2008, 08:17 AM
Replies: 12
Views: 3,496
Posted By audiogeek1
Re: Surround reverb plugin for PT 6.4.1 (TDM, Mix cards)

I do not see why you do not have 5.1 verb. You can pull up a multi mono instance of any plug in on your 5.1 bus and have it feed each output. So I believe reverb one would be a good option.

Also...
Forum: Post - Surround - Video 01-30-2008, 12:31 PM
Replies: 7
Views: 2,824
Posted By audiogeek1
Re: Monitoring 6 ch\'s @96Khz Encode/Decode

that is what I thought he wanted. To hear the effects of the encode/decode process but at 96k.

Mike
Forum: Post - Surround - Video 01-29-2008, 01:32 PM
Replies: 7
Views: 2,824
Posted By audiogeek1
Re: Monitoring 6 ch\'s @96Khz Encode/Decode

We had these guys come by the other day to sell us some stuff. Most of what they do seems to be aimed at a TV station. But this product hit my eye especially since it will do 96k.
...
Forum: Post - Surround - Video 01-23-2008, 03:58 PM
Replies: 4
Views: 2,276
Posted By audiogeek1
Re: Mojo and 7.4 LE Problem

I was hoping not to have to bring home a G5 to do some extra work. I wonder if tech support would know.

Mike
Forum: Post - Surround - Video 01-23-2008, 01:00 PM
Replies: 4
Views: 2,276
Posted By audiogeek1
Re: Mojo and 7.4 LE Problem

There are no drives running on the firewire bus it is connected to. My problem is the PC does not have an internal firewire bus.

Maybe that is the problem.

Mike
Forum: Post - Surround - Video 01-23-2008, 10:48 AM
Replies: 4
Views: 2,276
Posted By audiogeek1
Mojo and 7.4 LE Problem

I took a mojo home from work and wanted to get video playback off of the mojo with 7.4cs2 LE. I have DV Toolkit 2. I have a Horita BSG 50 giving video black to the MOJO. I have the Mojo Clock out...
Showing results 1 to 25 of 207

 
Forum Jump

All times are GMT -7. The time now is 01:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com