Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 68
Search took 0.07 seconds.
Search: Posts Made By: ym2149
Forum: Licensing & Accounts 11-07-2014, 05:52 AM
Replies: 266
Views: 60,127
Posted By ym2149
Can't download from account!

Hello Avid!

I can't download anything from my account. It says the server akmedia.digidesign.com can't be found. Same error yesterday!
Forum: Pro Tools 11 02-19-2014, 12:35 AM
Replies: 52
Views: 9,919
Posted By ym2149
Forum: Pro Tools 11 02-13-2014, 11:39 PM
Replies: 52
Views: 9,919
Posted By ym2149
Re: PT 11 crash when saving a running session

A clean install of macos and reinstallation of pt seems to have helped for me.
Forum: FireWire and USB Audio Interfaces (Win) 11-05-2013, 05:36 AM
Replies: 9
Views: 6,285
Posted By ym2149
Re: MBox 3 - Lights Blinking in Sequence

I had this issue after connecting two mics using phantom power without switching it off first.

Resolved by connecting the mbox to a different computer (without any drivers installed), in this...
Forum: AAX Plug-ins 10-26-2013, 09:06 AM
Replies: 130
Views: 24,944
Posted By ym2149
Re: Pro Tools Instrument Expansion Pack Now Available!

You dont have links to parts 11-19?
Forum: AAX Plug-ins 09-30-2013, 01:47 AM
Replies: 631
Views: 134,762
Posted By ym2149
Re: AIR Instruments, AAX Status and Upgrade Information

Since they were "showing their latest stuff" at IMSTA Festa this weekend, that would have been a good time to announce a release date.. Was anyone there?
Forum: General Discussion 09-27-2013, 12:58 AM
Replies: 1
Views: 3,442
Posted By ym2149
Sonar X3

I left Sonar in 2007 to go Pro Tools (because of collaborations), but looking at what the sonar users get for their kind of small upgrade price and thinking about what I have paid for upgrades since...
Forum: General Discussion 09-21-2013, 04:54 PM
Replies: 8,688
Views: 2,002,992
Posted By ym2149
Re: Let's hear your latest stuff....right here

Hi! First single from us. Tracked in pro tools 10 with an mbox3 for vocals and an eleven rack for guitars.

http://www.youtube.com/watch?v=IN35EPUCc2k&feature=youtu.be
Forum: AAX Plug-ins 09-19-2013, 03:58 AM
Replies: 631
Views: 134,762
Posted By ym2149
Re: AIR Instruments, AAX Status and Upgrade Information

New banner on their site.. hopefully they will show more than Ignite, Loom and Vacuum pro.
Forum: Pro Tools 11 09-19-2013, 01:27 AM
Replies: 8
Views: 4,466
Posted By ym2149
Re: Axiom Pro with PT11?

My axiom PRO 49 works fine in 11.
Forum: AAX Plug-ins 09-12-2013, 11:59 PM
Replies: 4
Views: 5,517
Posted By ym2149
Re: Melodyne or Ilok?

If you see both licenses you are probably looking at "all" licenses you own, and not the ones on a specific ilok. Try this: Double click the new license and a dialogue should appear, where you can do...
Forum: AAX Plug-ins 08-13-2013, 05:16 AM
Replies: 631
Views: 134,762
Posted By ym2149
Re: AIR Instruments, AAX Status and Upgrade Information

And some have not yet seen any mail from avid regarding this.. I have the PTIEP in my avid account so I should be included, right?
Forum: Pro Tools 11 07-11-2013, 03:28 PM
Replies: 42
Views: 22,259
Posted By ym2149
Re: HyperControl for M-Audio Axiom AIR Keyboard Controllers?

I have hypercontrol working perfectly for my axiom pro 49 (not the new AIR version, the previous model) in PT11.
Forum: AAX Plug-ins 07-04-2013, 12:34 PM
Replies: 188
Views: 37,910
Posted By ym2149
Re: AIR Instrument Expansion Pack 2.0 will NOT have Upgrade Path & IEP 1.x may be EOL

They didn't, several people have reported that HC is working in PT11 (and it does for me as well).
Forum: Pro Tools 11 06-26-2013, 12:23 AM
Replies: 4
Views: 2,566
Posted By ym2149
Re: No M-Audio hypercontrol support?

I never tried the faders, but I tested the PT11 demo yesterday and hypercontrol was working fine for plugins and in instrument mode. (This was not functioning properly since 10.3.3 but seems to be OK...
Forum: MIDI 04-10-2013, 12:26 AM
Replies: 32
Views: 9,868
Posted By ym2149
Re: Axiom Pro issues with instruments

Workaround: Copy the M-Audio Keyboard.bundle file from the pro tools controller folder from 10.3.2 and paste it after installing 10.3.4. It works for me.
Forum: MIDI 04-09-2013, 10:53 AM
Replies: 32
Views: 9,868
Posted By ym2149
Re: Axiom Pro issues with instruments

There's a form on the m-audio site where you can request hyper control personalities (or whatever it's called) for "your DAW". And Pro Tools is listed. I made a request for them to provide...
Forum: MIDI 03-31-2013, 04:01 AM
Replies: 32
Views: 9,868
Posted By ym2149
Re: Axiom Pro issues with instruments

This is the ideascale bug report:

http://protools.ideascale.com/a/dtd/Hypercontrol-issue-with-PT-10.3.3/105670-3779

I'm still at 10.3.2 because of this issue.
Forum: Pro Tools 10 03-12-2013, 05:07 AM
Replies: 97
Views: 19,313
Posted By ym2149
Angry Re: 10.3.4 - who'll be the first?

Installed 10.3.4 and quickly went back to 10.3.2 because of the issue with hyper control that I started getting with 10.3.3.
...
Forum: MIDI 02-25-2013, 01:43 PM
Replies: 32
Views: 9,868
Posted By ym2149
Re: Axiom Pro issues with instruments

Ok so I installed 10.3.3 again. And hypercontrol is crap, again. So, I say it's a bug if anyone at Avid is interested.

Back to 10.3.2 for me then.
Forum: MIDI 02-08-2013, 05:48 AM
Replies: 32
Views: 9,868
Posted By ym2149
Re: Axiom Pro issues with instruments

Didn't know about FSOTM!
FAWM is February Album writing month: http://fawm.org
Forum: MIDI 02-06-2013, 12:53 AM
Replies: 32
Views: 9,868
Posted By ym2149
Re: Axiom Pro issues with instruments

OK, so I uninstalled PT 10.3.3, deleted the Avid-folder and installed 10.3.2 and everything seems to be working fine.

Bug, Avid? 10.3.3 had changes to hypercontrol for the new axiom airs, right?...
Forum: MIDI 02-04-2013, 01:12 AM
Replies: 32
Views: 9,868
Posted By ym2149
Re: Axiom Pro issues with instruments

I did reset it (factory reset, you know the forward/rewind buttons held while powering up). I'm going to try to update the firmware again now as soon as I can get to the studio again, but before the...
Forum: MIDI 02-03-2013, 01:14 AM
Replies: 32
Views: 9,868
Posted By ym2149
Re: Axiom Pro issues with instruments

Just to update: Made some music yesterday. Great fun. Until I decided to automate the mix knob on lo-fi. Paging on the axiom pro to get to that parameter made my base drum go silent in strike (which...
Forum: MIDI 02-01-2013, 05:59 AM
Replies: 32
Views: 9,868
Posted By ym2149
Re: Axiom Pro issues with instruments

Yeah I guess I'll have to open a case with m-audio unless someone from Avid can chime in and help out. Thanks for your help!
Showing results 1 to 25 of 68

 
Forum Jump

All times are GMT -7. The time now is 12:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com