Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 68
Search took 0.02 seconds.
Search: Posts Made By: Jon Plett
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-19-2004, 03:18 PM
Replies: 32
Views: 4,133
Posted By Jon Plett
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-19-2004, 03:11 PM
Replies: 3
Views: 1,603
Posted By Jon Plett
Re: Error 7400 with Antares AutoTune 3...sometimes

Hi there.
I get the exact same issue with my system as well once I upgraded to 6.4.
Called Digidesign and they say it's Antares fault, Called Antares and they said it's Digidesigns fault.
Can't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-10-2004, 10:51 AM
Replies: 32
Views: 4,133
Posted By Jon Plett
Re: Adding to the list of Un-answered DAE 7400 error q

I have the same issue with Autotune as well. It's totally random. Per chance, are the sessions that you are having this problem with ones that you created on a MAC?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2004, 03:05 PM
Replies: 15
Views: 2,536
Posted By Jon Plett
Re: I still don\'t see no S$35 upgrade for 001

http://www.digidesign.com/exchange/digi001/digi001.cfm
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-02-2004, 01:06 PM
Replies: 9
Views: 1,793
Posted By Jon Plett
Re: PT 6.2.3 Upgrade Question - Downloadable?

Big Red - I wouldn't uprgrade to 6.1.1 right now if I was you... I just upgraded from 5.3.1 and had that crazy bounce handler problem... I tried everything to get it to work but just ended up...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-05-2004, 03:48 PM
Replies: 23
Views: 3,389
Posted By Jon Plett
Re: System can\'t bounce to disk!

I have the same issue myself with an AMD Asus A7V333 motherboard and XP2400 CPU
I just upgraded to 6.1.1 myself with a DIGI001 and did all the tweaking imaginable. Tech support finally told me that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-22-2003, 05:05 PM
Replies: 46
Views: 5,174
Posted By Jon Plett
Re: Beware Rack 002 users

Are you from the Grande Prairie area Keith?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-19-2003, 03:11 PM
Replies: 11
Views: 2,186
Posted By Jon Plett
Re: Where to put the plugins?

<font size="2" face="Verdana, Arial">...this is a very interesting way at looking at reverb sends. wouldn't the buss always be sent "up the middle" then even though that particlar instrument was...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-02-2003, 11:03 AM
Replies: 103
Views: 5,924
Posted By Jon Plett
Re: RTAS PC Petition follow-up

I must say that while I was a MAC user and used DUY plugins Xavier was one of the coolest guys from a plugin company that I have ever coresponded with. I think they run a very honest company there...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-26-2003, 10:44 AM
Replies: 15
Views: 10,305
Posted By Jon Plett
Re: pops / clicks in Autotune?

I too notice this as well, I'm running Version 3 on XP. But when I was on a MAC running the first version of Autotune I never had the random crackling thing... it's really, really annoying and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-22-2003, 10:34 AM
Replies: 14
Views: 2,365
Posted By Jon Plett
Re: Powercore + UAD1 vs. Digi001 or TDM mix

<font size="2" face="Verdana, Arial">Nope - Digidesign would never allow it
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-17-2003, 03:24 PM
Replies: 13
Views: 2,472
Posted By Jon Plett
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-07-2003, 02:28 PM
Replies: 19
Views: 2,366
Posted By Jon Plett
Re: My newest client\'s mix. Care to listen?

I think this is a GREAT Mix... did you mix this all within ProTools LE?
Of so, could you tell me what you were doing as far as reverb goes?
I have to say the guitar tone is fantastic! Really. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-04-2003, 01:22 AM
Replies: 18
Views: 2,484
Posted By Jon Plett
Re: Plugin delay compensation plug in for PTLE?

I too am interested in whether Audiosuite plugins add delay as well.

Does anyone know?
Forum: Tips & Tricks 03-03-2003, 10:43 AM
Replies: 20
Views: 3,734
Posted By Jon Plett
Re: getting a better bass sound..

and don't forget to overdrive the amp a little.
A little distortion adds that little bit of "hair" to the notes and makes it heard better in the mix.(especially very dense mixes)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-28-2003, 12:00 PM
Replies: 8
Views: 2,178
Posted By Jon Plett
Forum: Pro Tools TDM Systems (Win) 02-26-2003, 10:58 AM
Replies: 9
Views: 2,329
Posted By Jon Plett
Re: "analog" plugs for pc comparable to the Duy and McDsp stuff??

You might want to check out Antares "Tube" plugin
It can add saturation to your tracks. I tried it and wasn't too impressed. I used to use DUY Valve when I had my MAC but have since switched to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-19-2003, 02:45 PM
Replies: 17
Views: 2,630
Posted By Jon Plett
Re: New Mix, Please Listen and Give Feedback!

I think the drum kit sounded great... the cymbals had that nice "glick" and overall the drumkit sounded very open.
Great job
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-14-2003, 09:25 AM
Replies: 42
Views: 3,789
Posted By Jon Plett
Re: OS X for PC... how many of you would switch?

what CPU does MAC make... as far as I know Apples' CPU's are made by Motorola and IBM
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2003, 10:01 AM
Replies: 6
Views: 2,179
Posted By Jon Plett
Re: First BIG 001 album?

The sound clips from the website sounded like they were in mono. (I used the highspeed connections samples) I wasn't impressed with the recordings very much at all.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-07-2003, 10:33 AM
Replies: 24
Views: 2,765
Posted By Jon Plett
Re: If you could chose between a PC (AMD 2400) or a dual 500 Mac G4 at a similar price...

I used to use a MAC G4 500 and just switched over to an AMD XP2400... I will never go back to the MAC. There is no comparison at all. For plugs I have Soundreplacer, Auto tune, and the Waves gold...
Forum: Pro Tools TDM Systems (Win) 02-06-2003, 10:48 AM
Replies: 3
Views: 2,655
Posted By Jon Plett
Re: Antares Tube Plugin & PACE ILok

hmmm... I called Digidesign the other day and the lady I talked to at tech-support said she has never heard of this. She suggested to reinstall the PACE files from my Pro Tools 5.3.1 disk. Just not...
Forum: Pro Tools TDM Systems (Win) 02-03-2003, 05:21 PM
Replies: 3
Views: 2,655
Posted By Jon Plett
Re: Antares Tube Plugin & PACE ILok

This exact thing happened to me as well last night. But mine was with Soundreplacer...
Beware of the Antares Tube installer!!!!
I had to use my back-up disk as well but now I'm hooped if my drive...
Forum: Tips & Tricks 02-03-2003, 02:07 PM
Replies: 12
Views: 2,940
Posted By Jon Plett
Re: acoustic guitar recording advice

I agree too... using small diaphragm condensers will help. One other thing I find to help with this sort of thing whether it be an acoustic guitar or voice is put a Waves C1 with side chain. Then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-22-2003, 03:45 PM
Replies: 16
Views: 2,025
Posted By Jon Plett
Re: How Does My New Song Sound?????

I think it sounds quite good... it has a clean open sound to it...Good job!
The only I could critique would be to add a little low end as well for a little more fullness.
Otherwise it sounds great....
Showing results 1 to 25 of 68

 
Forum Jump

All times are GMT -7. The time now is 12:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com