Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: PabloB
Forum: Tips & Tricks 08-26-2018, 01:51 PM
Replies: 5
Views: 1,648
Posted By PabloB
Re: How to do a reverse fade in effect?

Ha, yeah, not sure if there was any bass being played. But I'll try that out, thanks.
Forum: Tips & Tricks 08-26-2018, 02:38 AM
Replies: 5
Views: 1,648
Posted By PabloB
Re: How to do a reverse fade in effect?

Yep, that's how I did it before but I didn't think it would really give me that low rumble effect that I'm looking for. But I guess if I start with a clip with plenty of low end it would still...
Forum: Tips & Tricks 08-25-2018, 08:45 PM
Replies: 5
Views: 1,648
Posted By PabloB
How to do a reverse fade in effect?

Hello,

Does anyone know how to do a reverse fade in effect? I know you can flip a reverb tail, but what I'm looking for has a low rumble that builds during the swell or fade in. If you listen to...
Forum: macOS 08-23-2015, 09:21 AM
Replies: 0
Views: 1,842
Posted By PabloB
Sounds from Reason cut off/choppy

When I have devices playing back from Reason, they are choppy and cut off. For instance, a piano part only plays some of the notes and those notes usually only play the beginning of the note and...
Forum: Pro Tools 11 06-16-2015, 07:42 PM
Replies: 19
Views: 7,009
Posted By PabloB
Re: ReWire not in sync as far as tempo

I'm having a very similar issue and have had this problem for a couple years. I'm using older versions than you, PT9 and Reason 6. But very similar problems.

What I'm seeing is that as long as my...
Forum: Pro Tools 9 06-16-2015, 09:17 AM
Replies: 2
Views: 2,667
Posted By PabloB
PT9 and Reason out of sync (sometimes)

#1 Report Post
Old 10-23-2013, 11:15 PM
PabloB PabloB is online now
Member

Join Date: Oct 2013
Location: Shorewood UsA
Posts: 2
Default Pro Tools 9 and Reason 6 get out of sync with...
Forum: macOS 09-18-2014, 11:24 PM
Replies: 0
Views: 1,775
Posted By PabloB
Sync problems between PT9 and Reason 6

Hi,

This is a problem I've had for a while and have seen other posts with the same problem, but no answers. I hope that there's someone out there that can help!

I'm running Pro Tools 9.0.3 and...
Forum: macOS 10-23-2013, 09:15 PM
Replies: 0
Views: 2,009
Posted By PabloB
Pro Tools 9 and Reason 6 get out of sync with buffer change, ideas?

Hi,

I'm having a problem and would really appreciate if someone could assist me. I'm running Pro Tools 9.0.3 and Reason 6. When I play a song (even just a couple tracks in PT and no instruments in...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 04:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com