Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: dw_deej
Forum: Pro Tools 9 12-01-2010, 09:30 PM
Replies: 4
Views: 4,620
Posted By dw_deej
Re: ProTools 9 moogerfooger plug in authorization

I had this same problem. I reloaded the patch from here:
http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=357305
The same patch that solved this problem when I upgraded to Version 8....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-24-2010, 09:30 AM
Replies: 3
Views: 3,104
Posted By dw_deej
Question Core2 Duo, i5 or i7

I'm going to be buying a new macbook pro and upgrading to PT8. I've been shopping on Apple.com and priced the brand new macbook pros with the i5 and i7 processors and also combing through Craigslist...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-10-2007, 01:20 PM
Replies: 5
Views: 2,609
Posted By dw_deej
Re: Loud Pops at edits(punch points), starting and stopping

No Luck there with DC Offset plug in. Do you think it will be fixed when I am running off an external hard drive?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-09-2007, 06:59 PM
Replies: 5
Views: 2,609
Posted By dw_deej
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-09-2007, 06:51 PM
Replies: 5
Views: 2,609
Posted By dw_deej
Loud Pops at edits(punch points), starting and stopping play

I am running protools LE 7.4 with a Digi002r on a Powerbook G4, 1.5 Ghz, 1 meg of ram.
I am hearing a popping sound when I start or stop playback and also, more annoying, during playback at punch...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-25-2007, 12:29 PM
Replies: 11
Views: 3,049
Posted By dw_deej
Re: Firmware update 002R

does anyone else have any input on this problem?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-25-2007, 09:07 AM
Replies: 11
Views: 3,049
Posted By dw_deej
Re: Firmware update 002R

That's a good question because it take some time. The process appears to be finished (i.e. the timer bar goeas away) but no indication from the software that it was successful. Am I supposed to get a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-25-2007, 09:03 AM
Replies: 11
Views: 3,049
Posted By dw_deej
Re: Firmware update 002R

Any ideas how I can get this update to take?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-25-2007, 07:52 AM
Replies: 11
Views: 3,049
Posted By dw_deej
Firmware update 002R

I just purchased, loaded and powered up a 002R, protools LE 7.1 setup. When I open Protools it asks me if I would like to update the firmware, I say yes, an the progress dialogue box comes up. It...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 12:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com