Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.06 seconds.
Search: Posts Made By: The Weed
Forum: General Discussion Today, 09:19 AM
Replies: 0
Views: 1
Posted By The Weed
G.A.S...

It's a sickness.

Husband (picking up the mail at the front door, excitedly, but as quietly as possible so the wife doesn't hear): "The new Sweetwater catalog is here!!!!"

Wife (right behind...
Forum: Pro Tools 12 01-19-2020, 10:36 AM
Replies: 5
Views: 142
Posted By The Weed
Re: Up/crossgrading from PT 12.4

Or, if you don't want to spend money and are happy with PT 12.4 for the foreseeable future, either image or clone your drive and in-situ go from W7 to W10 or do a clean install of W10 and all your...
Forum: Pro Tools 11 01-16-2020, 04:40 PM
Replies: 13
Views: 280
Posted By The Weed
Re: Audio Suite plug ins aren't processing - toss prefs?

Pete Gates has a little app for that here on the forum.

As far as your AS troubles, is "Use In Playlist" blue or grey? It should be blue.
Forum: Windows 01-16-2020, 04:37 PM
Replies: 3
Views: 189
Posted By The Weed
Re: Pro tools 11HD On Windows 7 Keyboard Issue

The people I know with the issue use 2 screens each.
Forum: Pro Tools 2019 01-16-2020, 12:08 PM
Replies: 5
Views: 300
Posted By The Weed
Re: ALT Key Not Working In Pro Tools

A few other people with the same/similar issue:

https://duc.avid.com/showthread.php?t=408080
Forum: Windows 01-16-2020, 11:47 AM
Replies: 3
Views: 189
Posted By The Weed
Re: Pro tools 11HD On Windows 7 Keyboard Issue

I know a couple of people also having this issue, both on Windows, one W7 and the other W10, PT HD Native 12.4. No one at their facility can figure it out.

Try deleting Preferences and Databases,...
Forum: Windows 01-15-2020, 05:46 PM
Replies: 4
Views: 165
Posted By The Weed
Re: Upgrading From Windows 7

Would be best if we had a Sandra report on that Dell. I have 2 custom built computers from 2013 that run W10 and PT just fine.
Forum: Pro Tools 2019 01-12-2020, 04:50 PM
Replies: 2
Views: 160
Posted By The Weed
Re: Having audio in a template

^^^^This. However, if/when you change your Template with Audio in it, then "Save As Template", before doing the save go into the Audio Folder of the Template and delete the audio there or it will...
Forum: Windows 01-08-2020, 11:40 AM
Replies: 8
Views: 307
Posted By The Weed
Re: Audio IO problem using Focusrite 212

Download QuickTime here (https://support.apple.com/kb/DL837?viewlocale=en_US&locale=en_US) and follow this article (https://www.pro-tools-pc.com/apple-quicktime-security-risk/) to install.

BTW, if...
Forum: Pro Tools 2019 01-04-2020, 11:41 AM
Replies: 2
Views: 133
Posted By The Weed
Re: iCloud to local

In the Dashboard, check the setting "Prompt For Location" or set the location.
Forum: Windows 01-04-2020, 11:35 AM
Replies: 63
Views: 34,899
Posted By The Weed
Re: Protools 12.XX performance optimization script and important tips!

This thread (http://duc.avid.com/showthread.php?t=377580) has the optimizations I did as well as ALL the Avid ones.
Forum: Pro Tools 2019 01-03-2020, 10:46 AM
Replies: 2
Views: 124
Posted By The Weed
Re: Audiosuite not rendering?

Is "Use In Playlist" light blue or gray?
Forum: Windows 01-01-2020, 10:57 AM
Replies: 4
Views: 267
Posted By The Weed
Re: Can't get any midi (drum pad) to work with PT12 HELP!!

Please share your solution for others who, in the future, may have the same problem.
Forum: Windows 12-28-2019, 12:08 PM
Replies: 18
Views: 1,011
Posted By The Weed
Re: Major file loss on windows 10 rig

If you haven't written anything to the drive - or not much - try Recuva (https://www.ccleaner.com/recuva/download).
Forum: Windows 12-24-2019, 11:18 AM
Replies: 18
Views: 1,011
Posted By The Weed
Re: Major file loss on windows 10 rig

Dave, no images you can copy the files from? It's why I image my OS and Audio drives nightly, although there's nothing mission critical as almost all of my work is one and done.
Forum: General Discussion 12-18-2019, 05:46 PM
Replies: 6
Views: 334
Posted By The Weed
Re: Season Greetings and all the Best! for the New Year

Merry Christmas (image from Mesaone several years ago)
Forum: Pro Tools 2018 12-17-2019, 10:38 AM
Replies: 8
Views: 2,127
Posted By The Weed
Re: Random Preferences Reset

On Mac, use Pete Gates' app, on Windows use guitardom's Trasher. Both can back up and restore Preferences.
Forum: Pro Tools 2019 12-15-2019, 10:45 AM
Replies: 6
Views: 357
Posted By The Weed
Re: Automatic "jump to"

I don't think you can automate it, but you could open the Markers Dialogue box (Ctrl+Num5) and easily click between the two instead of trying to do it in the Marker Timeline.
Forum: Pro Tools 2019 12-12-2019, 05:18 PM
Replies: 13
Views: 641
Posted By The Weed
Forum: Pro Tools 2019 12-12-2019, 08:23 AM
Replies: 13
Views: 641
Posted By The Weed
Re: Getting PACE/Authorization Error For No Discernible Reason

And best to check all the items Under USB Controllers and check them again after any Windows update as sometimes the settings revert.
Forum: Windows 12-12-2019, 08:13 AM
Replies: 5
Views: 597
Posted By The Weed
Re: error messages ive never dealt with

This might be happening because your Internet connection "glitched". For me personally, I wouldn't trust the cloud to keep me authorized since there has to be a constant Internet connection.
Forum: Pro Tools 11 12-07-2019, 10:26 AM
Replies: 5
Views: 433
Posted By The Weed
Re: Two iLoks 1 license

Or use one license and two iLoks and just use iLok's License Manager to move the licenses between the two iLoks. While you will need an Internet connection to do so, you won't need the Internet...
Forum: Pro Tools 10 12-05-2019, 09:16 AM
Replies: 26
Views: 1,691
Posted By The Weed
Re: Rolling-back Pro Tools 10.3.9 Factory Plugins

Maybe a Mod can move this to the Windows Forum. Might get more answers there.
Forum: Pro Tools 10 12-02-2019, 10:56 AM
Replies: 26
Views: 1,691
Posted By The Weed
Re: Rolling-back Pro Tools 10.3.9 Factory Plugins

And sometimes you have to run CCleaner's Registry Cleaner more than once after it finds issues as it may take two or more "sweeps" to find all the Registry issues. And yes, save a copy of the...
Forum: Pro Tools 12 11-30-2019, 11:44 AM
Replies: 4
Views: 318
Posted By The Weed
Re: Can’t start PT12

It's not looking for "Pro Tools" hardware, just an audio interface. You've probably had a Windows Update, you can check that in Settings. Also, go to Control Panel>Sounds and make sure your Apollo is...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 09:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com