Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: laka97
Forum: Tips & Tricks 09-20-2019, 10:51 AM
Replies: 6
Views: 401
Posted By laka97
Re: narrator voice

have any presets iZotope Nectar 3 Plugin.
Forum: Tips & Tricks 09-20-2019, 10:48 AM
Replies: 6
Views: 401
Posted By laka97
Re: narrator voice

thank you !!!
Forum: Tips & Tricks 09-17-2019, 12:23 AM
Replies: 6
Views: 401
Posted By laka97
narrator voice

i want to eddit a narrator voice

what's a good plugins for this
how to used EQ,compressor,reverb and etc
Forum: Tips & Tricks 08-29-2019, 01:48 AM
Replies: 1
Views: 489
Posted By laka97
1980 voice

i want to create 1980 tv voice effect,anyone can help me use plugin presets?
Forum: Getting Started 01-13-2019, 11:47 PM
Replies: 8
Views: 4,644
Posted By laka97
Forum: Getting Started 01-13-2019, 08:45 PM
Replies: 8
Views: 4,644
Posted By laka97
Automation

Anybody can you give review ?


which is better to automation

control surface or software automation
Forum: Tips & Tricks 01-07-2019, 10:18 AM
Replies: 2
Views: 3,894
Posted By laka97
Noice gate

why we use NOICE GATE
and tell what happened after it used
Forum: Getting Started 01-01-2019, 11:46 PM
Replies: 1
Views: 1,657
Posted By laka97
Forum: Getting Started 01-01-2019, 09:29 PM
Replies: 1
Views: 1,657
Posted By laka97
L.E.B Extended Diploma in Sound Engineering

Does anyone have a

L.E.B Extended Diploma in Sound Engineering - Level 04 assignment ?
Forum: Windows 01-13-2018, 09:58 AM
Replies: 7
Views: 2,183
Posted By laka97
Re: no sound in pro tools 12HD in windows

i want to choose speakers

http://oi63.tinypic.com/mt5n4g.jpg
Forum: Windows 01-13-2018, 09:49 AM
Replies: 7
Views: 2,183
Posted By laka97
Re: no sound in pro tools 12HD in windows

every parts are work;
im installed cubase but it's working 100%
but pro tools have no sound
Forum: Windows 01-13-2018, 08:31 AM
Replies: 7
Views: 2,183
Posted By laka97
no sound in pro tools 12HD in windows

im installed PRO TOOLS 12 HD in windows 7
but not sound ,how to fix it
Forum: Pro Tools | First Discussion 01-13-2018, 07:02 AM
Replies: 10
Views: 9,362
Posted By laka97
Re: Playback Engine settings not updating

hello i have same problem im installed ASIO4ALL but not sound
http://oi68.tinypic.com/yl737.jpg
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -7. The time now is 07:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com