Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: Robert U
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-23-2019, 03:32 AM
Replies: 3
Views: 697
Posted By Robert U
Mac Pro 7.1 questions

Hi all,


Will soon migrate from my old Mac 5.1 to the new 7.1 and wonder if someone has any answers to this:


1. On my old Mac Pro 5.1 I have been using the optical out for listening to audio...
Forum: macOS 12-14-2019, 05:57 AM
Replies: 110
Views: 38,417
Posted By Robert U
Re: Pro Tools 2019 + Catalina

Any news on this issue? Ordered the new Mac Pro, arriving in the beginning of january, so it would be nice if this issue is sorted out soon ;)
Forum: Pro Tools 12 12-18-2017, 04:33 AM
Replies: 14
Views: 5,567
Posted By Robert U
Re: 12.8.1 - Panning Bug on my System

Yes, if track is sample based it won¨t happen. Bug is still around in version 12.8.2!!!!

Please fix this!!!
Forum: Pro Tools 12 09-21-2017, 12:29 AM
Replies: 6
Views: 3,220
Posted By Robert U
Re: 12.8.1 and MIDI

Foe me it's not working well at all. Both 12.8.0 and 12.8.1 has issues with timing when I try to record midi. Had the same problem in some earlier versions but it was fixed in 12.7.1.

Using:
...
Forum: macOS 03-17-2017, 12:43 AM
Replies: 10
Views: 7,044
Posted By Robert U
Re: Updating to Sierra 12.2.2

Just google "sierra combo update 1012.2" and first hit will be apple.com with a download link.

https://support.apple.com/kb/DL1900?viewlocale=en_US&locale=sv_SE





That link doesn't seem...
Forum: macOS 03-07-2017, 05:12 AM
Replies: 10
Views: 7,044
Posted By Robert U
Updating to Sierra 12.2.2

Hello,

Right now I have Yosemite 10.10.5 and want to update to Sierra 12.2.2 (the most recent supported version).

I have found a 12.2.2 combo update but it requiers an already installed 12.x...
Forum: Pro Tools 12 06-14-2016, 05:56 AM
Replies: 36
Views: 12,876
Posted By Robert U
Re: Noise Blasts in PT 12 [FIXED IN 12.5]

Also getting sudden noise bursts. Using PT 12.5, OS X 10.10.5. Will report to support.
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-02-2015, 11:25 AM
Replies: 1
Views: 2,083
Posted By Robert U
Re: Can't drag audio files into PT

Solved it :)

Used PT prefs and deleted Database/cataloge (Workspace 11+).

Posted in the wrong forum, some days nothing get's right ��
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-02-2015, 11:00 AM
Replies: 1
Views: 2,083
Posted By Robert U
Can't drag audio files into PT

Hello,

I'm unable to drag audio files into PT from workspace or the finder. Getting the error message stated in the enclosed pic.

Using PT 11.3.2 and OS X 10.10.3.


TIA,

Robert
Forum: Pro Tools 10 12-26-2013, 07:43 PM
Replies: 20
Views: 12,721
Posted By Robert U
Re: "Pro Tools is critically low on memory"

Had the same problem here.

Reinstalled the HD_Driver_11_1_0 and it seems to work much better.


-Robert
Forum: macOS 09-14-2011, 07:44 AM
Replies: 38
Views: 29,127
Posted By Robert U
Re: Pro Tools is Critically Low on Memory

Still happens in 9.05. Autotune 7 seems to be a problem, each instantiation is eating around 100 megabytes. Have all plug's up to date and I don't think this will work properly until PT goes 64-bit...
Forum: Pro Tools TDM Systems (Mac) 12-22-2010, 04:05 AM
Replies: 12
Views: 7,678
Posted By Robert U
Re: Digitest won't start up properly

Hey Matt!

10K, is that 10 khom? Trying to find a place who has this resistor...

Robert
Forum: Pro Tools TDM Systems (Mac) 12-21-2010, 11:01 AM
Replies: 88
Views: 23,121
Posted By Robert U
Re: Anyone running a Westmere MacPro yet?

Just sitting and installing everything om my new computer: Westmere 12-core 2.93 GHz, 14 gig ram PT 9. When I boot up in 64-bit ProTools works, but it takes ages to initialize all plugs etc. Only...
Forum: Pro Tools TDM Systems (Mac) 12-17-2010, 08:31 AM
Replies: 12
Views: 7,678
Posted By Robert U
Re: Digitest won't start up properly

Just checked the card and compared it to the one working. Yes, it seems that R35 is sheared off (the small black thing).

One more thing, Luke, did you just fix the component yourself or send it to...
Forum: Pro Tools TDM Systems (Mac) 12-17-2010, 06:38 AM
Replies: 12
Views: 7,678
Posted By Robert U
Re: Digitest won't start up properly

I narrowed down the problem to one of my Accel cards. Put it in my old MAC G5, Digitest started and recognized the card but crashed when I ran the test. Took the card out and put it in my new Mac,...
Forum: Pro Tools TDM Systems (Mac) 12-16-2010, 11:19 AM
Replies: 12
Views: 7,678
Posted By Robert U
Re: Digitest won't start up properly

Just did as you said and created a new administrator account. Same behaviour with Digitest as before and even worse with PT. Now it just bounces up and down in the dock and then nothing happens.
...
Forum: Pro Tools TDM Systems (Mac) 12-16-2010, 09:54 AM
Replies: 12
Views: 7,678
Posted By Robert U
Digitest won't start up properly

Just got a new computer. Installed all the cards in the same order as on my old Mac Quad PPC (Core card in slot 2, 3 and 4 the other two). Installed ProTools. Tried starting PT but it stops when it...
Forum: Virtual Instruments 08-25-2008, 06:00 PM
Replies: 36
Views: 24,343
Posted By Robert U
Re: Where i can download Xpand!?

Thanks a bunch Crizdee!

Downloading it right now.. :-)
Forum: Virtual Instruments 08-23-2008, 07:17 PM
Replies: 36
Views: 24,343
Posted By Robert U
Totally agree! Meanwhile, could you please put up...

Totally agree! Meanwhile, could you please put up a new link for download.

Very much thanks in advance,

-Robert
Forum: Pro Tools TDM Systems (Mac) 03-12-2008, 04:20 AM
Replies: 7
Views: 2,311
Posted By Robert U
Re: DIgii - Slightly Rude Compressor makes PT crashing

Just had a friend trying it out on his Mac Intel HD3 system and he got the same results as I did.

I just hope DIGI reads this and put it on their list of bug fixes for the future...

-Robert
Forum: Pro Tools TDM Systems (Mac) 03-04-2008, 10:15 AM
Replies: 7
Views: 2,311
Posted By Robert U
Re: DIgii - Slightly Rude Compressor makes PT crashing

Deleting Prefs was one of the first things I tried but didn't help. I've been analyzing the problem furthermore and it seems only to be if you have several Slightly Rude Compressors instanciated and...
Forum: Pro Tools TDM Systems (Mac) 02-28-2008, 03:22 PM
Replies: 7
Views: 2,311
Posted By Robert U
DIgii - Slightly Rude Compressor makes PT crashing

Was working on a session with multiple instances of this plug in. Everytime I closed the session PT crasched or it just quit. If I tried to restart the session I'd get a bunch of errors and in the...
Forum: Pro Tools TDM Systems (Mac) 01-19-2008, 06:57 AM
Replies: 3
Views: 2,200
Posted By Robert U
Re: Bounce Handler cannot keep up?

...and don't have any plug in windows opened while bouncing..
Forum: Pro Tools TDM Systems (Mac) 01-18-2008, 11:45 AM
Replies: 9
Views: 2,431
Posted By Robert U
Re: New Hybrid and Strike expansions

It says:

"If you own Strike, Digidesign is offering Strike Content Expansion as a free download starting January 22 through March 22, 2008 only. After this date, the add-on will be available for...
Forum: Pro Tools TDM Systems (Mac) 11-13-2006, 04:40 AM
Replies: 68
Views: 5,107
Posted By Robert U
Re: AutoTune 5-looks good.

Downloaded and installed. Looks nice but I don't get it to work as it should.

It doesn't keep sync as it should in graphical mode. It tunes differently everytime and every now and then I get...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 12:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com