Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 227
Search took 0.01 seconds.
Search: Posts Made By: beech
Forum: Pro Tools 11 05-11-2018, 10:46 AM
Replies: 11
Views: 8,140
Posted By beech
Re: Clip Gain db value missing by the slider - PT 11/Win

I have the same problem and it's a real pain. I'm using PTs 10 on Mac.
Forum: macOS 12-06-2016, 06:25 AM
Replies: 4
Views: 7,525
Posted By beech
Re: Waveform Size Display Issue Pro Tools 10

Thank you, that's very helpful.
Forum: Pro Tools 12 11-28-2016, 07:17 AM
Replies: 12
Views: 9,804
Posted By beech
Re: Playlist Management - Grouping

I've had this issue a number of times over the years, most recently yesterday when I had four choir mics and a stereo ambience. Before the session I made a group called "All Choir" and recorded five...
Forum: Pro Tools 10 01-21-2014, 01:51 AM
Replies: 10
Views: 5,524
Posted By beech
Re: Automation appearing and I can't figure why!

It does bother me but I would prefer to hear from someone that this screen freeze issue has been fixed before I go and do another install. It's at least a 1gb download and that takes a long time...
Forum: Pro Tools 10 01-20-2014, 02:03 PM
Replies: 10
Views: 5,524
Posted By beech
Re: Automation appearing and I can't figure why!

Hmmm. Does that mean I have to do another complete uninstall / reinstall? That's very tedious!
Forum: Pro Tools 10 01-20-2014, 10:57 AM
Replies: 10
Views: 5,524
Posted By beech
Re: Automation appearing and I can't figure why!

Thank you, that indeed did fix the problem.

However, with 10.3.7 I now have short screen freezes every few minutes. That is, meters and waveforms. Some weird plugin behaviour window actions too.
Forum: Pro Tools 10 12-13-2013, 10:37 AM
Replies: 10
Views: 5,524
Posted By beech
Re: Automation appearing and I can't figure why!

I truly hope so. This has been happening for quite some time but I've never taken the time to post about it. Too busy!
Forum: Pro Tools 10 12-13-2013, 03:36 AM
Replies: 10
Views: 5,524
Posted By beech
Re: Automation appearing and I can't figure why!

Will do but have to wait till current session is finished. Using 10.3.4 at the moment.
Forum: Pro Tools 10 12-10-2013, 02:04 PM
Replies: 10
Views: 5,524
Posted By beech
Automation appearing and I can't figure why!

Hi,

In PTs 10.3 HD when importing a track from another session to my current session there is automation points there that were not in the first session. These are a volume and a mute point but...
Forum: Pro Tools TDM Systems (Mac) 08-09-2012, 01:19 PM
Replies: 3
Views: 2,533
Posted By beech
Re: Question regarding Bouncing and SRC

Nobody knows if SRC happens before or after the last insert on a master fader?
Forum: Pro Tools TDM Systems (Mac) 08-07-2012, 08:43 AM
Replies: 3
Views: 2,533
Posted By beech
Question regarding Bouncing and SRC

Hi,

I have a stereo mix file which is at 24bit 88.2k. I want to prepare it for cd. My normal practice has been to put a TC Brickwall last on the master fader and set it to dither to 16 bit. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-04-2012, 09:25 AM
Replies: 6
Views: 3,444
Posted By beech
Re: Using a Rosetta 200 as A/D connected to Mbox Pro at 88.2k

I am going to proceed on the assumtion that it is not possible to use and external A/D with the Mbox2 Pro at a 88.2k sample rate. Thanks to those who tried to help.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-31-2012, 03:21 PM
Replies: 6
Views: 3,444
Posted By beech
Re: Using a Rosetta 200 as A/D connected to Mbox Pro at 88.2k

Thanks for your responses so far.

Dougfather - I have the I/O setup correctly. As I have stated I can get this setup to work in a 44.k session.

albee1952 - nice try but it didn't work. Pro...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-29-2012, 11:57 AM
Replies: 6
Views: 3,444
Posted By beech
Using a Rosetta 200 as A/D connected to Mbox Pro at 88.2k

Here's the setup. The session is at 88.2k. I want to use a Rosetta 200 as my A/D so I've connected the s/pdif out of the R200 to the s/pdif in on the Mbox. No matter what I try I don't get signal...
Forum: Pro Tools TDM Systems (Mac) 09-14-2011, 01:22 AM
Replies: 5
Views: 4,105
Posted By beech
Re: A question about nudging multiple playlists on a track

Thanks for that. Essential to know this for anyone thinking of changing tempos after recording. Playlists view is awesome!
Forum: Pro Tools TDM Systems (Mac) 09-13-2011, 10:39 AM
Replies: 5
Views: 4,105
Posted By beech
Re: A question about nudging multiple playlists on a track

Thanks for that! I skipped from PTs 7.4 up to 9 so I completely missed the new addition of playlists view. Brilliant!
Forum: Pro Tools TDM Systems (Mac) 09-09-2011, 04:02 PM
Replies: 5
Views: 4,105
Posted By beech
Re: A question about nudging multiple playlists on a track

Just left the studio for the second time! Will have a look for that tomorrow.

Thanks!
Forum: Pro Tools TDM Systems (Mac) 09-09-2011, 01:52 PM
Replies: 5
Views: 4,105
Posted By beech
A question about nudging multiple playlists on a track

Hi.

I've had this issue a few times. Here is an example:

If I am doing an edit on a track and I want to move the audio say, four bars later. However, suppose there are 20 playlists on that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-08-2011, 12:43 PM
Replies: 11
Views: 22,304
Posted By beech
Re: How to add more bars before zero?

Only problem with this method is that all other playlists end up out of time as far as I can see.

I wish there was a command that would allow all playlists on a track to follow commands, nudge for...
Forum: macOS 06-15-2011, 05:16 PM
Replies: 5
Views: 4,148
Posted By beech
Re: DAE Error -9126 when loading session

a) Oops, I must confess I didn't know Pro Tools would not work with the UltraMax Plus Desktop Hard Drive 4.0TB. I automatically assumed that because the UltraMax 2TB worked, the larger one would do...
Forum: macOS 06-15-2011, 05:01 PM
Replies: 5
Views: 4,148
Posted By beech
Re: DAE Error -9126 when loading session

Thanks Jason. As it happens I have tried other drives which have been formatted on the newest G5 and all work no problem. My issue may be to do with the fact that my problem drive was formatted on...
Forum: macOS 06-15-2011, 09:13 AM
Replies: 5
Views: 4,148
Posted By beech
Re: DAE Error -9126 when loading session

I too am having the same problem. I'm using a 4TB external firewire drive, Pro Tools 9.02 HD, Mac OS 10.6.7

I'm sure it's a drive problem because the file loads correctly when copied to a sata...
Forum: Pro Tools TDM Systems (Mac) 02-24-2011, 01:07 AM
Replies: 9
Views: 5,204
Posted By beech
Re: How to stop Pro Tools from accessing an Audio Files folder?

Can't do that because I want to keep the first set of Audio Files on that drive. We're talking about 200gb of audio here.
Forum: Pro Tools TDM Systems (Mac) 02-23-2011, 08:49 AM
Replies: 9
Views: 5,204
Posted By beech
Re: How to stop Pro Tools from accessing an Audio Files folder?

Ok, I suppose one way would be to put the folder Audio Files 2 that I don't want to access into the trash temporarily. Then open the PT file and it would find the copied Audio Files 2 on the second...
Forum: Pro Tools TDM Systems (Mac) 02-23-2011, 07:46 AM
Replies: 9
Views: 5,204
Posted By beech
Re: How to stop Pro Tools from accessing an Audio Files folder?

That's for record. I'm talking about playback.
Showing results 1 to 25 of 227

 
Forum Jump

All times are GMT -7. The time now is 03:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com