Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 167
Search took 0.02 seconds.
Search: Posts Made By: goga
Forum: Eleven Rack 04-10-2012, 12:09 PM
Replies: 0
Views: 1,910
Posted By goga
Clicks 11R and 003

I use 11R hooked on 003 on digital outputs.
I hear clicks:( when I play, when I record, and they get recorded too.
Cables are ok.
I tried different guitars.
I used Tech Support Utility, cleaned...
Forum: macOS 04-30-2011, 02:53 AM
Replies: 2
Views: 2,041
Posted By goga
Question Metronome starting with delay

I recorded a track with the click, next day something weird messes up my session: the metronome is not starting at the moment I press play. It had kindda delay, like a fraction of a second.
Is there...
Forum: macOS 04-22-2011, 08:27 AM
Replies: 2
Views: 1,791
Posted By goga
Forum: macOS 04-22-2011, 08:13 AM
Replies: 2
Views: 1,791
Posted By goga
Question Punch in recordin, audio gone

Suddenly I have this problem:

I have two tracks, and I am trying to punch in some new parts on them. Once I did that, the original audio that was replaced by the new audio... is gone, totaly...
Forum: macOS 03-27-2011, 09:57 AM
Replies: 2
Views: 4,406
Posted By goga
Question "System extension cannot be used"

This is the message I got while upgrading to 9.0.2

"System extension cannot be used- The system extension "/System/Library/Extensions/CDSDAudioCaptureSupport.kext"was installed improperly and...
Forum: Pro Tools 9 02-08-2011, 05:09 AM
Replies: 2
Views: 1,950
Posted By goga
Re: Routing busses working

Damn!

Thank you, you saved my day, God bless you!!!
Forum: Pro Tools 9 02-08-2011, 04:31 AM
Replies: 2
Views: 1,950
Posted By goga
Question Routing busses working

Routing busses working. Not working anymore:(

I did this many times, so it should work.

In simple words, when I send , lets say output on bus 1-2, and on another track I chose that as input,...
Forum: Tips & Tricks 01-29-2011, 10:24 AM
Replies: 2
Views: 2,922
Posted By goga
Question ADC shows red. What to do?

ADC has to much to handle and shows red in the nr of samples. What to do?

That is pretty much the question. It shows red on both chanells I'm using reverb plugs.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2011, 11:30 AM
Replies: 2
Views: 1,736
Posted By goga
Re: Beat detective-what after?

Ok...
Does thar mean that once they are generated, they stay on the session and everything that comes into the sesssion would faloow them?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2011, 11:09 AM
Replies: 2
Views: 1,736
Posted By goga
Beat detective-what after?

I managed to fix the drums with BD.

I want now to add some midi-triggered percusiom ( from Stylus RMX ). How would this work? Will fallow automaticly the drums? HOW?

Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2011, 06:54 AM
Replies: 4
Views: 2,359
Posted By goga
Re: Mac question

Thank you!

Yes, it looks like I have to find somebody to llok inbto why my first drive is down to 60 GB. Anyway, I should begging my erasing and mocing stuff. What I do know for sure is that I do...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2011, 05:33 AM
Replies: 4
Views: 2,359
Posted By goga
Question Mac question

Hei,

I only have 60 GB on the main hard disk. Howcome, since I barely use the Mac for something elese than music? And what to do?


My Mac came with an extra internal hard-drive. (at that...
Forum: The Drum Room 01-23-2011, 04:09 AM
Replies: 3
Views: 2,321
Posted By goga
Re: Replacing the kit

Hei Albee,
Sorry, I was so stressed. I was talking about Strike.
Interesting, I found that I asked this question before and nade a note on my computer:
"From the main page on the left, scroll down...
Forum: Virtual Instruments 01-23-2011, 03:56 AM
Replies: 3
Views: 2,670
Posted By goga
Re: Changing the kit in Strike

Thank you. You saved my day!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2011, 08:04 PM
Replies: 2
Views: 1,775
Posted By goga
Re: Mac Pro 2.8 and 4 GB RAM- do I need more?

Thanky you Albee!

Anybody who knows where do I find info about what is the fastest RAM my computer and at what speed my RAM is working?


__________________
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2011, 03:37 AM
Replies: 2
Views: 1,775
Posted By goga
Mac Pro 2.8 and 4 GB RAM- do I need more?

So, I have an Mac Pro 2.8 and 4 GB RAM- and I wonder if I need more, since everything is today on 4 gb standard.

Since upgraded to PT 9, the only crash I have is with a message warning me about...
Forum: The Drum Room 01-22-2011, 02:29 AM
Replies: 3
Views: 2,321
Posted By goga
Question Replacing the kit

I have a project that has a crasy deadline, and I need some help, please.

I choosed a pattern, but I would like to use another kit (or to replace some of it)
How do I do that very fast?
Forum: Eleven Rack 01-22-2011, 02:20 AM
Replies: 35
Views: 13,596
Posted By goga
Re: 003 and ER it`s NOT a dream

Benoni,
I want to thank you for the amazing videos. It works like a charm!

I also don't understand why Digi couldn't made some like this.

But it doesn't matter now. IT WORKS:)
Forum: Eleven Rack 01-09-2011, 02:04 PM
Replies: 35
Views: 13,596
Posted By goga
Re: 003 and ER it`s NOT a dream

Paul_g is wright about what I'm reffering to.

As long as 003&ER have no easy workflow, the combination is doomed.
I bought ER EXACLTY with the thouhgt that I will reamp very easy.
In the end,...
Forum: Eleven Rack 01-07-2011, 02:50 AM
Replies: 35
Views: 13,596
Posted By goga
003 and ER it`s NOT a dream

After reading all the threads , I realised that working with 003 and ER at the same time is more a pain , not a pleasure.

Reamping in this format takes hours and a double set of monitors.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2010, 02:26 AM
Replies: 2
Views: 2,026
Posted By goga
Re: PT 9- and all my midi setups are dead and gone:(

Thank you albee1952,
I tried that. There is no much option there. I created a new device and connected virtually to the 003. That is actually the only thing there.
The specified ports art Port 1,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-18-2010, 10:45 AM
Replies: 2
Views: 2,026
Posted By goga
PT 9- and all my midi setups are dead and gone:(

I upgrated to PT 9.
Now my midi setups are gone!

I use an Yamaha S90 and it was configurated well, using Strike, Stylus, etc on different setups.
When I play the keyboard, I see that the midi in...
Forum: Eleven Rack 12-09-2010, 02:54 AM
Replies: 13
Views: 4,686
Posted By goga
Forum: Eleven Rack 10-01-2010, 05:15 AM
Replies: 28
Views: 13,170
Posted By goga
Re: Eleven Rack Digi002 Rack Set Up

@benoni & avid

Not sure we want the same thing.

I am talking about a simple thing like this:

* I have a session, where I use the ER to record a guitar track.

* I'm done with...
Forum: Eleven Rack 09-23-2010, 02:05 AM
Replies: 28
Views: 13,170
Posted By goga
Re: Eleven Rack Digi002 Rack Set Up

@Benoni

I'm happy if it works for you. Would you be so kind and post your setup, please?
The ideea is to hook it so that you can record the guitar and change the sound via ER later.
And to use...
Showing results 1 to 25 of 167

 
Forum Jump

All times are GMT -7. The time now is 12:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com