Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: cruisemates
Forum: Pro Tools 10 09-19-2019, 02:41 PM
Replies: 7
Views: 497
Posted By cruisemates
Re: XPand Downloaded and Installed but not showing up in plugins.

And thanks for your comments -

I am just wondering if anyone remembers having to move any files after an installation of XPand2 in PT 10. And from where to where?
Forum: Pro Tools 10 09-16-2019, 02:51 PM
Replies: 4
Views: 381
Posted By cruisemates
Re: PT10 - downloaded 32-bit xpand, NI and Kontakt - how to Install?

Thanks for the reply. I downloaded everything from the "My Avid" site - where I see they have my iLok key for PT10 registered.

I am trying to install the 32-bit RTAS versions. (I am on windows 7)....
Forum: Pro Tools 10 09-16-2019, 02:46 PM
Replies: 7
Views: 497
Posted By cruisemates
Re: XPand Downloaded and Installed but not showing up in plugins.

I have the same problem - I have PT 10 and downloaded the xpand2 download from "My Avid" but I cannot install it. I tried to but it does not seem to come up.

One trick I heard is to install it...
Forum: Pro Tools 10 09-16-2019, 02:40 PM
Replies: 2
Views: 586
Posted By cruisemates
Re: No sound digi 003! Help please!

Have you used the this 003 before? If so - what did you change?

You know it comes up with the mute button ON? right? Red LED by the volume knob. There are a few different "main outs" on the 003,...
Forum: Pro Tools 10 09-03-2019, 02:36 PM
Replies: 4
Views: 381
Posted By cruisemates
PT10 - downloaded 32-bit xpand, NI and Kontakt - how to Install?

I have Xpand2, NI and Kontakt downloaded in RTAS form from my AVID account which knows I have Protools 10. I am running my pt10 on Windows 7. It is version 10.3.8 (I believe). I also got an AIR...
Forum: Pro Tools 10 08-28-2019, 04:33 PM
Replies: 5
Views: 2,009
Posted By cruisemates
Re: Issue with Eleven Rack & 003

i HOPE YOU SOLVED THIS.

I quickly figured out that if I have my 11-R plugged in at bootup it is the engine by default. PT does not even see the 003.

But if I have the 003 powered up at bootup...
Forum: Pro Tools 10 08-28-2019, 04:21 PM
Replies: 17
Views: 1,494
Posted By cruisemates
Re: How many Pro Tools 10 users in 2019?

Just FYI: I have PT 10 installed on an Intel i7 with 16 GB running Win7 (no updates, ever). It works fantastically - never crashes and solid as a rock. I have a custom built computer with all the...
Forum: Eleven Rack 08-16-2019, 03:04 PM
Replies: 4
Views: 2,267
Posted By cruisemates
Re: Eleven Rack Firmware Updater Windows 10 Crash

I just want to say I have been using Pro Tools since 2004 on & off, and Mr Benoni has been here helping all along - what an asset! Thank you!

I am now at Pt 10, Eleven Rack and a Digi003 which I...
Forum: Pro Tools 10 09-26-2017, 02:59 PM
Replies: 10
Views: 4,695
Posted By cruisemates
Re: Asio issue Eleven Rack wont initialize

I run a Digi003 and an 11-Rack. I only want the 003 as my main interface, so I make sure the 11-R is turned off when I boot up and start Protools. That way it is always the interface that PT sees.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-19-2017, 05:07 PM
Replies: 5
Views: 2,960
Posted By cruisemates
Re: Digi 003 as sound card stopped working (Win 7)

I am trying to get the 003 to play my windows sounds when I am not using Protools (or even when I am using Protools) - that is not working.

I selected Windows S/pdif out selected on my sound card,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-19-2017, 04:48 PM
Replies: 5
Views: 2,960
Posted By cruisemates
Re: Digi 003 as sound card stopped working (Win 7)

Sorry to ask a silly question - but that is the answer to getting the 003 to work as my sound card? - it is just counter intuitive, as if you think I asked why my computer sound card stopped working....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-19-2017, 04:31 PM
Replies: 5
Views: 2,960
Posted By cruisemates
Digi 003 as sound card stopped working (Win 7)

Using Digi003 as sound card - HELP!

I have PT 10 and a Digi 003 console using Windows 7. I used to be able to play music outside of ProTools and hear it through the 003, but it stopped working.
...
Forum: Pro Tools 10 02-21-2016, 12:15 PM
Replies: 19
Views: 7,897
Posted By cruisemates
Re: Pro Tools hates my Waves Plugins. HELP!

I am having the same problem, I did PURCHASE and install the Waves Convolution IR reverb. But I guess it was not activated. I do not understand their activation product because it WAS activated...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-30-2015, 04:03 PM
Replies: 7
Views: 5,442
Posted By cruisemates
Re: Will 003R play audio as a sound card?

FYI - with ProTools 10 I just selected "Digi003 direct in 1 & 2" as my "playback device" in windows and my computer sounds come through the Digi by themselves - nothing to configure. They seem to get...
Forum: Windows 05-08-2015, 11:22 AM
Replies: 6,784
Views: 4,036,505
Posted By cruisemates
Re: i7 Builds - Specs and Results

Sorry, I didn't know there is one. I can try to move it soon.
Forum: Windows 05-07-2015, 06:55 PM
Replies: 6,784
Views: 4,036,505
Posted By cruisemates
Re: i7 Builds - Specs and Results

This is a long shot and I hope it is Okay -

I just built a new ProTools 10 system in 2013 - here is the hardware:
(Prices listed per Amazon)

CPU:
Intel Core i7-3820 Quad-Core Processor 3.6...
Forum: Windows 05-07-2015, 10:15 AM
Replies: 3
Views: 2,513
Posted By cruisemates
Re: Pro Tools 8 can't find M-Audio hardware

The OP is referring to a midi keyboard controller. I had the same issue (although I think it was with PT 10). I had an older M-audio midi controller (I am pretty sure it was an Axiom) that had been...
Forum: Windows 04-08-2015, 08:46 AM
Replies: 6,784
Views: 4,036,505
Posted By cruisemates
Re: i7 Builds - Specs and Results

I hope you get a more specific answer right away - but from my knowledge...

A good ProTools windows machine has a fast processor first and foremost. It has the OS and Protools software on a fast...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-01-2015, 03:49 PM
Replies: 2
Views: 2,341
Posted By cruisemates
Mbox 1 original

Can anyone please tell me how the original Mbox interfaces can still be used?

I read that you can still use some versions of ProTools LE, but I am not sure. Any clarification on that?

What...
Forum: Pro Tools 10 08-01-2014, 04:18 PM
Replies: 4
Views: 2,575
Posted By cruisemates
Re: Help Needed - restoring tracks

Hey Albee - can you please give me a quick run down of how to do that?

You put the PT in Spot and just drag different parts into what seems to make sense? Right?

I don;t know what happened, but...
Forum: Pro Tools 10 08-01-2014, 01:55 PM
Replies: 4
Views: 2,575
Posted By cruisemates
Re: Help Needed - restoring tracks

I did find a session backup, but it is the same as the PTX session file I have saved from that day - and that is the only one I have. I have the all the files but I thought there would be some kind...
Forum: Pro Tools 10 08-01-2014, 11:16 AM
Replies: 4
Views: 2,575
Posted By cruisemates
Help Needed - restoring tracks

I have a session where I apparently failed to save the session after recording a vocal track with a number of punch-ins. I have all of the vocal clips which I can import, but I have lost the time...
Forum: Windows 05-30-2014, 08:34 AM
Replies: 6,784
Views: 4,036,505
Posted By cruisemates
Re: i7 Builds - Specs and Results

FYI: there are people far more knowledgeable than me who will soon pop in and give you more specific guidance.
Forum: Windows 05-30-2014, 08:31 AM
Replies: 6,784
Views: 4,036,505
Posted By cruisemates
Re: i7 Builds - Specs and Results

I am using the onboard firewire port on the Asus motherboard and I it is compatible. As long as it is standard IEEE 1394 firewire it should work.

There is a list someplace of compatible graphics...
Forum: Windows 05-29-2014, 06:01 PM
Replies: 6,784
Views: 4,036,505
Posted By cruisemates
Re: i7 Builds - Specs and Results

Good luck on your build. If you get the right components it should go flawlessly, it is so easy to build a computer these as long as you have a decent Internet connection - all the hardware finds its...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 12:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com