Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: ex-user
Forum: General Discussion 02-19-2018, 09:28 AM
Replies: 0
Views: 1,056
Posted By ex-user
A 'fab' Feb deal just for you, 10% discount

Dear Avid Marketing,

Trying to entice me back with "For a limited time, save 10% on one-year subscriptions to Pro Tools, Media Composer and Sibelius." really isn't going to work. 10% is measly,...
Forum: Post - Surround - Video 05-16-2017, 09:58 AM
Replies: 18
Views: 5,530
Posted By ex-user
Re: Surround advice

I'm glad someone is listening. Subs are often used with bass management, usually built in to the sub itself, to fill in the response from 'main speaker LF cut off' down to 25Hz or so. They also...
Forum: Post - Surround - Video 05-15-2017, 03:42 AM
Replies: 18
Views: 5,530
Posted By ex-user
Re: Surround advice

LF (low frequency) not LFE (Low Frequency Effects)

The 8010s stop at around 80Hz, they're very small. So anything below 80Hz ideally needs to be redirected to something that can repro below 80Hz,...
Forum: Post - Surround - Video 05-13-2017, 09:41 AM
Replies: 18
Views: 5,530
Posted By ex-user
Re: Surround advice

Hmm, a challenge this one. Without the Genelec sub then the bass management that redirects the LF from the smaller 8010/8020s won't exist, so any LF sent to surrounds would be unheard. The 8010s...
Forum: AAX Plug-ins 09-16-2016, 01:41 AM
Replies: 22
Views: 6,367
Posted By ex-user
Re: Space missing surround options?

Space 12.1 definitely exists http://cdn.avid.com/ProTools/12.1.0/Space_12.1_Win.zip (found in the 'My Account' section of avid.com under my PT Software folder)
Forum: AAX Plug-ins 09-15-2016, 04:28 PM
Replies: 22
Views: 6,367
Posted By ex-user
Re: Space missing surround options?

I was having a real case of deja vu on this thread. You may wish to look at this thread http://duc.avid.com/showthread.php?t=376865 submitted a little while back by yours truly.
Forum: Post - Surround - Video 03-30-2016, 08:23 AM
Replies: 10
Views: 5,223
Posted By ex-user
Re: PT 12.5 brings lots of Video Engine fixes

I'm afraid our black wink friend is still with us. Visible in native display as well as external hardware (AJA etc) Requires transport pre-roll enabled *AND* a video sync offset of at least 2...
Forum: Third Party Interfaces 03-21-2016, 06:26 AM
Replies: 8
Views: 6,458
Posted By ex-user
Re: Pro tools 12.4 not playing nice with liquid saffire 56

It may not be the default windows sound device BUT just check that the playback& record settings for it are set to a sensible default sample rate.

Similarly check that the ASIO buffer setting is...
Forum: Pro Tools 10 03-17-2016, 03:05 PM
Replies: 9
Views: 4,921
Posted By ex-user
Re: A/D - Square Wave of Triangle Wave?

http://xiph.org/video/vid2.shtml All you need to know
Forum: Pro Tools 10 03-17-2016, 03:03 PM
Replies: 7
Views: 2,939
Posted By ex-user
Re: More bit-depth equals more headroom?

http://xiph.org/video/vid2.shtml

Nuff said
Forum: Artist Series 03-14-2016, 10:21 AM
Replies: 5
Views: 2,994
Posted By ex-user
Re: Artist Mix: Pull fader down, level in PT goes up

Does it happen only on 1 particular fader? 1 particular portion of fader travel?

It could be a dirty/broken fader position sense track - I've had that for certain and was only fixed by fader...
Forum: Post - Surround - Video 03-14-2016, 02:44 AM
Replies: 93
Views: 79,909
Posted By ex-user
Re: Blackmagic Desktop Video Software v10.1.1 Update

Agreed about the thread rename.

10.5 would BSOD on Windows with Pro Tools. BM support were simply 'we don't support it', not even interested in the memory dump. So I went AJA and it feels so...
Forum: Pro Tools 12 03-07-2016, 07:09 AM
Replies: 7
Views: 7,272
Posted By ex-user
Re: ASIO Properties have been changed ...

I cannot but help wonder what effects ASIO4ALL has on latency, since it is an ASIO wrapper around existing WDM drivers. Also, does it really change sample rates on the hardware or does it just...
Forum: General Discussion 03-06-2016, 10:34 AM
Replies: 10
Views: 4,121
Posted By ex-user
Re: Time to Abandon 44.1k sample rate standard?

Oh please no! Curiosly Pro Tools Expert were discussing this very subject last week.
Forum: Pro Tools 12 02-25-2016, 11:08 AM
Replies: 13
Views: 4,286
Posted By ex-user
Re: How to remove hum simply?

Depending on number/amount of data/files asking nicely someone who has those tools might be an option, hint ;-)
Forum: Post - Surround - Video 02-25-2016, 12:50 AM
Replies: 9
Views: 3,908
Posted By ex-user
Re: Metering via Plugin for Delivery Spec - Please Clarify !

May I first direct you to https://tech.ebu.ch/docs/tech/tech3343.pdf

Although the document is for the EBU R128 recommendation, it discusses the principles of loudness measurement. It will answer...
Forum: Pro Tools 12 02-25-2016, 12:42 AM
Replies: 1
Views: 1,909
Posted By ex-user
Re: Enable or disable this Bios settings ?

Good question.

It will be interested to see how this is answered. There is something approaching religious dogma from the PC folks that these settings *MUST* be disabled. I'm not aware that this...
Forum: Pro Tools 12 02-20-2016, 02:31 AM
Replies: 3
Views: 2,242
Posted By ex-user
Re: Ungroup shortcut 'Ctrl+Alt+U' not working

Great to hear. The same solution works for Windows 10 - don't ask me how I know that ;-)

The other common shortcut that fails to work, in fact it's how I test I've got the language set correctly...
Forum: Pro Tools 12 02-19-2016, 01:32 PM
Replies: 3
Views: 2,242
Posted By ex-user
Re: Ungroup shortcut 'Ctrl+Alt+U' not working

Easy one this: I note your location as 'London' so will guess you're using a UK keyboard & UK language setting in Windows. Unfortunately Pro Tools is quite fussy about the language setting and...
Forum: Third Party Interfaces 02-17-2016, 01:22 PM
Replies: 17
Views: 6,812
Posted By ex-user
Re: Dealing with Sample Rate Changes with Minimum Fuss

The issue is that Pro Tools remembers and tries to set the interface to the rate of the *last* loaded session before it does anything else. So although you may have set the desired sample rate in...
Forum: Pro Tools 12 02-16-2016, 03:46 AM
Replies: 1
Views: 1,587
Posted By ex-user
Re: PT12 - cloud collaboration - 1 year later

Purchase based on features that are present, never on promises.
Forum: Post - Surround - Video 02-14-2016, 01:08 AM
Replies: 12
Views: 4,262
Posted By ex-user
Re: Sorry... yet another loudness query.

As of Jan 2016, the EBU issued a new revision of R128 and the R128 short form supplement (for short form material no more than 2min, usually 20-30sec duration) The significant change in the short...
Forum: AAX Plug-ins 02-04-2016, 11:11 AM
Replies: 36
Views: 12,027
Posted By ex-user
Re: How low latency, can you go? Eleven Mk2

http://xiph.org/video/vid2.shtml

http://xiph.org/video/vid1.shtml
Forum: Post - Surround - Video 02-04-2016, 07:31 AM
Replies: 63
Views: 18,248
Posted By ex-user
Re: BUG 11.2.2: black wink when using pre-roll

Presumably now that we're 'all' on support plans, several support requests have been logged about this? Or is that a sure fire way to lose the will to live?

And I'm assuming that as the black...
Forum: Post - Surround - Video 02-03-2016, 01:46 PM
Replies: 63
Views: 18,248
Posted By ex-user
Re: BUG 11.2.2: black wink when using pre-roll

Sorry to rain on your parade. Also I see the black wink in the desktop video window as well as the hardware video output. This mis-featurette has been around a while now. It's very easy to repro.
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT -7. The time now is 11:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com