Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 226
Search took 0.02 seconds.
Search: Posts Made By: Led
Forum: Windows Yesterday, 07:41 PM
Replies: 6
Views: 134
Posted By Led
Re: Windows 10 1903

Are you running Pro Tools as administrator? I've had cpu issues on another win10 system and doing so fixed it, but it also means you can't drag and drop files from file manager into the timeline. ...
Forum: ICON & C|24 08-15-2019, 03:02 PM
Replies: 1
Views: 102
Posted By Led
Re: Fabfilter ProQ3, cant add bands on D-Command/Control?

Heard back from Fabfilter, it was a deliberate change, there is now a 'used' parameter that adds bands. Don'y know where it shows up on icons though
Forum: ICON & C|24 08-14-2019, 08:09 PM
Replies: 1
Views: 102
Posted By Led
Fabfilter ProQ3, cant add bands on D-Command/Control?

I can't seem to add bands using the centre eq focus section on my D Command with Fabfilte ProQ3...I can do it with ProQ2 though. If I pull up one of the presets like flat 7 band, I can control them...
Forum: Tips & Tricks 08-14-2019, 05:44 PM
Replies: 11
Views: 422
Posted By Led
Re: Is it possible to solo aux sends?

The only sad roundabout way I do this is to highlight all the send tracks plus aux track, hit shift+alt+solo, which solos them all, then set the send tracks to 'no output'. Works ok with only a...
Forum: Buy & Sell 08-14-2019, 03:01 PM
Replies: 1
Views: 113
Posted By Led
Re: D Command Blue 24 with Spare Main unit

Not a buyer Brian, but wanted to say I looove Trailer Park Boys, nice work!
Forum: Windows 08-11-2019, 03:58 AM
Replies: 10
Views: 243
Posted By Led
Re: Problem enabling video engine 2019.6

also try unplugging then reconnecting and restarting your audio interface.
Forum: Windows 08-11-2019, 02:32 AM
Replies: 10
Views: 243
Posted By Led
Re: Problem enabling video engine 2019.6

Good luck! If all else fails, maybe try the windows system restore to an earlier point when the video engine was working. Backup your session files first though.
Forum: Windows 08-11-2019, 02:24 AM
Replies: 10
Views: 243
Posted By Led
Re: Problem enabling video engine 2019.6

Hi, the video in that link imports and plays fine on my system, {T12 on windows. No audio though. So I reckon something is not working in your particular setup, rather than the video being the cause....
Forum: Windows 08-11-2019, 01:47 AM
Replies: 10
Views: 243
Posted By Led
Re: Problem enabling video engine 2019.6

You could try a system restore to the last point before you imported this particular video, it might get your video engine going again. If the video that caused the problem isn't too big and you can...
Forum: Windows 08-11-2019, 01:23 AM
Replies: 10
Views: 243
Posted By Led
Re: Problem enabling video engine 2019.6

It sounds frustrating. Generally it works fine. Are you getting the problem with just the one video file? Have you tried creating a new blank session and importing another video file just to see if...
Forum: Windows 08-10-2019, 07:19 PM
Replies: 10
Views: 243
Posted By Led
Re: Problem enabling video engine 2019.6

You could try trashing your pro tools preferences. Then do a restart and it will be rebuilt. Maybe google how to on pc, it's in the user/app data folder. There may be something buggy hanging over in...
Forum: ICON & C|24 08-10-2019, 05:14 PM
Replies: 6
Views: 202
Posted By Led
Re: HUI and D-command?

Faders on the ES are upgraded and better feel. Up to you whether that's worth extra cost to you. 8 fader unit is not that big really...worth finding space for it.
Forum: Windows 08-08-2019, 02:52 PM
Replies: 9
Views: 366
Posted By Led
Forum: Windows 08-08-2019, 12:25 AM
Replies: 9
Views: 366
Posted By Led
Re: Windows 10 system restore deleted my ptx files!

Yeah both good points, I normally use a different drive for my sessions, but it had some issues and I got lazy while waiting for a new M.2 to arrive to take it's place. I was using the program SSD...
Forum: Windows 08-03-2019, 01:04 AM
Replies: 9
Views: 366
Posted By Led
Windows 10 system restore deleted my ptx files!

I was having issues with my SSL converters today and tried a bunch of stuff and it all got so messy I thought I'd just do a system restore to get around it. My last restore point was about 2 weeks...
Forum: Windows 07-23-2019, 11:29 PM
Replies: 11
Views: 626
Posted By Led
Re: Main window over 2 screens issue

Are you sure the 43" is 1920x1080 native, a lot of them are actually smaller - I have the same issue via hdmi to my 43" LG - I have to run it at 1340 x 768 when using hdmi, if I run it a 1920, the...
Forum: Pro Tools 12 07-21-2019, 04:02 AM
Replies: 5
Views: 334
Posted By Led
Re: Aux/bus input "doubles" my tracks! Need help

You could try going to the i/o page a clicking default on all tabs - i/p, o/p and busses. Opening old sessions can have some odd i/o stuff from previous setups, even if the option to overwrite...
Forum: Buy & Sell 07-15-2019, 02:46 PM
Replies: 8
Views: 560
Posted By Led
Re: Scam - beware

Hi, when I last checked he was still active. I stand corrected, thanks for dealing with it.
Forum: Buy & Sell 07-15-2019, 02:19 AM
Replies: 8
Views: 560
Posted By Led
Re: Scam - beware

I had a message about something I was looking for about 3 weeks ago, same member Stevenmrt, same Mark guy in Florida, he asked for bitcoin, and when I reverse image searched the item it was lifted...
Forum: Post - Surround - Video 07-10-2019, 04:06 AM
Replies: 12
Views: 801
Posted By Led
Re: User stamp vs Timecode stamp... WHAT?

Something to do with session start time in the session settings of the 85 track session maybe? Just a guess..
Forum: Windows 07-10-2019, 03:52 AM
Replies: 6
Views: 3,114
Posted By Led
Re: Pro Tools not initializing Focusrite USB AISO

Check your firewire driver, maybe uninstall it and re-install. My partner had heaps of issues with win10 and focusrite via firewire. I think he had to go back to a legacy firewire driver.
Forum: ICON & C|24 06-26-2019, 12:12 AM
Replies: 6
Views: 722
Posted By Led
Re: What to look out for when buying a D-Command

There was a blue 24 channel that went for not much more a few weeks ago on ebay, it was pick up only located in Brooklyn. From a studio liquidation. Last I saw they still had a blue 8 fader main unit...
Forum: macOS 06-25-2019, 03:06 PM
Replies: 2
Views: 610
Posted By Led
Forum: macOS 06-25-2019, 03:15 AM
Replies: 2
Views: 610
Posted By Led
Make the GUI bigger on higher res imac monitor

Is there a way to do this? I do some recording at a production company and the system in the main suite is used most of the time for editing. I think the monitors are 2500-ish dpi, but Pro Tolls...
Forum: Pro Tools 2019 06-22-2019, 06:48 PM
Replies: 8
Views: 699
Posted By Led
Re: how do I revert to 2018?

You need to go into the old control panel to uninstall Pro tools on win10. Type control panel in the text box bottom left of your main desktop and it will come up as an option then click on it and...
Showing results 1 to 25 of 226

 
Forum Jump

All times are GMT -7. The time now is 04:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com