Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 42
Search took 0.00 seconds.
Search: Posts Made By: Yankeemix
Forum: Pro Tools 11 08-16-2017, 08:07 PM
Replies: 17
Views: 10,505
Posted By Yankeemix
Re: Keyboard Static sound issue

piano

https://we.tl/2NJrGLw5Us

Buffer size: 256 samples

sample rate: 44.1khz

Ignore errors is not checked
Forum: Pro Tools 11 08-16-2017, 07:17 PM
Replies: 17
Views: 10,505
Posted By Yankeemix
Re: Keyboard Static sound issue

Still the same. I know it's not the inputs of the keyboard because I tested them with my headphones and there is no static sounds as I play the keys.

I also tried it in FL Studio and there is no...
Forum: Pro Tools 11 07-22-2017, 12:12 AM
Replies: 17
Views: 10,505
Posted By Yankeemix
Re: Keyboard Static sound issue

So I cleaned the pot and no more noise when I turn the monitor knob.

However I don't know why I get a static sound when I play on the keyboard. This comes and goes. :confused:
Forum: Pro Tools 11 07-20-2017, 08:59 PM
Replies: 17
Views: 10,505
Posted By Yankeemix
Re: Keyboard Static sound issue

Here how it sounds. :eek:

https://we.tl/9L9JxKARxX
Forum: Pro Tools 11 07-19-2017, 07:01 PM
Replies: 17
Views: 10,505
Posted By Yankeemix
Re: Keyboard Static sound issue

I hear the static sound again when I play each key on the keyboard. It was working a few days ago. I don't think it can be from the cables because the humming sound is still gone.

I restarted the...
Forum: Pro Tools 11 07-16-2017, 10:12 PM
Replies: 17
Views: 10,505
Posted By Yankeemix
Re: Keyboard Static sound issue

Sorry for the late response.

Okay so I got balanced cables and it eliminated the humming sound completely. So that worked. :D

As for the static knob turning sound. Cleaning the dirty pot...
Forum: Pro Tools 11 06-06-2017, 02:36 PM
Replies: 17
Views: 10,505
Posted By Yankeemix
Re: Keyboard Static sound issue

Yes, all my equipment are plugged into the same outlet. It's the Motif XS8

Unbalanced connection from Motif to 003 5/6 - See pic. I disconnected the cable so you don't see it in the pic....
Forum: Pro Tools 11 06-04-2017, 07:24 PM
Replies: 17
Views: 10,505
Posted By Yankeemix
Keyboard Static sound issue

I have my Motif connected to the 003 Console 5/6. When I play the keys on the keyboard there is a static sound ? I also have humming sound while the keyboard is on and audio cables connected.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-28-2017, 02:21 PM
Replies: 4
Views: 3,929
Posted By Yankeemix
Re: Digidesing 003 Rack Problem !!!! PLZ HELP

I'm having the same problem but on my 003 console. However, there is a static sound while I speak into the mic.

I have Mic/Di disengaged.

If engage (Orange light on) I don't hear my voice...
Forum: Pro Tools 11 11-12-2015, 07:33 PM
Replies: 1
Views: 2,111
Posted By Yankeemix
Need help installing Plug-ins tfx

I installed these plugins in the plug-ins folder of digidesign and Pro tools 11 does not recognize. What am I doing wrong?
Forum: Pro Tools 11 10-28-2015, 02:11 PM
Replies: 20
Views: 4,216
Posted By Yankeemix
Re: Digi 002/003 console not working with PT 11

I believe it stopped working for the 002 consoles and only works for the 003 consoles. I could be wrong.
Forum: Pro Tools 11 10-26-2015, 10:04 PM
Replies: 20
Views: 4,216
Posted By Yankeemix
Re: Digi 002/003 console not working with PT 11

Yes indeed!! Thanks for the help. :D
Forum: Pro Tools 11 10-26-2015, 09:15 PM
Replies: 20
Views: 4,216
Posted By Yankeemix
Forum: Pro Tools 11 10-26-2015, 12:26 PM
Replies: 20
Views: 4,216
Posted By Yankeemix
Re: Digi 002/003 console not working with PT 11

Ok sorry for the late post. I will do this now.

Which one should I select to uninstall?

Pro tools only

Pro Tools and Avid HD Driver

Pro Tools, Avid HD Driver, Preferences, Databases and...
Forum: Pro Tools 11 10-20-2015, 08:35 PM
Replies: 20
Views: 4,216
Posted By Yankeemix
Re: Digi 002/003 console not working with PT 11

Ok I will try that. But this link is for the Sandra report. I don't know which one to click on:

http://www.sisoftware.co.uk//?d=dload&f=sware_dl_3264&l=en&a=
Forum: Pro Tools 11 10-20-2015, 08:04 PM
Replies: 20
Views: 4,216
Posted By Yankeemix
Re: Digi 002/003 console not working with PT 11

I copied the wrong link. But I did what you said it still didn't work. Now which link do I download from? http://www.sisoftware.co.uk//?d=dload&f=sware_dl_3264&l=en&a=
Forum: Pro Tools 11 10-20-2015, 07:39 PM
Replies: 20
Views: 4,216
Posted By Yankeemix
Re: Digi 002/003 console not working with PT 11

Sorry about that. Here you go.

Computer model and processor speed: Asus Desktoop PC M11AD Series
Intel (R) Core(TM) i5-4460 CPU @ 3.20GGHz

OS version: Windows 7 Home Premium 64 Bit
Avid...
Forum: Pro Tools 11 10-20-2015, 05:46 PM
Replies: 20
Views: 4,216
Posted By Yankeemix
Re: Digi 002/003 console not working with PT 11

003

Windows - My OS is Windows 7

I thought I did. Anyway to check if I did?
Forum: Pro Tools 11 10-13-2015, 08:55 PM
Replies: 20
Views: 4,216
Posted By Yankeemix
Digi 002/003 console not working with PT 11

I updated to PT 11 and my digi 002/003 console does not recognize it. However i can control the monitor volume but that's it. The faders doesn't work nor does it show my channels on the consoles as...
Forum: Windows 04-01-2014, 09:53 PM
Replies: 1
Views: 2,026
Posted By Yankeemix
Mp3 option to bounce failed?

I cannot bounce to mp3 in Pro Tools 8 LE
It gives me an error message.

The MP3 option cannot be enabled because:Module initialization failed for MP3. dll. The MP3 demo period may have expired.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-01-2014, 09:46 PM
Replies: 21
Views: 8,700
Posted By Yankeemix
Re: digi003, 1-4

AT2020

Just bought a standard XLR mic cable today and all good now. Thanks :D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-27-2014, 07:46 PM
Replies: 21
Views: 8,700
Posted By Yankeemix
Re: digi003, 1-4

The mic is Audio-technica AT2020. I think it came with Pro Tools LE when I bought the package.

So the 1-4 inputs on the 003 would read in Pro Tools for routing "Analog 1-2 or Analog 3-4"?

Yes...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-24-2014, 09:56 PM
Replies: 21
Views: 8,700
Posted By Yankeemix
Re: digi003, 1-4

I have a mic that I connect into 1/4 jack on the back of the 003 console. In this case I have it at input 3. Phantom power turn on. Mic/DI engaged for that input. Now what do I route for the input in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-08-2013, 06:54 PM
Replies: 4
Views: 2,945
Posted By Yankeemix
Re: Connecting Pioneer CD-Js into the 003?

Just to use at home for now. Until I get the mixer.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-08-2013, 12:08 PM
Replies: 4
Views: 2,945
Posted By Yankeemix
Connecting Pioneer CD-Js into the 003?

I don't have the DJ mixer at this point because it's out of my budge for now. But I want to use the pioneer CD-J with the console 003 as the mixer. Is this possible? I do know that I can do it...
Showing results 1 to 25 of 42

 
Forum Jump

All times are GMT -7. The time now is 01:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com