Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 26
Search took 0.01 seconds.
Search: Posts Made By: toun
Forum: Pro Tools 12 04-06-2016, 04:14 AM
Replies: 12
Views: 7,164
Posted By toun
Re: Now you see it, now you don't.

I have the same issue and i couldn't update my support plan till March 31 .For the last four weeks on my account my Pro Tools 12 Upgrade and Support Plan 2015 update says "No download available....
Forum: Licensing & Accounts 03-30-2015, 07:15 AM
Replies: 1,187
Views: 533,277
Posted By toun
Re: Where is my Pro Tools 12 Upgrade?

I bought 11 on November with upgrade plan until March 2016.But i can't find any upgrade to 12 or a system id in my account.
Is there something i'm missing here?
Forum: Pro Tools 9 01-06-2011, 02:23 AM
Replies: 253
Views: 106,777
Posted By toun
Re: Software Monitoring On/Off

Turn the recording and playback fader all the way down to off Then you can listen to the protools playback via the pre fader send on out 1-2 but the input is muted when you hit rec (the rec fader's...
Forum: Pro Tools 9 01-05-2011, 01:13 PM
Replies: 253
Views: 106,777
Posted By toun
Re: Software Monitoring On/Off

Unlink rec and playback faders, turn both all the way down,then on the playback chanel create a pre fader aux send and route the aux out to your monitor out .This way you can hear the playback but...
Forum: Windows 12-25-2010, 12:13 PM
Replies: 1
Views: 3,632
Posted By toun
Re: Mixtreme 192 PCI card

Mixtreme card is not working well with more than 2gb ram on w7
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-26-2007, 02:15 PM
Replies: 3
Views: 2,683
Posted By toun
Re: Frontier Alpha Track

Go to: setup peripherals/midi controlers/type: hui/recieve from:predifined/alpha track sent to : predifined/alpha track emulated This will make PT recognize alpha track.Merry Christmas
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-08-2007, 07:31 AM
Replies: 16
Views: 4,138
Posted By toun
Re: Unable to make LE work on new PC

In the bios go to cpu configuration and find intel speed step and disable it.Also try to disable your netwok card and see if this solves your problem .Also there is a troubleshooting guide in the duc.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-08-2007, 03:35 AM
Replies: 16
Views: 4,138
Posted By toun
Re: Unable to make LE work on new PC

I have the same problem when i try to use my uad plugins so i have to disable them or use one processor on the RTAS engine .See if you have a pci card that is conflicting with PT
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-29-2007, 02:21 AM
Replies: 1
Views: 2,067
Posted By toun
Re: Pro Tools LE 7.4 Vista Startup

Go to control panel /user accounts/turn user account control off
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-26-2007, 12:59 PM
Replies: 5
Views: 2,810
Posted By toun
Re: Vista Ultimate 64 Bit vs. PT LE 7.4

I run vista business 64 and pt 7.4 works fine for now after all vista installs pt in the x 86 program files so pt runs as a 32 bit application
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-24-2007, 04:14 PM
Replies: 8
Views: 2,441
Posted By toun
Re: 7.4 and Vista x32 problems

I have the same issues but i discover that the problem is my uad1 card . Try to disable your pci firewire card.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-20-2007, 06:36 AM
Replies: 2
Views: 1,770
Posted By toun
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-19-2007, 05:29 PM
Replies: 2
Views: 1,770
Posted By toun
7.4 vista invalid authorisation code

I recently upgrade to 7.4 I used the 7.3 serial to authorise 7.4 on windous xp and it works fine but on vista seems to be invalid does anybody knows anything about this problem? do i have to use a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-13-2007, 01:39 AM
Replies: 3
Views: 2,638
Posted By toun
Re: Sonnox Oxford Plugins only in stereo track, why?

If you are using vst to rtas adapter just click yes in the can mono section
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-24-2007, 12:43 AM
Replies: 3
Views: 1,939
Posted By toun
Re: PC CRASH

This seams like you are reaching the limits of your pc processing power .Try to add 1 more giga of ram and maybe a faster processor?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-15-2007, 07:50 AM
Replies: 5
Views: 2,329
Posted By toun
Re: Upgrade to an Intel Core Duo, is it finally doable?

[QUOTE]



[I asked him the detailed list of components, and I got that his motherboard is an Intel Culver City S775 I925X,]

925x chipset does not support core2duo because of the different...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-05-2007, 11:29 AM
Replies: 3
Views: 1,941
Posted By toun
Re: Confusion! Installed UAD4.6 and dly drops to zero?!

Check the hardware buffer in pt it affect the uad plugins delay [ if it was on 1024 when you used the plugins in the first time and now is ghanged the uad plugins report is not correct .Also check...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-24-2007, 02:58 AM
Replies: 166
Views: 11,245
Posted By toun
Re: GIVE US DELAY COMPENSATION IN PT-LE!!!!!

[QUOTE]
So you dont trust digidesign ?You dont think that they are able to make things work ?
And are you telling us that Adc has anything to do with the sound quality ?I am using a daw with adc...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-24-2007, 02:36 AM
Replies: 166
Views: 11,245
Posted By toun
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-09-2007, 04:40 AM
Replies: 66
Views: 8,253
Posted By toun
Re: REFERENCE MONITORS - PLEASE RECOMMEND

If you can afford it try Focal solo 6be http://www.focalprofessional.com/
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-02-2007, 05:41 PM
Replies: 166
Views: 11,245
Posted By toun
Re: GIVE US DELAY COMPENSATION IN PT-LE!!!!!

Men what is so hard for you to understand? Do you thing that protools is the center of the world?I am in this busines for twenty years now and i used from soundcraft and mci desks to ssl and neve and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-02-2007, 02:07 PM
Replies: 166
Views: 11,245
Posted By toun
Re: GIVE US DELAY COMPENSATION IN PT-LE!!!!!

Hey guys i think we are loosing the point here.HD is indeed a better system(its a tdm platform with its own dsp and 48 bit internal resolution le has only 32 bit, hd sounds better and is more...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-10-2007, 01:39 AM
Replies: 10
Views: 2,733
Posted By toun
Re: delay compensation

Hi Dave
Please dont get me wrong .I bought le for home use .I am using soundscape in my studio and pt was the closest thing in sound quality.I know that uad plugins are not the real thing because...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2007, 01:17 PM
Replies: 10
Views: 2,733
Posted By toun
Re: delay compensation

Maybe iam stupid and you are not .YOU ARE HAPPY WITH THE DIGI RACK PLUGINS
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2007, 08:32 AM
Replies: 10
Views: 2,733
Posted By toun
Re: delay compensation

have you ever try to use two or more uad plugins on diferent tracks and then try to compensate them using the time adjuster ? (its not the easyest and fastest way to work in a 48 track project)Almost...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -7. The time now is 03:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com