Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 72
Search took 0.08 seconds.
Search: Posts Made By: clancychris
Forum: Pro Tools 2019 06-25-2019, 01:14 AM
Replies: 16
Views: 949
Posted By clancychris
Re: 9173 error still/trash can, 35%cpu or less?

What interface are you using?

For years I've been using an Apogee Symphony through a PCIe card. Never get errors.

I bought an Apollo firewire quad and after 30% CPU usage sessions were barely...
Forum: Pro Tools 2019 06-21-2019, 02:48 AM
Replies: 10
Views: 657
Posted By clancychris
Re: Menu bar greyed out after I close a session

I also get this from time to time. I'm on a Mac Pro 2010, so not hackintosh
Forum: Pro Tools 2019 06-09-2019, 11:47 PM
Replies: 10
Views: 1,121
Posted By clancychris
Re: More Track Colors Please

I had a few minutes spare this morning and I've put it forward on the avid link app. If you go to Lounges, Feature Requests, Pro Tools, and search for "More track colours/colors" you can give it the...
Forum: Pro Tools 2019 06-09-2019, 09:03 AM
Replies: 10
Views: 1,121
Posted By clancychris
Re: More Track Colors Please

As somebody who is colourblind, more colours would be great. I'd be able to make my own palettes and make sure they all looked different.
Forum: Pro Tools 2019 06-03-2019, 04:10 AM
Replies: 0
Views: 259
Posted By clancychris
Slate Trigger random triggers

Is anyone experiencing an issue where Slate Trigger is adding extra hits? Happens in the same place when the hits occur but doesn't happen on every playback.

I've committed tracks too and it...
Forum: Pro Tools 2019 05-20-2019, 12:37 AM
Replies: 19
Views: 2,428
Posted By clancychris
Re: Solo In Place glitch

Thanks for responding. I had a look through the forum but didn't see anything, probably because I was looking for SIP and you're totally correct it's AFL not SIP mode, if this thread can be deleted...
Forum: Pro Tools 2019 05-19-2019, 08:13 AM
Replies: 19
Views: 2,428
Posted By clancychris
Solo In Place glitch

Anyone else experiencing issues with Solo In Place (SIP) mode?

I have to solo a track, stop playback and then hit play again to hear the soloed track. If I just hit solo on a track it's silent....
Forum: Pro Tools 2019 04-02-2019, 03:23 PM
Replies: 1,374
Views: 250,073
Posted By clancychris
Re: Pro Tools 2019 !

🤞🏻 fingers crossed!
Forum: Pro Tools 2019 03-28-2019, 10:04 AM
Replies: 1,374
Views: 250,073
Posted By clancychris
Re: Pro Tools 2019 !

From the wording in this tweet from Avid Pro Tools I'm not in high hopes of the new version coming out in the next few days:

VIP presentations, hands-on demos, and software sneak peeks! The...
Forum: Pro Tools 2019 03-16-2019, 07:27 AM
Replies: 1,374
Views: 250,073
Posted By clancychris
Re: Is it 2019.3 or 2019.4 ?

I doubt very much either of those things will be in the update considering the user survey thing was only around a week ago and they were some of the features you could request.

The did say that...
Forum: Pro Tools 2018 03-15-2019, 10:42 AM
Replies: 7
Views: 743
Posted By clancychris
Re: Low Latency Monitoring issue with third-party interface

I use a Symphony so this might help or might not...

In the Maestro software, set your out 1-2 (or whatever your monitors are connected to) to "Mixer 1" in the software outputs. Then you can use...
Forum: Pro Tools 2018 03-13-2019, 04:16 AM
Replies: 4
Views: 732
Posted By clancychris
Re: Fun fact.

For calibration I always print signal generators for this reason. I thought I was going mad trying to balance everything up on a mixer until I realised they weren't synchronised.
Forum: Pro Tools 2018 12-23-2018, 07:08 AM
Replies: 8
Views: 2,243
Posted By clancychris
Re: Slate Trigger crashing since 2018.12

I had an issue where I was certain I'd checked phase on all my tracks, was having issues with something similar and found an instance of Trigger had a snare out of phase. I thought it was odd but...
Forum: Pro Tools 2018 12-16-2018, 06:34 AM
Replies: 8
Views: 2,243
Posted By clancychris
Re: Slate Trigger crashing since 2018.12

I'm having no issues. I just tested it. using PT 2018.12 and Trigger ver 1.2.1
Forum: Pro Tools 2018 11-27-2018, 08:01 AM
Replies: 22
Views: 2,700
Posted By clancychris
Re: Playback Engine Latancy

Do you experience the same issue when you're not using the hardware inserts?

Assuming you're using them as actual inserts in pro tools, the audio will go from the tape into the apollo and into pro...
Forum: macOS 11-27-2018, 05:56 AM
Replies: 6
Views: 1,574
Posted By clancychris
Re: Do I need a Pro Tools Native Card?

Thanks again this have pretty much cleared up any questions I had. I've seen thing about the digilink license and wasn't sure if I'd need one running Ultimate 2018.10 and using my Apogee PCIe card.
...
Forum: macOS 11-24-2018, 12:47 PM
Replies: 6
Views: 1,574
Posted By clancychris
Re: Do I need a Pro Tools Native Card?

Thanks for the information, it sounds like a huge headache just get double my track count really. I didn't realise they don't sell PCIe cards anymore.

I'm using a 2010 Mac Pro on High Sierra, so...
Forum: macOS 11-24-2018, 04:37 AM
Replies: 6
Views: 1,574
Posted By clancychris
Do I need a Pro Tools Native Card?

I've been using Pro Tools since version 7.4 and have recently been taking on bigger and bigger projects. Track counts are starting to be troublesome and I was looking into Pro Tools Ultimate/HD...
Forum: Pro Tools 2018 11-23-2018, 01:59 AM
Replies: 1
Views: 879
Posted By clancychris
Re: Restoring Tracks slow

Updating my own thread just incase anyone stumbles across it.

Narrowed the issue down to UAD plugins. I'm running a UAD2 Quad Firewire Satellite.

As soon as I have one UAD plugin on a track...
Forum: Pro Tools 2018 11-18-2018, 04:06 AM
Replies: 1
Views: 879
Posted By clancychris
Restoring Tracks slow

Hi all,

I've noticed over the past 4 months or so that my sessions are taking longer to open.

It's the "Restoring Tracks" that takes the most time. 5 seconds or so per track but it adds up...
Forum: Pro Tools 2018 10-30-2018, 02:22 AM
Replies: 10
Views: 1,463
Posted By clancychris
Re: Can't commit tracks due to track count

This is the best idea I've seen to work around it. I can just highlight half the tracks, file-export as new session. Then the second half, and put it all back together.

Love it.

I know...
Forum: Pro Tools 2018 10-29-2018, 01:46 PM
Replies: 10
Views: 1,463
Posted By clancychris
Re: Can't commit tracks due to track count

Got a case open about it now and sent a video of the issue to Avid support so hopefully it'll get a fix.

Ideally they'll change the way it works so you can commit an entire session of 128 mono...
Forum: Pro Tools 2018 10-27-2018, 12:56 AM
Replies: 10
Views: 1,463
Posted By clancychris
Re: Can't commit tracks due to track count

I'm managing to get through everything by committing 8 tracks at a time but what's killing me is there seems to be a bug whereby I commit say 16 tracks and then it tells me I can't do the next batch...
Forum: Pro Tools 2018 10-25-2018, 12:50 AM
Replies: 10
Views: 1,463
Posted By clancychris
Re: Can't commit tracks due to track count

Gave that a go but I think it's the overall track count that gets me. I'm having to do it 8 tracks at a time or so and then I occasionally run into a bug where it tells me I've run out of tracks, so...
Forum: Pro Tools 2018 10-24-2018, 02:03 PM
Replies: 10
Views: 1,463
Posted By clancychris
Can't commit tracks due to track count

Just finished a rather large mix and I thought it'd be a great idea to commit every single channel to audio for archiving and stem creation but when I highlight the tracks it tells me I can't commit...
Showing results 1 to 25 of 72

 
Forum Jump

All times are GMT -7. The time now is 01:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com