Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 29
Search took 0.01 seconds.
Search: Posts Made By: danevaz
Forum: General Discussion 11-25-2019, 12:37 PM
Replies: 4
Views: 440
Posted By danevaz
Suggestions for Desktop Mic Stands/Boom Arms

Hi All,

Doing the singer/songwriter-home studio thing. Using mics on boom stands is tricky as they take up a lot of space in my room and I play finger style guitar sitting down.

Any suggestions...
Forum: General Discussion 11-09-2019, 12:24 PM
Replies: 4
Views: 613
Posted By danevaz
Replacing Tubes In Tube Mics?

Hi All,

With the approach of the holiday sales season, I'm in the market for a vocal mic for my baritone/tenor (James Taylor meets Jobim) voice. At AES last month in NYC I got to demo some of the...
Forum: Licensing & Accounts 07-01-2019, 09:46 AM
Replies: 495
Views: 43,382
Posted By danevaz
Re: ProTools price adjustments from July 1st.

Alas, like a bunch of other folks I "held my nose" and ponied up for 2 years of renewal for PT perpetual Vanilla. I'm good till Dec. 2021. That's about all I was willing to trust AVID for - they...
Forum: Pro Tools 2018 03-26-2019, 01:17 PM
Replies: 10
Views: 1,404
Posted By danevaz
Re: Inactivating Master Track

Thanks for all the responses, exactly what I wanted to find out.

Where would you put something like "Sonarworks" - last plug on the PT Master Track?

Thanks,
Danny V.
Forum: Pro Tools 2018 03-22-2019, 11:48 AM
Replies: 10
Views: 1,404
Posted By danevaz
Inactivating Master Track

Hi All,

Been using PT since mid 2000s. WIN 10, Apollo Twin USB. This may sound like a "noob" question - but I'm confused.

Doing home recording, light jazz/pop/folk/bossa singer songwriter...
Forum: Third Party Interfaces 03-22-2019, 09:41 AM
Replies: 0
Views: 2,053
Posted By danevaz
RME Fireface 802 O/P Levels w/ ADAM A7X

Hey All,

New interface, RME Fireface 802 (USB2.0), PT2018.7, WIN10.

The 802 is putting out a much "hotter" output level than my previous APOLLO Twin interface. I monitor at @82dB

I'm...
Forum: General Discussion 06-20-2018, 12:50 PM
Replies: 8
Views: 1,883
Posted By danevaz
Re: Signs of Impending SSD Failure?

Thanks for all the replies.

Of course I made an image backup when I started having issues.

The drive is a CRUCIAL CT480M50 mSATA (on the motherboard) SSD. I don't think they sell them anymore...
Forum: General Discussion 06-19-2018, 01:52 PM
Replies: 8
Views: 1,883
Posted By danevaz
Signs of Impending SSD Failure?

Hey All,

Still running WIN7/SP1/latest updates on a 5 year old Dell XPS8500. All has been well until early this year when a couple of times I got unceremoniously got kicked out of WINDOWS and...
Forum: Pro Tools 2018 01-31-2018, 07:22 PM
Replies: 18
Views: 6,498
Posted By danevaz
Re: Pro Tools won't shutdown

I am experiencing the same issue.

WIN7/64 bit/SP1/latest (Jan.2018) updates. Dell XPS 8500; 24GB memory; Intel i7-3770 @3.4 GHz.

PT 2018.1 loads and runs. When I exit PT, the main window...
Forum: Pro Tools 12 12-24-2017, 12:14 PM
Replies: 2
Views: 6,502
Posted By danevaz
Re: AAE -6117 - Audio Device Could Not Be Initialized

Hey All,

Seems there were a couple of issues...

The main problem was that when I installed the trial version of Cubase Elements 9.5 a "Generic Low Latency ASIO Driver" was also installed. ...
Forum: Pro Tools 12 12-23-2017, 04:25 PM
Replies: 2
Views: 6,502
Posted By danevaz
AAE -6117 - Audio Device Could Not Be Initialized

The selected audio device could not be initialized...

AAE error -6117 was encountered.

Starting up PT 12.8.2 (been using for @2 months). Got the above messages.

Holding down the "n" key...
Forum: Artist Series 11-28-2017, 01:07 AM
Replies: 6
Views: 2,638
Posted By danevaz
Artist Mix on Sale - Worth It?

Hey All,

The Artist Mix is marked down to $799 at several of the online retailers.

I'm reading mixed reports about the Artist Mix on these forums.

Is anyone using an Artist Mix successfully...
Forum: AAX Plug-ins 09-18-2017, 01:12 PM
Replies: 3
Views: 1,935
Posted By danevaz
Opinions on Fabfilter Pro-G Gate/Expander?

Hey All,

The Fabfilter Pro-G Gate/Expander is currently on sale (50% off).

Any opinions on it's quality/usability, etc.?

The You Tube demo is very impressive.

Some folks are saying the...
Forum: Pro Tools 12 04-01-2017, 12:06 PM
Replies: 4
Views: 3,584
Posted By danevaz
Re: PT12 does not list AkaiPro MPC Essentials plugin

Hi jamdoc7,

I have used my MPD226 with PT11.3.x and 12.7 in WIN7 64bit setup.

I can get the pads to play thru my VIs, but I have never had any luck getting it to work as a MIDI controller.
...
Forum: Pro Tools 12 02-28-2017, 07:21 PM
Replies: 2
Views: 2,175
Posted By danevaz
Re: 12.7 - "No Output" I/O Setting on Audio/Inst/Aux Tracks Clears Undo History List?

Gonna do a bump on this...

When I change an audio/aux/inst track's output to "no output" the entries in my Undo History List all get wiped out.

Anybody else experience this behavior?

Thanks,...
Forum: Pro Tools 12 02-28-2017, 11:49 AM
Replies: 2
Views: 2,175
Posted By danevaz
12.7 - No Output on Audio/Inst/Aux Tracks Wipes History List?

Hi All,

Recently upgraded to 12.7 from 11.3.1. WIN7/64 bit, all latest WIN updates/24GB memory/Intel I7/8 core. UAD Apollo Twin USB3 as interface. UAD Console open in background.

Most of my...
Forum: Third Party Interfaces 11-20-2016, 12:39 PM
Replies: 0
Views: 3,187
Posted By danevaz
Apollo Twin 20% Off at GC and MF

Hey All,

In the US, Sunday 11/20/16.

Both MF and GC have a "Place item in cart" special" on the Apollo Twin USB & Apollo Solo Thunderbolt.

The catch is you have to set up an account to see...
Forum: Pro Tools 11 11-19-2016, 01:03 PM
Replies: 5
Views: 4,336
Posted By danevaz
Live Tracking w/Native PlugIns

Hi All,

Experimenting with tracking live with native plugins in PT11.3.1; WIN 7, SP1 64 bit.

Interface - Mackie Onyx 8201i - FW400 (ASIO).

48/24; 64 bit buffer.

Well... it works - but...
Forum: General Discussion 11-09-2016, 12:58 PM
Replies: 4
Views: 2,775
Posted By danevaz
Anyone Using 32 in Monitor?

Hi All,

Running PT11.3.1 on 24 in. monitor whose native resolution is 1920 X 1200 on WIN 7/64 bit.

Items on PT GUI and some plugin windows are too small for me to interact with comfortably -...
Forum: Pro Tools 11 04-21-2016, 12:10 PM
Replies: 3
Views: 3,227
Posted By danevaz
Re: Is This The Same Issue as the Noise Bursts?

Sorry for the late reply - busy with other stuff.

My interface is a Mackie Onyx 820i - via firewire 400. I've been using it since 2010 and never had this problem before - so I don't think it's...
Forum: Pro Tools 11 04-13-2016, 10:54 PM
Replies: 3
Views: 3,227
Posted By danevaz
Is This The Same Issue as the Noise Bursts?

Hi All,

Been using 11.3.x native on WIN 7 for about 2 years now. Never paid much attention to all the postings about noise bursts because I never had a "white noise" type burst and never used...
Forum: Avid S1, S3, Dock and Control 01-03-2016, 03:27 PM
Replies: 19
Views: 9,910
Posted By danevaz
EuCon and Mouse Conflicts on WIN7

Hi All,

As previously posted, PTC working OK on WIN7, PT 11.3.1.

2.4ghz, 54mbps router.

EuCon 3.3.2.

iPad mini 4 - iOS 9.2.
Forum: Avid S1, S3, Dock and Control 01-01-2016, 09:20 PM
Replies: 5
Views: 5,266
Posted By danevaz
Re: Can You Use PTC w/o Internet Connection?

Yes, after some trial and error I figured that out.

Once everything was setup properly I just disconnected the WAN ethernet cable from the cable modem.

Computer is offline, but the iPad can...
Forum: Avid S1, S3, Dock and Control 12-31-2015, 10:30 AM
Replies: 5
Views: 5,266
Posted By danevaz
Can You Use PTC w/o Internet Connection?

Hi All,

PT 11.3.1, WIN 7, 24GB memory.

Downloaded latest Eucon 3.3.2 and set up PTC (v1.0.4) on iPad Mini 4.

Using (very) old Netgear "g" 2.4ghz, 54 mbps router.

iPad is @3 feet away from...
Forum: Licensing & Accounts 12-31-2015, 09:08 AM
Replies: 2
Views: 1,993
Posted By danevaz
Re: Can't Download PT11 to PT12 Upgrade - SOLVED!

Hi All,

Problem solved!

I have a security add-on (Ghostery) which blocks web page trackers in my browser (FIREFOX). Apparently it was causing the iLOK step to hang.

I tried it again with a...
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT -7. The time now is 08:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com