Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 18 of 18
Search took 0.01 seconds.
Search: Posts Made By: linchpinc
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-19-2007, 03:07 PM
Replies: 3
Views: 2,140
Posted By linchpinc
Re: Crackling using ADAT interface with pre tools Please help!!!

Yes unfortunayely they are what do you mean by clocking I am new to all this?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-19-2007, 02:33 PM
Replies: 3
Views: 2,140
Posted By linchpinc
Crackling using ADAT interface with pre tools Please help!!!

I am using a MAC pro running OS 10.4.9 combo and a 002 interface with pro tools 7.3 and as I said in another post a motu 8pre connected to the 002 via optical cable. I had a problem originally with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2007, 08:16 AM
Replies: 14
Views: 3,359
Posted By linchpinc
Re: Motu 8pre to 002 via ADAT?? Help!

Do motu products work through adat with digidesign products I just tough everything would work with adat?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2007, 08:01 AM
Replies: 14
Views: 3,359
Posted By linchpinc
Re: Motu 8pre to 002 via ADAT?? Help!

I am using the paths I set up in the input section
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2007, 07:59 AM
Replies: 14
Views: 3,359
Posted By linchpinc
Re: Motu 8pre to 002 via ADAT?? Help!

I have a 002 with a motu 8pre connected to it via optical cable. I am recording from a sm57 into a mic input on the motu 8 pre and I am getting signal o the preamp
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2007, 07:48 AM
Replies: 14
Views: 3,359
Posted By linchpinc
Re: Motu 8pre to 002 via ADAT?? Help!

Do I need to have the 002 set up for mic inputs?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2007, 07:40 AM
Replies: 14
Views: 3,359
Posted By linchpinc
Re: Motu 8pre to 002 via ADAT?? Help!

I have tried that and for some reason there is no signal on my meters in pro tools
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2007, 07:35 AM
Replies: 14
Views: 3,359
Posted By linchpinc
Re: Motu 8pre to 002 via ADAT?? Help!

This is probably a stupid question but you need two optical leads don't you?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2007, 07:28 AM
Replies: 14
Views: 3,359
Posted By linchpinc
Re: Motu 8pre to 002 via ADAT?? Help!

Yes I am sorry don't know much about using them so I just need to find out the right way of hooking it up?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2007, 05:26 AM
Replies: 14
Views: 3,359
Posted By linchpinc
Motu 8pre to 002 via ADAT?? Help!

I have purchased a Motu 8 pre recently to add inputs to my LE steup with which I currently use a 002. I am having problems getting the inputs to show up in the i/o section in the mix window and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2007, 05:26 AM
Replies: 0
Views: 1,854
Posted By linchpinc
Motu 8pre to 002 via ADAT?? Help!

I have purchased a Motu 8 pre recently to add inputs to my LE steup with which I currently use a 002. I am having problems getting the inputs to show up in the i/o section in the mix window and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-14-2007, 01:31 PM
Replies: 17
Views: 2,589
Posted By linchpinc
Re: Music Production Toolkit Problem!!! Please Help

Sorry bout that your right. Intel Mac Pro OSX 10.4.9 combo upgrade running pro tools 7.3.1
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-14-2007, 01:24 PM
Replies: 17
Views: 2,589
Posted By linchpinc
Re: Music Production Toolkit Problem!!! Please Help

I have tried all your above suggestions and it has still not worked so I am completely confused as to what is wrong
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-14-2007, 11:14 AM
Replies: 17
Views: 2,589
Posted By linchpinc
Re: Music Production Toolkit Problem!!! Please Help

Yes I did it with mono tracks even though it advertises it can do both stereo and mono?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-14-2007, 10:48 AM
Replies: 17
Views: 2,589
Posted By linchpinc
Music Production Toolkit Problem!!! Please Help

I have recently bought the music production toolkit from the digidesign online store and though it advertises to boost your LE system to 48 tracks it will not do this for me does anyone know what the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-14-2007, 11:03 AM
Replies: 3
Views: 2,744
Posted By linchpinc
Re: Reason 3.0 Rewire massive problem please help

Oh alright and how would you get that
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-14-2007, 09:44 AM
Replies: 3
Views: 2,744
Posted By linchpinc
Reason 3.0 Rewire massive problem please help

Hi I'm running Pro tools 7.3.1cs2 on a Mac Pro and I have had one very annoying problem, I have the full version of Reason 3.0 which runs perfectly as a stand alone application but it will not show...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-14-2007, 09:44 AM
Replies: 0
Views: 1,771
Posted By linchpinc
Reson 3.0 Rewire

Hi I'm running Pro tools 7.3.1cs2 on a Mac Pro and I have had one very annoying problem, I have the full version of Reason 3.0 which runs perfectly as a stand alone application but it will not show...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -7. The time now is 03:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com