Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: Simto
Forum: Pro Tools 12 07-21-2019, 01:50 PM
Replies: 5
Views: 377
Posted By Simto
Re: Aux/bus input "doubles" my tracks! Need help

Hey everybody

Thanks for the replies. The problem was the Delay Compensation wasn't switched on.
That made the difference. Everything is sounding how it should now.

I had no idea about delay...
Forum: Pro Tools 12 07-20-2019, 04:04 PM
Replies: 5
Views: 377
Posted By Simto
Aux/bus input "doubles" my tracks! Need help

Hey everybody.
Bit of a long post, but I'm trying to get as many details in it as possible to help pin point how I can fix my problem.

I recently brought an old song I was working on from my old...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-25-2010, 05:23 AM
Replies: 7
Views: 4,606
Posted By Simto
Re: Pro Tools le 8 + 002 rack = computer restart and crash

Sorry for the double post, but my brother and i have fixed my bug.

He found an old firewire port with a Texas Instrument chip which i'm using now instead of the firewire port in the motherboard...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-24-2010, 08:13 AM
Replies: 7
Views: 4,606
Posted By Simto
Re: Pro Tools le 8 + 002 rack = computer restart and crash

Good point about the beta driver, i don't use the beta driver because it messed up my pro tools when i used the mbox mini, but i guess it might work with the 002 Rack

My brother just ordered a 1T...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-24-2010, 07:45 AM
Replies: 7
Views: 4,606
Posted By Simto
Re: Pro Tools le 8 + 002 rack = computer restart and crash

Thanks for your reply, i really appreciate it, i'll get my brother to check it and see what i need to get.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-24-2010, 07:38 AM
Replies: 7
Views: 4,606
Posted By Simto
Pro Tools le 8 + 002 rack = computer restart and crash

Hey guys.

I recently borrowed a 002 rack from a friend of mine because i needed more xlr inputs to record with my band.

I found another thread with a guy who has the same problem, but was asked...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-24-2010, 07:25 AM
Replies: 48
Views: 13,089
Posted By Simto
Re: Wtf!!!!!

Oh, my bad, i'll delete my post and make a new thread, no worries :D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-24-2010, 07:19 AM
Replies: 48
Views: 13,089
Posted By Simto
Re: Wtf!!!!!

deleted
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-24-2010, 07:03 AM
Replies: 48
Views: 13,089
Posted By Simto
Re: Wtf!!!!!

Sandra report commence! :-) Sorry, i'm usally more thorough

I'm not big on computer specs, my brother built my computer and he's a wiz, had him write specs out for me, but i'll do the Sandra...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-24-2010, 06:49 AM
Replies: 48
Views: 13,089
Posted By Simto
Re: Wtf!!!!!

I have the same problem with a 002 rack on Windows 7 64bit, sometimes i can have it running for 10mins but then my computer dies and restarts, but mostly it dies doing the loading screen.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-10-2010, 06:15 AM
Replies: 6
Views: 3,273
Posted By Simto
Re: Thin disorting sound

I have the excact same problem and i'm going out of my mind about it,
I just bought a new computer because my old computer's CPU was too old, so now i have a brand new computer with Windows 7 64...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -7. The time now is 10:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com