Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: hnoormohamed
Forum: Tips & Tricks 07-04-2017, 10:51 AM
Replies: 117
Views: 175,428
Posted By hnoormohamed
Re: 44.1 kHz vs. 48 kHz - why not use the higher?

I am ready to master my CD album and all my final mixes are done on 48 KHZ which is default in PT, will there be a problem if I master at 48 KHZ or do I need to make it 44.1 KHZ?

Please let me...
Forum: AAX Plug-ins 04-29-2015, 08:08 PM
Replies: 2
Views: 2,047
Posted By hnoormohamed
Re: Antares Harmony Engine EVO 4 ($54.99, sale ends today)

Does anyone know if we can use Antares EVO Harmony with Pro Tools 11? I have been using it with Pro Tools 10 for a while but ever since I moved to PT 11, I don't see this plug-in

Thanks,

Hanif
Forum: Pro Tools 11 Discussion 04-07-2015, 06:15 PM
Replies: 16
Views: 9,160
Posted By hnoormohamed
Re: I need some clarification about recording with plugins and low latency.

Just a question related to the latency in record mode; without any plug-ins I was still getting a small delay while tracking vocals. So I switched the buffer size to 512 instead of 1024. Would this...
Forum: Pro Tools Software (Win) 05-01-2013, 09:50 AM
Replies: 29
Views: 4,998
Posted By hnoormohamed
Re: error message on start up of protools 10

Guys, I am running into the same error and have not found a solution for this issue.
I am using HP with Intel i7 Core processor with 12 GB of RAM. Use an internal and external USB drive

Using...
Forum: Pro Tools 10 Discussion 05-01-2013, 08:53 AM
Replies: 6
Views: 1,174
Posted By hnoormohamed
Re: Question: 10.3

I am using Pro Tools 10.3.5 on a PC with Windows 7, and MBOX Pro
I have been using PT 10 for the past year and never had any problems, but today as I start the Pro Tools session, and while...
Forum: Pro Tools 10 Discussion 05-01-2013, 08:50 AM
Replies: 8
Views: 5,246
Posted By hnoormohamed
Pro Tools 10 Error

I am using Pro Tools 10.3.5 on a PC with Windows 7, and MBOX Pro
I have been using PT 10 for the past year and never had any problems, but today as I start the Pro Tools session, and while...
Forum: Pro Tools 9 Discussion 03-01-2011, 10:54 PM
Replies: 7
Views: 1,639
Posted By hnoormohamed
Re: Digi 002

Hi I am running into the same issue. Are you running on Win 7 OS ? If so then do I need to install the 002 Drivers prior to installing PT 9?

Please help,

Thanks,

Hanif:confused:
Forum: Pro Tools 9 Discussion 03-01-2011, 10:44 PM
Replies: 12
Views: 5,550
Posted By hnoormohamed
Re: Protools 9 working with Windows 7 64-bit

I just installed PT 9 on a Dell ES351 Desktop with 4GB RAM hooked to a Digi 002. I have installed the most recent drivers for 002. Once I load the PT it goes through the loading process with the plug...
Forum: Pro Tools Software (Win) 02-27-2011, 05:15 PM
Replies: 1
Views: 1,155
Posted By hnoormohamed
Unhappy Pro Tools LE 9.0 on WIndows 7 with Digi 002

I have installed PT LE 9.0 on a Dell ESeries Desktop with Windows 7 Home 64 bit OS, and Digi 002 using 1394 Firewire port.

I have installed the drivers for Digi 002,003 from Avid. Every time when...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-21-2011, 02:22 PM
Replies: 3
Views: 1,098
Posted By hnoormohamed
Angry Pro Tools LE 8.0 and Windows 7

Hello,

I have Prot Tools LE 8.0 running on a Dell with Windows XP. I am in a process of the OS to Windows 7.0. Has anyone done this upgrade before and if so, are there any known compatibility...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-18-2010, 01:46 PM
Replies: 32
Views: 17,968
Posted By hnoormohamed
Re: Pro Tolls 8 LE for Vista 64-bit

Will this take advantage of 8GB RAM?.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-18-2010, 01:41 PM
Replies: 1
Views: 1,104
Posted By hnoormohamed
Pro Tools LE 8.03 and Windows 7

Hello,

I am in a process of getting a 64 bit desktop with 8 GB RAM and:confused: Windows 7 installed on it. Has anyone one used the above system with Pro Tools LE 8.X?. Are there any know issues...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 12:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com