Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 170
Search took 0.02 seconds.
Search: Posts Made By: hornedrum
Forum: Pro Tools 12 07-01-2019, 04:17 AM
Replies: 12
Views: 13,445
Posted By hornedrum
Re: Command 8 - Compatible

How did you all get Command 8 working?
I just upgraded from PT 10 to 12.5.2, on Sierra OS and can't get the Command8 to be seen at all.
Do I need EUcontrol software installed, and if so, should...
Forum: Pro Tools 12 01-07-2016, 10:16 AM
Replies: 87
Views: 20,634
Posted By hornedrum
Re: Installers/Product reverting to previous versions for Pro Tools 12 Student/Academ

Yup, exact same here, vicious circles.
I have PM'd a mod, maybe try the same dude.
Forum: Pro Tools 12 01-07-2016, 07:18 AM
Replies: 87
Views: 20,634
Posted By hornedrum
Re: Installers/Product reverting to previous versions for Pro Tools 12 Student/Academ

I am in the same situation as Yaren. Definitely no System ID there.
Please help admins!
Forum: Pro Tools 12 01-06-2016, 03:46 AM
Replies: 87
Views: 20,634
Posted By hornedrum
Re: Installers/Product reverting to previous versions for Pro Tools 12 Student/Academ

Same problem for me.
I can;t even find my System ID anywhere in my avid account.
Could some Mods, or anyone else, help me out please?

Cheers
Forum: Pro Tools 10 12-12-2014, 02:02 PM
Replies: 3
Views: 1,641
Posted By hornedrum
Re: Curious MIDI track problem

Thank you to you both, much appreciated!
Forum: Pro Tools 10 12-12-2014, 08:11 AM
Replies: 3
Views: 1,641
Posted By hornedrum
Curious MIDI track problem

OS 10.9.5, PT 10.3.7.
Midi USB keyboard straight into USB port on Mac Pro.
Direct output from MIDI track is going into Trilliam RTAS plug.

The curious problem being this:
When I record enable a...
Forum: macOS 01-20-2014, 05:09 AM
Replies: 0
Views: 1,760
Posted By hornedrum
KS audio C55's?

Afternoon folks,

I am upgrading my monitors and wondered if anyone has used the KS Audio C55's? (Geithain RL906 just a bit outside my price point!)

There are a couple of threads on here, people...
Forum: macOS 10-02-2013, 02:14 PM
Replies: 5
Views: 7,996
Posted By hornedrum
Re: Pro Tools 11 Installation/ License Recognition Problems (iLok)

Is needs to be an ilok2, just in case you're trying to do this on the original ilok, it won't work.
I just ran into that problem today....
Forum: macOS 10-02-2013, 07:53 AM
Replies: 9
Views: 2,833
Posted By hornedrum
Re: What should I do (license)

Thanks for all the help!
I hate 'having' to upgrade hardware, it should always be the user's choice, even if it is only £30 ish.
ilok 2 here I come, but means I cant work til I get my hands on one....
Forum: macOS 10-02-2013, 07:07 AM
Replies: 9
Views: 2,833
Posted By hornedrum
Re: What should I do (license)

New screenshot which shows a little more hopefully!
Forum: macOS 10-02-2013, 07:05 AM
Replies: 9
Views: 2,833
Posted By hornedrum
Re: What should I do (license)

Upgrade.
Well, seeing as I get 'free updates' with my original purchase from Studica, then I got sent the PT 10 & 11 free of charge from Digi. I just can't use that because I have no ilok2.
I am...
Forum: macOS 10-02-2013, 06:38 AM
Replies: 9
Views: 2,833
Posted By hornedrum
What should I do (license)

Hey,

Here is a quick synopsis of my problem...
Running PT 10 on a mac pro.
Bought PT 9 from Studica so get free upgrades for 3/4 years.

My license on ilok 1 for PT 9 and 10 has just expired....
Forum: Pro Tools 11 06-26-2013, 06:39 AM
Replies: 2
Views: 2,090
Posted By hornedrum
Re: Free PT11 upgrade

Thanks a lot Chris. I honestly can't remember how it happened last time round, so cheers for the heads up! :)
Forum: Pro Tools 11 06-26-2013, 06:28 AM
Replies: 2
Views: 2,090
Posted By hornedrum
Free PT11 upgrade

Hi all,

I bought PT9 online from Studica, they have free upgrades for 4 years.
I updated to PT10 last year, but wondering how to go about getting 11?

I contacted Studica but they said to...
Forum: macOS 05-14-2012, 06:29 AM
Replies: 7
Views: 4,736
Posted By hornedrum
Re: f12 words, but command space doesn't?

Hughm, thanks so much, IT WORKED!!!
What a random workarouhnd, but I am a happy chap again, appreciados muchas :)

Andrew
Forum: macOS 05-11-2012, 07:23 AM
Replies: 7
Views: 4,736
Posted By hornedrum
Re: f12 words, but command space doesn't?

Yeah, thanks, I've changed tht to a different shortcut too, still not working!
Forum: macOS 05-11-2012, 06:24 AM
Replies: 7
Views: 4,736
Posted By hornedrum
f12 words, but command space doesn't?

This is really frustrating me as I have used the 'Command + Spacebar' to record since the beginning of time.
f12 works, but I just wish command+space would instead.

Any ideas?
Mac pro, PT...
Forum: Pro Tools M-Powered (Mac) 03-23-2009, 07:18 AM
Replies: 0
Views: 1,707
Posted By hornedrum
tempo problem

Hi Guys, I have searched, but can't find anything specific for this problem...

I have imported audio at the default 120 bpm in a session. (from an 8 track)
I want to change the tempo of the...
Forum: Pro Tools M-Powered (Mac) 01-23-2009, 08:02 AM
Replies: 3
Views: 1,801
Posted By hornedrum
Re: easy question...

Thank you, was too busy looking in pref panes.... much appreciated! ;)
Forum: Pro Tools M-Powered (Mac) 01-23-2009, 07:29 AM
Replies: 3
Views: 1,801
Posted By hornedrum
easy question...

Just upgraded to PT8...

When I am playing back, and I select another region, the audio jumps straight to that region and starts playing from there. I Cannot find the pref to change this...arghhhh,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-15-2007, 07:37 AM
Replies: 1
Views: 1,515
Posted By hornedrum
simple question....

I had to trash prefs now I have this simple frustrating problem with PT.

I want the cursor to go back the original start point when I stop playback, and not start up where it left off when i hit...
Forum: Pro Tools M-Powered (Mac) 01-04-2007, 01:41 PM
Replies: 5
Views: 2,018
Posted By hornedrum
Re: PT7.3 BFD nightmare!

Digi, can you help please?

I have emailed with specific problem as well as posting here.

I cannot work, and it is very frustrating!

I need an iLok license to make PT M-Powered 7.1 work on my...
Forum: Pro Tools M-Powered (Mac) 01-03-2007, 02:33 PM
Replies: 5
Views: 2,018
Posted By hornedrum
Re: PT7.3 BFD nightmare!

Ok,

Tried trashing prefs, still nada.
So now I reinstall 7.1, trash all prefs etc, and now my iLok won't let PT 7.1 boot back up.

wtf?

How can I get back to using 7.1 to see if this bfd...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-29-2006, 05:59 AM
Replies: 1
Views: 1,767
Posted By hornedrum
PT 7.3 and BFD nightmare...

PT 7.3 no longer loads my BFD settings when it is an rtas plug in a session.

Total nightmare, is there any way of getting these settings back?

I hate the EQ just disappearing too, rather than...
Forum: Pro Tools M-Powered (Mac) 12-29-2006, 05:57 AM
Replies: 5
Views: 2,018
Posted By hornedrum
PT7.3 BFD nightmare!

PT 7.3 no longer loads my BFD settings when it is an rtas plug in a session.

Total nightmare, is there any way of getting these settings back?

I hate the EQ just disappearing too, rather than...
Showing results 1 to 25 of 170

 
Forum Jump

All times are GMT -7. The time now is 02:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com